PROBLEMA Problema: windows riconosce 2 banchi di ram per un totale di 16Gb, ma ne usa soltanto 8.

AresTera

Nuovo Utente
20
0
Salve, premetto che questo problema lo ho riscontrato da quando ho assemblato il mio pc la prima volta. Il problema, come da titolo, è che se inserisco i banchi di ram nel 2° e nel 4° slot della scheda madre il BIOS, CPU-Z e windows mi riconoscono 2 banchi inseriti e 16 Gb di ram installata, mentre il task manager mi mostra 16gb installati e solo 8 utilizzabili.
La mia configurazione è:
CPU: ryzen 7 2700 dissipatore stock
GPU: rx580 8gb
MOBO: MSI gaming pro carbon AC B450
RAM: Ballistix 16Gb DDR4 3000MHz

Screenshot (33).png
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,163
10,420
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Digita nella barra di ricerca
msconfig
e apri la app come amministratore e vai in opzioni di avvio e vai in opzioni avanzate e se è flaggata togli il flag dalla opzione Memoria max e poi su Ok sotto
 

AresTera

Nuovo Utente
20
0
Digita nella barra di ricerca
msconfig
e apri la app come amministratore e vai in opzioni di avvio e vai in opzioni avanzate e se è flaggata togli il flag dalla opzione Memoria max e poi su Ok sotto

Già provato, ma era non spuntata fin dall'inizio. Ho provato anche ad invertire i banchi ma il problema persiste.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,163
10,420
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Già provato, ma era non spuntata fin dall'inizio. Ho provato anche ad invertire i banchi ma il problema persiste.
Monta una iso di memtest su chiavetta con rufus e avvia da essa così controlli la RAM:
Aggiorna anche il BIOS:
 
Ultima modifica:

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,624
1,881
Forse se la prende la gpu, fai uno screenshot del suo tab.
Guarda nel pannello di controllo radeon.
Nel bios potrebbe esserci un'opzione per la shared memory.
 

AresTera

Nuovo Utente
20
0
Monta una iso di memtest su chiavetta con rufus e avvia da essa così controlli la RAM:
Aggiorna anche il BIOS:

Il BIOS è aggiornato e se metto le ram nel 1° e nel 3° slot mi usa 16Gb.
Post unito automaticamente:

Forse se la prende la gpu, fai uno screenshot del suo tab.
Guarda nel pannello di controllo radeon.
Nel bios potrebbe esserci un'opzione per la shared memory.

Questo è lo screen:
Screenshot (34).png
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,163
10,420
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Le RAM vanno negli slot A2 e B2. Mettile lì e vai nel BIOS e controlla i timing e la tensione di alimentazione delle RAM.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,163
10,420
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
il problema si presenta proprio quando li metto in quei due slot. Ora riavvio il pc e controllo.
Gli slot di RAM popolati con due stick di RAM devono essere A2 e B2 quindi il secondo e il quarto a contare dalla CPU. La tensione di alimentazione delle RAM deve stare a 1,35V e devi attivare XMP
 

AresTera

Nuovo Utente
20
0
Gli slot di RAM popolati con due stick di RAM devono essere A2 e B2 quindi il secondo e il quarto a contare dalla CPU. La tensione di alimentazione delle RAM deve stare a 1,35V e devi attivare XMP

Ho fatto come mi hai chiesto, ma quando dovevo attivare l'opzione XMP mi faceva scegliere tra profilo 1 e 2, io ho messo 1.
Ho notato anche che nel bios le ram lo ho impostate a 3000MHz, ma nel task manager sono ha 2400MHz.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,163
10,420
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ho fatto come mi hai chiesto, ma quando dovevo attivare l'opzione XMP mi faceva scegliere tra profilo 1 e 2, io ho messo 1.
Ho notato anche che nel bios le ram lo ho impostate a 3000MHz, ma nel task manager sono ha 2400MHz.
Scarica CPU-Z e vediamo che profli di RAM hai a disposizione. Fai uno screen della scheda memory e di quelle SPD di entrambi gli slot
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,163
10,420
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Entra

oppure Accedi utilizzando

Discussioni Simili