Problema windows 8.1 driver scheda video

Bit80

Nuovo Utente
4
0
Salve a tutti,sono nuvo del forum, ho un problema con windows 8.1, dopo tanto tempo che uso windows 8.1 ad un tratto quando lo vado ad accendere quando arriva alla schermata del login si blocca così sono costretto a riavviarlo dal pulsante di avvio, così provo a formattarlo e pareva che il problema sia stato risolto, ma quando vado ad installare il driver della scheda video (che già c'era messo prima di formattarlo) mi fa di nuovo lo stesso problema, però in modalità provvisoria funziona tutto bene, dopo ho disinstallato quel driver e ho provato ad aggiornarlo da gestione sistema e fino ad ora mi funziona ma appena vado ad aprire un gioco o pinnacle si blocca e sono costretto a riavviarlo dal pulsante di avvio. Dopo vari tentativi inutili provo ad installare la versione meno aggiornata del driver della scheda video ma non funziona lo stesso.
Chiedo disperatamente aiuto.
Grazie.
Ps:la mia scheda video è quella integrata nella scheda madre e il driver si chiama intel HD graphics e la versione attualmente installata è 10.18.10.3412 ed ho provato anche ad aggiornare il sistema.
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
resto del sistema?
 
  • Mi piace
Reazioni: Bit80

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
la configurazione del tuo sistema ;)
 

Bit80

Nuovo Utente
4
0
ho un processore intel pentium da 3.10 Ghz, 4GB di ram ddr3, scheda madre asrock h61m-vg4 e un monitor fujitsu 21.5 pollici full HD a led.
Se hai bisogno di altre informazioni contattami.
Grazie ancora
 

Mauroxxx

Utente Attivo
168
40
CPU
4930k 4,6ghz
Scheda Madre
Asus Sabertooth
HDD
samsung evo e raid 0 4tb
RAM
4x4gb trident a 2400mhz
GPU
780ti 1320x7500 DU SLI
Monitor
Crossover 27qw
PSU
Evga supernova 1000 g2
Case
Corsair 540
OS
8.1
Tocca il dissipatore della cpu, scotta?

dal bios puoi vedere la temperatura della cpu controllala

a me é successo con una scheda video ( dedicata ) che dopo aver istallato i driver si spegneva, questo succedeva perché istallando i driver questi, letta la temperatura, facevano spegnere la vga che toccava i 90 gradi.
questo in modalitá provvisoria e senza driver istallato non succede
:)
 
  • Mi piace
Reazioni: Bit80

Bit80

Nuovo Utente
4
0
ciao, ho controllato la temperatura mentre navigavo e andava tutto bene, me lo fa solo appena apro un gioco che usa la grafica.

- - - Updated - - -

Grazie a tutti problema risolto non so come spiegarvelo.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili