PROBLEMA Problema Win 10 x64 Spegnimento non giustificato

Christian11

Nuovo Utente
10
1
Ciao a tutti,
Da due settimane a questa parte sto riscontrando dei problemi al mio computer, ho effettuato vari test ma non riesco minimamente a risolvere il problema, perciò ho deciso di esporlo alla community con la speranza di riuscire a trovare una soluzione!
Dopo circa 40 min/1h di accensione del computer compare il messaggio "Arresto del sistema in corso" e si spegne. Gli intervalli non sono regolari, ho provveduto ad effettuare i seguenti test:
-Controllo Servizi e attività di avvio da msconfig.
-Verifica problemi so da prompt comandi sfc/scannow risultati negativi.
-Aggiornamento Driver o.s.
-In fine ho provato ad effettuare un ripristino del sistema, aggiornando tutti i file, pensando che ci potesse essere un conflitto tra qualche programma.
A livello di diagnostica non ho trovato una soluzione, non capisco se sia un problema software o dovuto all'hardware.
Ho inoltre provveduto a pulire tutte le ventole, cambiare pasta termica e controllare se vedessi anomalie.
Io sono dell'idea che possa essere l'alimentatore, ma non riesco assolutamente a spiegarmi il problema.
Stamattina ho smontato l'alimentatore e rimosso la polvere all'interno, ho pulito il filtro di polvere sotto il case ma il problema persiste.
Il problema non è dovuto ad un'eccessivo riscaldamento della macchina, la circolazione di aria nel case avviene senza problemi, le componenti hw non si surriscaldano.
Ho inoltre provato a rimuovere la gpu, così da utilizzare solo la scheda grafica integrata del processore ma ha presentato lo stesso problema.
In fine vi inoltro la mia configurazione, assemblata da me 3/4 anni fa:

i5-7400
MSI H1M PRO-VH
8GB RAM
HDD 1TB
GTX 760 windforce 3x
Alimentatore cooler master 500w 80 plus white

Spero che qualcuno mi possa aiutare, vi ringrazio per l'attenzione.
Resto in attesa di aggiornamenti.
20200407_164541[1].jpg
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,180
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao a tutti,
Da due settimane a questa parte sto riscontrando dei problemi al mio computer, ho effettuato vari test ma non riesco minimamente a risolvere il problema, perciò ho deciso di esporlo alla community con la speranza di riuscire a trovare una soluzione!
Dopo circa 40 min/1h di accensione del computer compare il messaggio "Arresto del sistema in corso" e si spegne. Gli intervalli non sono regolari, ho provveduto ad effettuare i seguenti test:
-Controllo Servizi e attività di avvio da msconfig.
-Verifica problemi so da prompt comandi sfc/scannow risultati negativi.
-Aggiornamento Driver o.s.
-In fine ho provato ad effettuare un ripristino del sistema, aggiornando tutti i file, pensando che ci potesse essere un conflitto tra qualche programma.
A livello di diagnostica non ho trovato una soluzione, non capisco se sia un problema software o dovuto all'hardware.
Ho inoltre provveduto a pulire tutte le ventole, cambiare pasta termica e controllare se vedessi anomalie.
Io sono dell'idea che possa essere l'alimentatore, ma non riesco assolutamente a spiegarmi il problema.
Stamattina ho smontato l'alimentatore e rimosso la polvere all'interno, ho pulito il filtro di polvere sotto il case ma il problema persiste.
Il problema non è dovuto ad un'eccessivo riscaldamento della macchina, la circolazione di aria nel case avviene senza problemi, le componenti hw non si surriscaldano.
Ho inoltre provato a rimuovere la gpu, così da utilizzare solo la scheda grafica integrata del processore ma ha presentato lo stesso problema.
In fine vi inoltro la mia configurazione, assemblata da me 3/4 anni fa:

i5-7400
MSI H1M PRO-VH
8GB RAM
HDD 1TB
GTX 760 windforce 3x
Alimentatore cooler master 500w 80 plus white

Spero che qualcuno mi possa aiutare, vi ringrazio per l'attenzione.
Resto in attesa di aggiornamenti. Visualizza allegato 366573
Modello esattto del psu?.
Comunque , prova a staccare il connettore dello switch on/off dalla mobo e vedi se si ripresenta.
 

Christian11

Nuovo Utente
10
1
Modello esattto del psu?.
Comunque , prova a staccare il connettore dello switch on/off dalla mobo e vedi se si ripresenta.
Ciao Davide, ho acceso il pc e dopo di che ho provveduto a staccare il connettore power dalla mobo, così facendo adesso non si spegne il pc dal tasto, ma non penso il problema arrivi da lì.
Il modello del psu è MPX-5001-ACABW-EU
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,180
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao Davide, ho acceso il pc e dopo di che ho provveduto a staccare il connettore power dalla mobo, così facendo adesso non si spegne il pc dal tasto, ma non penso il problema arrivi da lì.
Il modello del psu è MPX-5001-ACABW-EU
Tienilo sotto prova te, se fra 1 ora non si è spentoil problema deriva dallo switch on/off.
È un masterwatt lite.. potrebbe anche essere lui. Per ora prova
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,180
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
  • Mi piace
Reactions: Christian11

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,180
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
  • Mi piace
Reactions: Christian11

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,180
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,180
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

Christian11

Nuovo Utente
10
1
Ok, penso allora sia sicuro il psu.
Cercavo una conferma prima di procurarmene uno nuovo. Solitamente questi alimentatori non danno molti problemi ma poco da fare.
Fortunatamente faccio il sistemista informatico, una volta che tornerò a lavoro devo sostituire delle workstation in azienda, quindi mi prenderò un alimentatore per me.
Ti ringrazio per l'attenzione e l'aiuto.
Buona serata!
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,180
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Cercavo una conferma prima di procurarmene uno nuovo. Solitamente questi alimentatori non danno molti problemi ma poco da fare.
Fortunatamente faccio il sistemista informatico, una volta che tornerò a lavoro devo sostituire delle workstation in azienda, quindi mi prenderò un alimentatore per me.
Ti ringrazio per l'attenzione e l'aiuto.
Buona serata!
I masterwatt lite non sono buoni, sono instabili.
I masterwatt non lite invece vanno bene.
 

Andreagamer1999

Utente Attivo
4,709
1,423
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento