Problema Wi-Fi con Lenovo G500

Stegiu17

Utente Attivo
1,222
192
CPU
Intel core i7 2600k@4.2ghz
Dissipatore
Zalman cnps10x Performa
Scheda Madre
Asus p8p67 REV 3.1
HDD
Seagate Barracuda 7200 rpm 1Tb + Samsung 840 pro 128GB
RAM
RAM DDR3 Corsair Vengeance 1600MHz 8GB (2x4GB) CL9
GPU
Gigabyte triventola 6950 OC 1gb
Audio
Integrata
Monitor
LG M2352
PSU
Ocz modxstream 600w
Case
CM 690 II Lite + 5 ventole
Periferiche
saitek x52 pro
OS
Windows 7 Ultimate 64 bit
Buona sera a tutto il forum!

Volevo chiedervi un consiglio su un problema con il mio lenovo G500 comprato 2 giorni fa!
Praticamente lo voglio collegare al wi-fi di casa, all'inizio niente problema mi chiede passw, inserisco e accetta, cerca di collegarsi e si collega ma resta il triangolino giallo e non si toglie dicendomi "limited".
Ho cercato su internet consigli, fatto il reset della scheda e niente, disinstallato i driver e installati manualmente e niente ho cercato vecchi driver e niente non esistono perchè uso windows 8.1.
Allora penso beh dai proviamo a collegare direttamente il cavo al notebook piuttosto di usare il wi-fi vediamo se funziona... FUNZIONA, allora penso "proviamo a fare l'hotspot con il cell" e funziona si collega senza problemi allora il probabilmente il problema sta nel router ma come fa a non funzionare se nell'altro portatile si collega senza problemi? Aiutatemi ragazzi vi prego :retard: se no mi sento costretto di formattare e mettere windows 7 64bit almeno tento con quei drivers..
 

Stegiu17

Utente Attivo
1,222
192
CPU
Intel core i7 2600k@4.2ghz
Dissipatore
Zalman cnps10x Performa
Scheda Madre
Asus p8p67 REV 3.1
HDD
Seagate Barracuda 7200 rpm 1Tb + Samsung 840 pro 128GB
RAM
RAM DDR3 Corsair Vengeance 1600MHz 8GB (2x4GB) CL9
GPU
Gigabyte triventola 6950 OC 1gb
Audio
Integrata
Monitor
LG M2352
PSU
Ocz modxstream 600w
Case
CM 690 II Lite + 5 ventole
Periferiche
saitek x52 pro
OS
Windows 7 Ultimate 64 bit
Scarica questi driver:
http://download.lenovo.com/consumer/mobiles/abwlan146w81.exe
Disinstalla i vecchi driver e riavvia il PC.
Installa quelli scaricati sopra.
Fai sapere :sisi:

P.S. A proposito, disabilita l'Antivirus in dotazione al laptop (mi pare il McAfee) :sisilui:

Provvedo subito ti faccio sapere:)

- - - Updated - - -

Ecco qui ho provato ma stessa cosa di prima... praticamente ho disinstallato mcaffe (che a me fa schifo) ho disinstallato il driver e installato quello che hai mandato tu, riavviato e niente... sempre connessione limitata ma, quando installavo il driver mi usciva questa scritta "NO APPROPRIATE DRIVER TO BE INSTALLED" cosa faccio ora? Grazie ancora per la risposta
 
Ultima modifica:

gronag

Utente Èlite
21,297
7,268
Ok, ora vai sul Pannello di Controllo --> Programmi e funzionalità.
Se noti un programma "Lenovo Wireless Drivers" disinstallalo.
Fai sapere :sisilui:

P.S. La scheda WLAN è Atheros o Broadcom ? :look:
 

Stegiu17

Utente Attivo
1,222
192
CPU
Intel core i7 2600k@4.2ghz
Dissipatore
Zalman cnps10x Performa
Scheda Madre
Asus p8p67 REV 3.1
HDD
Seagate Barracuda 7200 rpm 1Tb + Samsung 840 pro 128GB
RAM
RAM DDR3 Corsair Vengeance 1600MHz 8GB (2x4GB) CL9
GPU
Gigabyte triventola 6950 OC 1gb
Audio
Integrata
Monitor
LG M2352
PSU
Ocz modxstream 600w
Case
CM 690 II Lite + 5 ventole
Periferiche
saitek x52 pro
OS
Windows 7 Ultimate 64 bit
Ok, ora vai sul Pannello di Controllo --> Programmi e funzionalità.
Se noti un programma "Lenovo Wireless Drivers" disinstallalo.
Fai sapere :sisilui:

P.S. La scheda WLAN è Atheros o Broadcom ? :look:

La Wlan è Broadcom XD comunque per ora non posso provare più perchè sono partito da casa :look:. Grazie comunque del tuo aiuto, per ora con l'hotspot con il telefonino funziona, ma una domanda qual' è il problema che non lo fa funzionare con il router di casa? non riesco proprio a capire, mi conviene comunque disinstallare quello che hai detto?
 

Stegiu17

Utente Attivo
1,222
192
CPU
Intel core i7 2600k@4.2ghz
Dissipatore
Zalman cnps10x Performa
Scheda Madre
Asus p8p67 REV 3.1
HDD
Seagate Barracuda 7200 rpm 1Tb + Samsung 840 pro 128GB
RAM
RAM DDR3 Corsair Vengeance 1600MHz 8GB (2x4GB) CL9
GPU
Gigabyte triventola 6950 OC 1gb
Audio
Integrata
Monitor
LG M2352
PSU
Ocz modxstream 600w
Case
CM 690 II Lite + 5 ventole
Periferiche
saitek x52 pro
OS
Windows 7 Ultimate 64 bit
Fatto, ti ringrazio infinitamente per il tuo prezioso aiuto:bevuta:
 

Marco Pedulla

Nuovo Utente
1
0
Ciao ho fatto la procedura che avete detto e altri tentativi ma il mio lenovo g500 acquistato ieri dice wi fie limitata ancora. Il pc ha windows 8.1. Come possono vendere pc cosi? L assistenza.lenovo zero perche rispondono dall inghilterra e germania parlano male italiano e tu paghi la chiamata. Pertanto mi rivolgo a voi in diagnosi m dà che l adattatore wireless deve essere abilitato e connesso a una rete. Le ho provate tutte che faccio? Riporto il pc indietro e pretendo di avere un hp? Qualche buona anima mi dà assitenza?

- - - Updated - - -
 
Ultima modifica da un moderatore:

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
scusa ma se il portatile collegato da hot spot funziona correttamente penso ci siano dei problemi con la configurazione del router in qualche modo, fai una cosa quando il PC è collegato al WiFi del router (quindi con la connessione Limited)
apri il prompt dei comandi, digita:
ipconfig /all
e verifica nella sezione:
Scheda LAN wireless Wi-Fi (a volte puoi rovare anche dei numeri, tipo 2 3 etc)
la voce Gateway predefinito . . . . . . . . . : (es. 192.168.1.1) e Indirizzo IPv4. . . . . . . . . . . . : (es. 192.168.1.4)

inoltre prova ad eseguire sempre da prompt dei comandi:
ping www.Google.it
 

Stegiu17

Utente Attivo
1,222
192
CPU
Intel core i7 2600k@4.2ghz
Dissipatore
Zalman cnps10x Performa
Scheda Madre
Asus p8p67 REV 3.1
HDD
Seagate Barracuda 7200 rpm 1Tb + Samsung 840 pro 128GB
RAM
RAM DDR3 Corsair Vengeance 1600MHz 8GB (2x4GB) CL9
GPU
Gigabyte triventola 6950 OC 1gb
Audio
Integrata
Monitor
LG M2352
PSU
Ocz modxstream 600w
Case
CM 690 II Lite + 5 ventole
Periferiche
saitek x52 pro
OS
Windows 7 Ultimate 64 bit
Salve ragazzi,
per evitare di aprire un nuovo topic vi scrivo qui!
Vi descrivo il mio problema in poche parole:
Ho dovuto formattare il mio pc, ho messo windows 8.1 e da ieri ho windows 10!
Da quando l ho formattato non riesco a guardare un film con le cuffie, si continuano a sentire sempre le casse del pc (quello in oggetto, lenovo g500).
Ho scaricato i driver audio, ho provato a fare di tutto ma non va! come devo fare?
Vi ringrazio anticipatamente :)
 

Stegiu17

Utente Attivo
1,222
192
CPU
Intel core i7 2600k@4.2ghz
Dissipatore
Zalman cnps10x Performa
Scheda Madre
Asus p8p67 REV 3.1
HDD
Seagate Barracuda 7200 rpm 1Tb + Samsung 840 pro 128GB
RAM
RAM DDR3 Corsair Vengeance 1600MHz 8GB (2x4GB) CL9
GPU
Gigabyte triventola 6950 OC 1gb
Audio
Integrata
Monitor
LG M2352
PSU
Ocz modxstream 600w
Case
CM 690 II Lite + 5 ventole
Periferiche
saitek x52 pro
OS
Windows 7 Ultimate 64 bit
Ho risolto!
Grazie
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%

Discussioni Simili