Problema WD Elements 1.5 TB

thomastheflame

Nuovo Utente
11
0
Ciao a tutti!
Ho un problema al mio WD Elements da 1.5 TB.
Da 2/3 giorni è lentissimo e non mi permette di fare un banale copia/incolla dei file in esso contenuti.
Penso che mi stia per abbandonare.
Non c'è un programma da poter utilizzare che mi possa permettere di spostare tutto il suo contenuto in un altro HD (senza fare copia/incolla)? I file li vede, certi li apre anche ma quando provo con la funzione di Windows a fare copia/incolla per un pò sembra che vada ma poi si ferma.

Grazie.

Ciao,
Thomas.
 

olivercervera

Utente Attivo
203
3
CPU
Intel Core i7 4770k + Noctua NH-U12S
Scheda Madre
Asus Z87 - Pro
Hard Disk
Samsung 840 Pro 256GB + 3 HDD
RAM
4x4 GB DDR3 1600 Mhz Corsair Vengeance
Scheda Video
Sapphire HD7950 Vapor X OC
Scheda Audio
Creative Sound Blaster Z
Monitor
LG IPS236V 23' FullHD
Alimentatore
OCZ 700W ModXStream Pro
Case
Corsair Carbide 500R Artic White
Sistema Operativo
Windows 7 Ultimate x64
Ciao a tutti!
Ho un problema al mio WD Elements da 1.5 TB.
Da 2/3 giorni è lentissimo e non mi permette di fare un banale copia/incolla dei file in esso contenuti.
Penso che mi stia per abbandonare.
Non c'è un programma da poter utilizzare che mi possa permettere di spostare tutto il suo contenuto in un altro HD (senza fare copia/incolla)? I file li vede, certi li apre anche ma quando provo con la funzione di Windows a fare copia/incolla per un pò sembra che vada ma poi si ferma.

Grazie.

Ciao,
Thomas.
Scandisk!
O comunque con un tool del genere tipo HDTune, controlla la salute del disco ;)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento