Problema visualizzazione schermo durante il boot

maxjk900

Nuovo Utente
2
0
già da 15 giorni ( quando montai il pc ) ebbi problemi coi colori visualizzati durante il boot del pc ( come se fosse impostata la modalità colori negativi ); la prima volta ebbi problemi anche dopo il caricamento di windows, ma che ho risolto installando i driver, ma tutt'ora durante il boot la mia gpu ( rx 580 4gb ) ha questo problema nella corretta visualizzazione dei colori. La gpu su 3dmark va come tutte le altre rx 580 (graphics score 14945 con frequenza a 1320 e vram a frequenza stock ). Ho anche notato che se accedo nel bios ( visualizzato correttamente ) e poi riavvio, la fase di boot viene visualizzata correttamente.
Vorrei sapere qual'è il problema e se la situazione potrebbe peggiorare

Risultato 3dMark benchmark.png questa è la prima schermata che viene SEMPRE visualizzata quando avvio il pc Screenshot_20180607-190519_2.png questa è la seconda schermata che non viene visualizzata appena uscito dal bios Screenshot_20180607-190631.png
 

sghe23

Utente Èlite
20,776
17,905
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
Hard Disk
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 16 gb (2x8) 3200 mhz
Scheda Video
Sapphire Nitro RX 5700 XT 8gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
Alimentatore
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G500 mouse (+G440) - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 10 pro 64 bit
Sembrerebbe un problema legato ai driver, ma aspettiamo altri pareri.
 

Entra

oppure Accedi utilizzando