problema video

stefyy

Utente Attivo
7
0
salve a tutti... è da un bel pò che mi assilla un problema... e vorrei cercare di risolverlo al più presto. Da un mesetto circa dopo aver acceso il computer appare sullo schermo... la scritta AUTO CONFIG PLEASE WAIT... e rimane ferma li finchè non spengo il pc...!! a volte ho provato a staccare il cavo del monitor... ma il video ha incominciato a spegnersi e riaccendersi e dopo un pò è riapparsa questa scritta...!! premetto che sono totalmente ignorante in materia... perciò spero che ci sia qualcuno cosi gentile da spiegarmi passo per passo cosa devo fare... perchè è davvero snervante lavorare al pc con questa scritta fissa sul monitor. grazie a tutti
 

DjToffy

Utente Èlite
6,429
312
CPU
Intel Core i7 2600K 4.5 GHz - cooled by Coolermaster Seidon 120M
Scheda Madre
MSI Z77A-G45 Gaming
HDD
Samsung SSD 840 EVO 250 GB - Seagate 2 TB x 2 in raid 0
RAM
Corsair Vengeance 16 GB DDR3 1600 MHz CL 8
GPU
INNO3D Geforce GTX 980 x4 air boss
Audio
ASUS Xonar DX Low Profile 7.1 - ♪♫♪♫♪♫ - Corsair SP2500 2.1
Monitor
ASUS PB287Q 4K
PSU
Corsair HX 850w 80+ Silver
Case
Corsair Air 540
Periferiche
Corsair K95 - tastiera meccanica
OS
Windows 10 Pro x64
fammi capire.... il monitor funziona? cioè vedi windows e tutto xkè c'è questa scritta davanti?
in teoria quella scritta indicherebbe che il monitor stà regolando da solo la luminosità, dimensione interfaccia,ecc... xrò una volta fatto dovrebbe andare via...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili