PROBLEMA Problema ventole scheda video

Manuel000000001202828

Nuovo Utente
2
0
Ragazzi ho un problema col pc, non lo utilizzavo da tanto, e oggi ho deciso di rimetterlo in funzione, solo che praticamente quando lo accendo, si accende normalmente peró nel monitor mi spunta: “ nessun segnale”. Inoltre ho notato che quando lo accendo, le ventola della scheda video gira e poi si ferma, gira e poi si ferma, continua a fare così
 

Gigyyt

Utente Attivo
762
150
CPU
I7 8700
Dissipatore
[A Breve] BeQuiet! 92mm
Scheda Madre
[A Breve] Gigabyte Z390 M Gaming
Hard Disk
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
Scheda Video
RTX 2060 6GB OC
Scheda Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
Alimentatore
HP 500w 80PLUS Bronze
Case
HP Omen Obelisk
Periferiche
Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Trust GXT 162
Internet
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
Sistema Operativo
Windows 10 Home x64
Ragazzi ho un problema col pc, non lo utilizzavo da tanto, e oggi ho deciso di rimetterlo in funzione, solo che praticamente quando lo accendo, si accende normalmente peró nel monitor mi spunta: “ nessun segnale”. Inoltre ho notato che quando lo accendo, le ventola della scheda video gira e poi si ferma, gira e poi si ferma, continua a fare così
Ci serve la tua configurazione completa.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento