PROBLEMA problema ventole rx 5700 xfx

animalblond

Utente Attivo
338
28
CPU
ryzen 5 3600
Dissipatore
scythe fuma 2
Scheda Madre
asus x570-p
HDD
ssd crucial mx300 750 gb/ssd samsung 860 evo 1tb/ 1tb wd caviar blue
RAM
crucial balistic 16 gb 3200 mhz
GPU
rtx 2060 super
Monitor
asus rog xg32v
PSU
seasonic focus+ 550 watt platinum
Case
cooler master h500
Periferiche
logitech g502 proteus spectrum/logitech g910
OS
windows 10 64 bit
salve a tutti, ho un problema con una nuova rx 5700 xfx dd ultra...fino a ieri il controllo delle ventole su afterburner andava benissimo, ma da oggi non so perche le ventole rimangono ferma e si accendono quando gli pare a loro (sotto carico ovviamente) e su afterburner non funziona ne la curve impostata da me ne il settaggio su percentuale fissa...cosa potrebbe essere? ho cancellato e reinstallato i driver 20.2.2 e provato sia con il settaggio dello slot pcie su 3.0 che su 4.0.
 
U

Utente cancellato 380752

Ospite
salve a tutti, ho un problema con una nuova rx 5700 xfx dd ultra...fino a ieri il controllo delle ventole su afterburner andava benissimo, ma da oggi non so perche le ventole rimangono ferma e si accendono quando gli pare a loro (sotto carico ovviamente) e su afterburner non funziona ne la curve impostata da me ne il settaggio su percentuale fissa...cosa potrebbe essere? ho cancellato e reinstallato i driver 20.2.2 e provato sia con il settaggio dello slot pcie su 3.0 che su 4.0.

Io ho avuto un problema simile con msi ab , ho risolto disinstallando e reinstallando da capo. Verifica prima che la ol profilo personalizzato sia attivo dalla relativa schermata
 

animalblond

Utente Attivo
338
28
CPU
ryzen 5 3600
Dissipatore
scythe fuma 2
Scheda Madre
asus x570-p
HDD
ssd crucial mx300 750 gb/ssd samsung 860 evo 1tb/ 1tb wd caviar blue
RAM
crucial balistic 16 gb 3200 mhz
GPU
rtx 2060 super
Monitor
asus rog xg32v
PSU
seasonic focus+ 550 watt platinum
Case
cooler master h500
Periferiche
logitech g502 proteus spectrum/logitech g910
OS
windows 10 64 bit
ho provato a reinstallare...ora provando in game sembra che mentre gioco vengano rispettati i profili della ventola che imposto, ma quando sono sul desktop qualsiasi cosa faccia le ventole non girano e partono per qualche secondo passati i 55 gradi e fermandosi subito dopo
 
U

Utente cancellato 380752

Ospite
ho provato a reinstallare...ora provando in game sembra che mentre gioco vengano rispettati i profili della ventola che imposto, ma quando sono sul desktop qualsiasi cosa faccia le ventole non girano e partono per qualche secondo passati i 55 gradi e fermandosi subito dopo

le ventole su quella scheda è normale che sono ferme sul desktop , partono solo raggiunti i 55-60 gradi , in base al modello. Quando utilizzi il profilo di msi ab ,oltre a selezionarlo assicurati di fare Applica , cosi dovrebbe girare anche sul desktop.

In alternativa , puoi provare a modificare la curva ventole con il software adrenalin direttamente da pannello di controllo , io mi trovo bene anche cosi.
 

animalblond

Utente Attivo
338
28
CPU
ryzen 5 3600
Dissipatore
scythe fuma 2
Scheda Madre
asus x570-p
HDD
ssd crucial mx300 750 gb/ssd samsung 860 evo 1tb/ 1tb wd caviar blue
RAM
crucial balistic 16 gb 3200 mhz
GPU
rtx 2060 super
Monitor
asus rog xg32v
PSU
seasonic focus+ 550 watt platinum
Case
cooler master h500
Periferiche
logitech g502 proteus spectrum/logitech g910
OS
windows 10 64 bit
Cioè come faccio a modificarla dal pannello di controllo?comunque ho sempre fatto applica quando imposto una curva, e fino a ieri andava oggi non capisco perché no..forse qualche aggiornamento di Windows?
Post automatically merged:

Comunque nei nuovi driver adrenaline non si capisce una mazza
 
U

Utente cancellato 380752

Ospite
Cioè come faccio a modificarla dal pannello di controllo?comunque ho sempre fatto applica quando imposto una curva, e fino a ieri andava oggi non capisco perché no..forse qualche aggiornamento di Windows?
Post automatically merged:

Comunque nei nuovi driver adrenaline non si capisce una mazza

Non saprei potrebbe essere , cmq msi ab a me anche spesso ha dato qualche problemino. Io infatti uso il pannello di controllo che è molto comodo.

Vai nella sezione Ottimizzazione , cerca la sezione della temperature dovrebbe essere il riquadro in alto a destra , da li attivi il controllo manuale e imposti la curva a piacimento , fai applica ed esci. Funziona molto bene.

Guarda , devi andare esattamente qui , è molto semplice

 

animalblond

Utente Attivo
338
28
CPU
ryzen 5 3600
Dissipatore
scythe fuma 2
Scheda Madre
asus x570-p
HDD
ssd crucial mx300 750 gb/ssd samsung 860 evo 1tb/ 1tb wd caviar blue
RAM
crucial balistic 16 gb 3200 mhz
GPU
rtx 2060 super
Monitor
asus rog xg32v
PSU
seasonic focus+ 550 watt platinum
Case
cooler master h500
Periferiche
logitech g502 proteus spectrum/logitech g910
OS
windows 10 64 bit
perfetto dopo provo ti ringrazio
Post automatically merged:

l unica cosa è che dal pannello amd non mi fa settare le ventole sotto al 35%
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili