PROBLEMA problema ventole gpu non girano

Giorgino95

Nuovo Utente
86
1
salve a tutti e buonasera allora premetto che è la prima volta che mi succede.
allora stavo giocando circa 5 min fa come al solito a dirt rally 2.0 ad un certo punto guardo la temperatura della gpu e stava circa a 85 gradi ho chiuso subito il gioco per recarmi nel centro di configurazione della gpu e anche se mettevo al max non andavano allora ho fatto il test con sapphire trixx e le ventole girano al max durante il test per poi fermarsi.allora la gpu in questione e una sapphire rx 590 nitro + comprata a gennaio.
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,636
1,613
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
salve a tutti e buonasera allora premetto che è la prima volta che mi succede.
allora stavo giocando circa 5 min fa come al solito a dirt rally 2.0 ad un certo punto guardo la temperatura della gpu e stava circa a 85 gradi ho chiuso subito il gioco per recarmi nel centro di configurazione della gpu e anche se mettevo al max non andavano allora ho fatto il test con sapphire trixx e le ventole girano al max durante il test per poi fermarsi.allora la gpu in questione e una sapphire rx 590 nitro + comprata a gennaio.
E' un problema di driver, non è la prima volta che succede sia ad AMD che Nvidia (in realtà più AMD per statistiche).
Hai aggiornato da poco i driver?
Comunque se la risposta è sì o è no devi fare una disinstallazione pulita con DDU (display driver uninstall), lo trovi su internet.
Poi fai una installazione pulita. Se il problema te lo fa con gli ultimi driver, metti i penultimi.
 

Giorgino95

Nuovo Utente
86
1
Li ho aggiornati circa un mesetto fa. Comunque pare che ora si sia risolto nel senso io tengo la curva delle ventole modificata a mio piacere e pare che sia tornata di default ora impostando come prima le ventole pare che ora funzionino bene. Ma ha potuto arrecare danni a 85 gradi? Mi sa che è andata anche in protezione perché perdevo fps.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,215
6,310
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
nessun danno a 85 gradi tranquillo.
 
  • Mi piace
Reactions: demadavide

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento