PROBLEMA Problema ventole GPU al massimo per un secondo all'avvio del pc

Samuel98

Nuovo Utente
1
0
Buonasera, come da titolo la mia gpu (RX570 pulse itx) ogni tanto, non ho ben capito con quale tempismi, quando riavvio il computer o quando lo accendo, proprio all'avvio la ventola inizia a fare un rumore assurdo per 1 secondo circa e poi smette.
Tutto questo ha inizato a farlo da quando ho montato il doppio monitor, prima mai fatta una cosa del genere.
Grazie in anticipo della risposta
 
Soluzione
Buonasera, come da titolo la mia gpu (RX570 pulse itx) ogni tanto, non ho ben capito con quale tempismi, quando riavvio il computer o quando lo accendo, proprio all'avvio la ventola inizia a fare un rumore assurdo per 1 secondo circa e poi smette.
Tutto questo ha inizato a farlo da quando ho montato il doppio monitor, prima mai fatta una cosa del genere.
Grazie in anticipo della risposta
E una cosa piu che normale il bios poi lo calibra diciamo all'accensione

lucusta

Utente Èlite
1,635
1,678
quando stai facendo un rivvio il bios della scheda video mette al massimo le ventole, ma poi, dopo essere stato inizializzato, rimette i paramenti normali.
quella scheda ha la funzione "stop fan" abilitata di default sul bios (purtroppo, perchè io la preferisco che sia sempre attiva a bassissimi giri, in modo che la mantenga sempre fresca e che non si attivi ogni 5 minuti quando arriva a 50°C all'improvviso...preferisco un rumore soffuso sempre che improvvisi avvi delle ventole.
per disabilitarlo per sempre si devi editare il bios e quindi perdere la chiave certificata, dovendo quindi patchare ogni volta i nuovi driver perchè non leggerebbero la scheda, cosa antipatica, visto che ogni mese escono nuovi driver... quindi si usa il settaggio da driver per escludere quella funzione che perde però allo standby a causa della funzione di avvio veloce di windows 10 e ogni volta che il PC viene staccato dalla corrente).

quindi non ti preoccupare; è normale e serve ad evitare che la GPU bruci se il POST del bios avesse qualche problema.
 

GCA5

Nuovo Utente
97
12
CPU
AMD FX-8350 Black Edition
Dissipatore
CoolerMaster ML360r
Scheda Madre
Asrock 990FX EXTREME 4
HDD
Samsung EVO 840 (120GB),Seagate Barracuda (2TB),Western Digital (400GB)
RAM
Hyperx Savage 16GB DDR3
GPU
GTX 970 AMP EXTREME CORE EDITION (4GB)
Audio
Creative X-Fi Audio Processor
Monitor
ASUS VZ249HE 24" (75Hz),LG Monitor L1900E (75hz)
PSU
Seasonic S12 Bronze 520W (80 PLUS)
Case
Cooler Master TD500 ARGB MESH + Coolermaster MasterFan SF120R ARGB
Periferiche
Razer Deathadder Elite Razer Blackwidow Chroma Razer ManO’War 7.1 Wireless Blue Yeti Blackout Edition
Net
Lasciamo perde...
OS
Windows 10 PRO 64bit
Buonasera, come da titolo la mia gpu (RX570 pulse itx) ogni tanto, non ho ben capito con quale tempismi, quando riavvio il computer o quando lo accendo, proprio all'avvio la ventola inizia a fare un rumore assurdo per 1 secondo circa e poi smette.
Tutto questo ha inizato a farlo da quando ho montato il doppio monitor, prima mai fatta una cosa del genere.
Grazie in anticipo della risposta
E una cosa piu che normale il bios poi lo calibra diciamo all'accensione
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 310 63.5%
  • XBOX Series X/S

    Voti: 178 36.5%

Discussioni Simili