PROBLEMA Problema ventola gtx 1060

Ciao, ho una gtx 1060 3gb Zotac. Da qualche giorno ho il seguente problema: all'accensione del pc la ventola inizia a girare pochi secondi, poi si ferma e riparte subito dopo facendo un rumoraccio.
Vorrei allegare un file audio col rumore ma il formato non è supportato.

Grazie
Post automaticamente unito:

ho caricato l'audio su wetransfer:

Post automaticamente unito:

Ciao, ho una gtx 1060 3gb Zotac. Da qualche giorno ho il seguente problema: all'accensione del pc la ventola inizia a girare pochi secondi, poi si ferma e riparte subito dopo facendo un rumoraccio.
Vorrei allegare un file audio col rumore ma il formato non è supportato.

Grazie
Post automaticamente unito:

ho caricato l'audio su wetransfer:

Come risolvo?
 
Ultima modifica:

demadavide

Utente Èlite
4,151
1,530
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Ciao, ho una gtx 1060 3gb Zotac. Da qualche giorno ho il seguente problema: all'accensione del pc la ventola inizia a girare pochi secondi, poi si ferma e riparte subito dopo facendo un rumoraccio.
Vorrei allegare un file audio col rumore ma il formato non è supportato.

Grazie
Post automaticamente unito:

ho caricato l'audio su wetransfer:

Post automaticamente unito:



Come risolvo?
Metti msi afterburner e regola tu la curva ventole.
Guarda se così va a una velocità desiderata.
Hai per caso installato dei nuovi driver video da poco?
 
Metti msi afterburner e regola tu la curva ventole.
Guarda se così va a una velocità desiderata.
Hai per caso installato dei nuovi driver video da poco?
Ho provato con afterburner ad aumentare e diminuire la velocità, ma non c'entra nulla. Il rumore della ventola è completamente diverso.
Il problema poi non lo riscontro ad ogni accensione e avviene solo dopo che la ventola si ferma. Oggi per esempio non ho avuto problemi: ventola a velocità regolare da accensione a spegnimento pc.
Driver e aggiornamenti non ne faccio da qualche mese

Ho provato sostituendo la gtx con la mia vecchia radeon 5770 (per capire se potesse c'entrare il wattaggio) ed è andata bene.
 

demadavide

Utente Èlite
4,151
1,530
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit

Entra

oppure Accedi utilizzando