Problema ventola alimentatori (sì, al plurale)

MysticalTOOL

Nuovo Utente
5
0
Vorrei capire se sono sfortunato io a comprare 3 alimentatori di fila con ventola difettosa o se c'è qualche strano motivo che causa il rumore a qualsiasi alimentatore io monti.
Il primo è stato un Corsair vs550 installato ventola in giù. Dopo qualche mese ha iniziato a fare rumore. Girandolo a testa in sú ha smesso. Quindi dopo averlo utilizzato qualche altro mese così, l'ho rigirato ma niente. Poi ha iniziato a farlo anche all'insú. Quindi ho fatto il reso e ho preso un Cooler master masterwatt lite 600w. Anche questo con ventola rumorosa in qualsiasi verso. Reso... Preso uno Sharkoon wpm zero 80 gold plus 550w. Semi fanless, la ventola gira solo ad alti carichi o temperature. Convinto di andare sul sicuro lo monto all'ingiú. Dopo due giorni... Rumore. Quindi lo giro all'insú. Silenzioso... e per di più la ventola si attiva molto meno spesso (quasi mai anche in Gaming), forse perché il calore sale nel case attraverso la griglia della ventola (?).
Il fatto è che mi sono scocciato di fare resi e non posso fare la sostituzione perché ogni volta che torna disponibile viene esaurito in pochi minuti. Lo tengo così? Valuto sostituzione ventola in futuro?
Ho provato a raggruppare i rumori (i "click" non vengono dall'alimentatore ma è il cellulare che tozza il case..) in un unico file attraverso delle registrazioni Telegram che ho inviato man mano a un amico: https://drive.google.com/file/d/1lwXsHKsTnQ9YrkvQ4m780uK7ZzvBAdM5/view?usp=drivesdk
Se non si sente bene provate con cuffie o avvicinando l'orecchio al cellulare (se usate il cellulare).
 

densou

Utente Attivo
647
149
CPU
i5 8500
Dissipatore
Alpenföhn Ben Nevis
Scheda Madre
MSI Z370I GAMING PRO CARBON AC
Hard Disk
Samsung 850 Pro 128GB + WD RED 3TB
RAM
F4-3200C16D-16GTZB
Scheda Video
Gigabyte GTX 1060 3GB ITX OC
Scheda Audio
Realtek ALC1220
Monitor
Dell U2412M
Alimentatore
FSP Hydro 500w
Case
Thermaltake Core V1
Sistema Operativo
Win10 x64
case? mica è da escludere che si generi il tutto da staffa ove poggia ali (insomma, nel suo vano)
mai provato neppure uno degli ali precedenti FUORI case? (per escludere la MIA teoria)

:asd: a parte l'ultimo (wpm) con gli altri prima .....proprio scelte errate, clic o non clic della ventola :dancinghae:
 

MysticalTOOL

Nuovo Utente
5
0
case? mica è da escludere che si generi il tutto da staffa ove poggia ali (insomma, nel suo vano)
mai provato neppure uno degli ali precedenti FUORI case? (per escludere la MIA teoria)

:asd: a parte l'ultimo (wpm) con gli altri prima .....proprio scelte errate, clic o non clic della ventola :dancinghae:
Lo immaginavo... Purtroppo li avevo scelti causa budget. Lo Sharkoon va e viene su Amazon a 65 euro e mi è sembrato ottimo per un 80 plus gold.

Il case è un Itek ITGCR03. Anche questo scelto per il basso prezzo. Potrebbe effettivamente causare il problema?
Viste le caratteristiche di questo alimentatore però dovrei provare quando fa caldo sennò la ventola non si attiva. Gli altri se ricordo bene non li ho mai provati all'ingiú fuori dal case.
IMG_20200610_003051.jpeg


Inviato da BLN-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

densou

Utente Attivo
647
149
CPU
i5 8500
Dissipatore
Alpenföhn Ben Nevis
Scheda Madre
MSI Z370I GAMING PRO CARBON AC
Hard Disk
Samsung 850 Pro 128GB + WD RED 3TB
RAM
F4-3200C16D-16GTZB
Scheda Video
Gigabyte GTX 1060 3GB ITX OC
Scheda Audio
Realtek ALC1220
Monitor
Dell U2412M
Alimentatore
FSP Hydro 500w
Case
Thermaltake Core V1
Sistema Operativo
Win10 x64

densou

Utente Attivo
647
149
CPU
i5 8500
Dissipatore
Alpenföhn Ben Nevis
Scheda Madre
MSI Z370I GAMING PRO CARBON AC
Hard Disk
Samsung 850 Pro 128GB + WD RED 3TB
RAM
F4-3200C16D-16GTZB
Scheda Video
Gigabyte GTX 1060 3GB ITX OC
Scheda Audio
Realtek ALC1220
Monitor
Dell U2412M
Alimentatore
FSP Hydro 500w
Case
Thermaltake Core V1
Sistema Operativo
Win10 x64
e facce sto piacere di provarlo FUORI case:karate:
 

MysticalTOOL

Nuovo Utente
5
0
e facce sto piacere di provarlo FUORI case:karate:
Ho provato... Al volo... per pochi minuti e non ha fatto il rumore che ho registrato l'altra volta. Ho dovuto soffiare aria calda dentro con l'asciugacapelli per forzare l'attivazione della ventola.
Ho sentito un rumore ogni tanto mentre la ventola girava, ma era diverso... continuo tipo fzzzz (no coil whine) , non era alternato tipo ticchettio come quello che ho registrato l'altra volta. Forse dovuto all'attivazione/disattivazione della rotazione... Boh...
La prossima volta che mi ritrovo ad aprire il case registro i test.
L'ho rimontato all'insú, almeno posso controllare a vista quando gira e quando no.
O é meglio che lo monto all'ingiú e vedo come si comporta? Non vorrei "romperne" un'altro così però.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento