PROBLEMA Problema velocità ram con 3 banchi ddr3 installati

Panzer81

Utente Attivo
673
444
Ciao a tutti
ho una asus p8h67-m che monta sugli slot blu 2 banchi da 8 di Hyperx ddr3 da 4gb ciascuno.
Mi avanzano due banchi di kingston kvr1333d3n9 da 2 giga.
Ora non so per quale motivo uno degli altri due slot sulla mobo (quello vicino alla cpu) non funziona, ma avendo la ram lì a prendere polvere ho provato ad installare uno dei banchi kingston sullo slot libero, totale 10 gb di ram.
Dal bios mi da che le ram funzionano a 1333 (e tutto bene, la mobo non supporta di più)
Cpuid mi dice che il dual channel funziona (anche qui tutto bene)
Provo un test ram con novabench e iniziano i dolori.
Se con i due banchi di Hyperx la velocità si attesta sui 15.000 mb/s, con tre banchi la stessa si dimezza.
C'è un modo di incidere su parametri del bios per sistemare la cosa?
E' meglio avere 8 gb a 15.000 mb/s o 10 che lavorano a metà velocità?
Col pc (che monta un i72600 e una gtx980) ci gioco, con compromessi ovviamente a 1080p, anche a titoli discretamente recenti.
Mi chiedo quale sia la soluzione migliore tra le due.
Grazie in anticipo ovviamente
 

massimo64

Nuovo Utente
1,411
241
No , metti le ram più grandi sui slot neri,aspetta a mettere gli altri 2 da 2 giga.togli la corrente,resetta il bios e aspetta 15 minuti.Poi metti gli altri 2 banchi ; visto che ci sei controlla la polvere e pulisco con compressore e pennello senza corrente.Se ha più di tre anni cambia la pasta termica .Per lo slot della ram serve lo spray disossidante a secco e pulire i contatti
 

Panzer81

Utente Attivo
673
444
Pasta termica cambiata già quest'anno alla cpu. La pulizia con aria compressa e pennello l'ho fatta un mese fa quando ho cambiato il case. Proverò a seguire i tuoi consigli.
Come disossidante intendi il wd40?
Proverò comunque a seguire l'ordine che tu mi ha dato. Ma cosa cambia da slot a slot (per curiosità e per capire cosa sta succedendo :-D)

PS resettando il bios perdo gli aggiornamenti dello stesso?
 
Ultima modifica:

BAT

Moderatore
Staff Forum
Utente Èlite
11,409
5,049
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
i moduli RAM montati sulla mobo dovrebbero essere preferibilmente tutti della stessa capacità, togli il modulo da 2 GB
 

Panzer81

Utente Attivo
673
444
Si ho proceduto così.
Ho provato a spostare i due banchi da 4 sugli slot neri, fatto il reset del bios ma uno dei due slot neri non rileva la ram.
Strano perchè non l'ho mai usato, magari la scheda era difettosa già a monte.
 

BrutPitt

Utente Attivo
622
558
Pasta termica cambiata già quest'anno alla cpu. La pulizia con aria compressa e pennello l'ho fatta un mese fa quando ho cambiato il case. Proverò a seguire i tuoi consigli.
Come disossidante intendi il wd40?

NON usare il WD40!
Quello consigliatoti da @massimo64 e' uno spray SPECIFICO per contatti (contact cleaner), a veloce evaporazione e NON coinduttivo: serve appositamente per rimuovere le ossidazioni nei circuiti elettrici ed elettronici.
 

Entra

oppure Accedi utilizzando

Discussioni Simili