Problema Utilizzo Scheda Video 1060

Acidino

Nuovo Utente
7
0
Salve a tutti, vi scrivo per un problema che persiste da circa un mese e non riesco a capire da cosa è dovuto. Un mese fa ho comprato una gigabyte gtx 1060 e quando l'ho montata ho notato che non funzionava correttamente, continuavo ad avere cali di framerate senza motivo (cosa mai avuta nemmeno con la mia vecchia AMD radeon hd 7800 series) e alcuni dei giochi più pesanti a cui giocavo (per esempio black ops 3 e gtaV) diventavano ingiocabili, con cali continui da 60 fps a 5/10. pensavo che il problema fosse appunto la scheda video e ho pensato di cambiarla. ho comprato la versione strix della 1060 per vedere se c'era effettivamente differenza o meno ma non è cambiato quasi niente. i cali di frame sono leggermente diminuiti ma i giochi diventano sempre ingiocabili dopo un po che gioco. ho fatto alcuni test insieme ad un mio amico e abbiamo notato che la scheda madre si surriscalda nella zona della scheda video e avevamo pensato che il problema fosse appunto la scheda madre, ma entrambi non ne siamo certi. C'è qualcosa che possa provare a fare per rimediare?

Al momento la mia configurazione è questa:

Cpu Intel I5 6500 3.20GHz
Motherboard Asrock H170 Pro4/D3
Ram 8gb DDR3
Gpu NVIDIA Geforce GTX 1060 6GB
Alimentatore Corsair CX600
 
M

Mattew87

Ospite
Salve a tutti, vi scrivo per un problema che persiste da circa un mese e non riesco a capire da cosa è dovuto. Un mese fa ho comprato una gigabyte gtx 1060 e quando l'ho montata ho notato che non funzionava correttamente, continuavo ad avere cali di framerate senza motivo (cosa mai avuta nemmeno con la mia vecchia AMD radeon hd 7800 series) e alcuni dei giochi più pesanti a cui giocavo (per esempio black ops 3 e gtaV) diventavano ingiocabili, con cali continui da 60 fps a 5/10. pensavo che il problema fosse appunto la scheda video e ho pensato di cambiarla. ho comprato la versione strix della 1060 per vedere se c'era effettivamente differenza o meno ma non è cambiato quasi niente. i cali di frame sono leggermente diminuiti ma i giochi diventano sempre ingiocabili dopo un po che gioco. ho fatto alcuni test insieme ad un mio amico e abbiamo notato che la scheda madre si surriscalda nella zona della scheda video e avevamo pensato che il problema fosse appunto la scheda madre, ma entrambi non ne siamo certi. C'è qualcosa che possa provare a fare per rimediare?

Al momento la mia configurazione è questa:

Cpu Intel I5 6500 3.20GHz
Motherboard Asrock H170 Pro4/D3
Ram 8gb DDR3
Gpu NVIDIA Geforce GTX 1060 6GB
Alimentatore Corsair CX600
scarica 3d mark qui https://www.techpowerup.com/download/futuremark-3dmark-timespy/ ed MSI AFTERBURNER qui http://download.msi.com/uti_exe/vga/MSIAfterburnerSetup.zip.
effettua un benchamark con 3D MARK FIRESTRIKE tenendo in background MSI AB.
al termine del bench postaci i risultati di FIRESTRIKE e i grafici di MSI, tipo così:
temp_gtx950.jpg
 
Ultima modifica da un moderatore:

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,610
8,956
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Salve a tutti, vi scrivo per un problema che persiste da circa un mese e non riesco a capire da cosa è dovuto. Un mese fa ho comprato una gigabyte gtx 1060 e quando l'ho montata ho notato che non funzionava correttamente, continuavo ad avere cali di framerate senza motivo (cosa mai avuta nemmeno con la mia vecchia AMD radeon hd 7800 series) e alcuni dei giochi più pesanti a cui giocavo (per esempio black ops 3 e gtaV) diventavano ingiocabili, con cali continui da 60 fps a 5/10. pensavo che il problema fosse appunto la scheda video e ho pensato di cambiarla. ho comprato la versione strix della 1060 per vedere se c'era effettivamente differenza o meno ma non è cambiato quasi niente. i cali di frame sono leggermente diminuiti ma i giochi diventano sempre ingiocabili dopo un po che gioco. ho fatto alcuni test insieme ad un mio amico e abbiamo notato che la scheda madre si surriscalda nella zona della scheda video e avevamo pensato che il problema fosse appunto la scheda madre, ma entrambi non ne siamo certi. C'è qualcosa che possa provare a fare per rimediare?

Al momento la mia configurazione è questa:

Cpu Intel I5 6500 3.20GHz
Motherboard Asrock H170 Pro4/D3
Ram 8gb DDR3
Gpu NVIDIA Geforce GTX 1060 6GB
Alimentatore Corsair CX600
Mi ci hai fatto andare in acido col tuo avatar...:asd:
 
  • Like
Reactions: Acidino e Mattew87

Acidino

Nuovo Utente
7
0
Ecco gli screen. non sono molto pratico di queste cose spero siano giusti.
 

Allegati

  • immagine3DMARK.PNG
    immagine3DMARK.PNG
    569.8 KB · Visualizzazioni: 35
  • ImmagineAB.png
    ImmagineAB.png
    125.9 KB · Visualizzazioni: 39

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se togli geforce experience?
 
M

Mattew87

Ospite
Ecco gli screen. non sono molto pratico di queste cose spero siano giusti.
Dai grafici non vedo grandi problemi...
Ma il punteggio di FIRESTRIKE è un po' bassino, specialmente il punteggio Physics che riguarda la CPU....
Intanto prova cosi:
Scarica DDU qui http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html
e avvialo in modalità provvisoria, clicca su "pulisci e riavvia", al termine della pulizia il pc si riavvierà in modalità normale, scarica l'ultima release dei driver della tua scheda video qui http://www.nvidia.it/Download/index.aspx?lang=it
Fai partire l'installazione dei driver, clicca su "installazione personalizzata" e deselezioni e NON installi GEFORCE EXPERIENCE e DRIVER3D, quindi installa solamente DRIVER GRAFICO e PHYSX SYSTEM SOFTWARE, spunta "installazione pulita", al termine riavvia il pc e riprova con FIRESTRIKE. Postaci poi il Risultato
 

Acidino

Nuovo Utente
7
0
ecco il risultato del benchamark dopo aver fatto tutti i passaggi.
 

Allegati

  • Cattura3dmark.PNG
    Cattura3dmark.PNG
    568.5 KB · Visualizzazioni: 27

Acidino

Nuovo Utente
7
0
Ho provato tutti i giochi che mi davano problemi e adesso funzionano bene. Cali di framerate non ne ho più. Grazie per l'aiuto!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili