Problema utilizzo CPU e fps bassi

Marco231991

Nuovo Utente
20
1
Hardware Utente
CPU
6600k
Dissipatore
Artic freezer 13
Scheda Madre
Z170 mplus asus
Hard Disk
Ssd hyper x 480gb
RAM
Xfury 16gb
Scheda Video
Gtx 970
Monitor
Mg248q
Case
Cooler master silencio352
Sistema Operativo
Win 10
salve sono un nuovo utente e sono disperato.... giorni fa ho avuto problemi con l’alimentazione delle porte usb che poi ho risolto smanettando nel bios drlla mia scheda madre asus z170mplus ...ora il problema è che giocando a OW mi sono accorto che ho dei cali di fps assurdi che non ho mai avuto...( i5 6600k gtx 970 ) e andando nel task manager ho visto che utilizzo praticamente nulla la gpu gravando quasi tutto sulla cpu...ho provata a riistallare il gioco ma nulla è sempre uguale... ho il dubbio di aver toccato qualcosa nel bios e non mi riesce risolvere
Aiuto
 

Maltion

Utente Èlite
1,761
293
Hardware Utente
CPU
Intel i5 7600k
Dissipatore
Sapphire Vapor-X (2 x CM Silencio 120 mm PWM )
Scheda Madre
ASRock Fatal1ty Z270 Gaming K4
Hard Disk
1 x Samsung 850 EVO 250 GB ; 2 x HDD 500 GB ; 1 x HDD 1 TB ; 1 x HDD 2 TB
RAM
Corsair Vengeance LPX C15 3000MHz DDR4 16GB (2 x 8GB)
Scheda Video
MSI RX 480 8 GB Gaming X
Scheda Audio
Integrata MoBo
Monitor
AOC G2460PF
Alimentatore
FSP Fortron Raider 550W
Case
Zalman Z11 Plus
Periferiche
Sharkoon Skiller Pro ; Logitech G700S ; Logitech Z553 2.1 40 Watt RMS
Sistema Operativo
Windows 10
Fai un Bios reset portando tutto a default e poi vai a modificare solo l'opzione per attivare le porte usb(che ora sai dove si trova) senza toccare altro.
 

Maltion

Utente Èlite
1,761
293
Hardware Utente
CPU
Intel i5 7600k
Dissipatore
Sapphire Vapor-X (2 x CM Silencio 120 mm PWM )
Scheda Madre
ASRock Fatal1ty Z270 Gaming K4
Hard Disk
1 x Samsung 850 EVO 250 GB ; 2 x HDD 500 GB ; 1 x HDD 1 TB ; 1 x HDD 2 TB
RAM
Corsair Vengeance LPX C15 3000MHz DDR4 16GB (2 x 8GB)
Scheda Video
MSI RX 480 8 GB Gaming X
Scheda Audio
Integrata MoBo
Monitor
AOC G2460PF
Alimentatore
FSP Fortron Raider 550W
Case
Zalman Z11 Plus
Periferiche
Sharkoon Skiller Pro ; Logitech G700S ; Logitech Z553 2.1 40 Watt RMS
Sistema Operativo
Windows 10
Il cavo video è collegato all'integrata o alla gpu? In realtà la porta dell'integrata si disattiva da sola se c'è una dedicata nelle slot PCI però meglio chiedere sempre.
In gestione dispositivi la vede la 970? Hai installato gli ultimi driver? Hai mai provato DDU per ripulire i vecchi driver video? Nelle impostazioni nvidia o nel gioco puoi selezionare quale chip grafico utilizzare?
Controlla queste cose.
 

Maltion

Utente Èlite
1,761
293
Hardware Utente
CPU
Intel i5 7600k
Dissipatore
Sapphire Vapor-X (2 x CM Silencio 120 mm PWM )
Scheda Madre
ASRock Fatal1ty Z270 Gaming K4
Hard Disk
1 x Samsung 850 EVO 250 GB ; 2 x HDD 500 GB ; 1 x HDD 1 TB ; 1 x HDD 2 TB
RAM
Corsair Vengeance LPX C15 3000MHz DDR4 16GB (2 x 8GB)
Scheda Video
MSI RX 480 8 GB Gaming X
Scheda Audio
Integrata MoBo
Monitor
AOC G2460PF
Alimentatore
FSP Fortron Raider 550W
Case
Zalman Z11 Plus
Periferiche
Sharkoon Skiller Pro ; Logitech G700S ; Logitech Z553 2.1 40 Watt RMS
Sistema Operativo
Windows 10
Hai controllato quello che ho scritto sopra?
 

Marco231991

Nuovo Utente
20
1
Hardware Utente
CPU
6600k
Dissipatore
Artic freezer 13
Scheda Madre
Z170 mplus asus
Hard Disk
Ssd hyper x 480gb
RAM
Xfury 16gb
Scheda Video
Gtx 970
Monitor
Mg248q
Case
Cooler master silencio352
Sistema Operativo
Win 10
Si ho provato tutto stasera provo DDU e vedo


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Maltion

Utente Èlite
1,761
293
Hardware Utente
CPU
Intel i5 7600k
Dissipatore
Sapphire Vapor-X (2 x CM Silencio 120 mm PWM )
Scheda Madre
ASRock Fatal1ty Z270 Gaming K4
Hard Disk
1 x Samsung 850 EVO 250 GB ; 2 x HDD 500 GB ; 1 x HDD 1 TB ; 1 x HDD 2 TB
RAM
Corsair Vengeance LPX C15 3000MHz DDR4 16GB (2 x 8GB)
Scheda Video
MSI RX 480 8 GB Gaming X
Scheda Audio
Integrata MoBo
Monitor
AOC G2460PF
Alimentatore
FSP Fortron Raider 550W
Case
Zalman Z11 Plus
Periferiche
Sharkoon Skiller Pro ; Logitech G700S ; Logitech Z553 2.1 40 Watt RMS
Sistema Operativo
Windows 10
Stacca la batteria CMOS dalla MoBo per 10 min e poi riattacala.
 

Marco231991

Nuovo Utente
20
1
Hardware Utente
CPU
6600k
Dissipatore
Artic freezer 13
Scheda Madre
Z170 mplus asus
Hard Disk
Ssd hyper x 480gb
RAM
Xfury 16gb
Scheda Video
Gtx 970
Monitor
Mg248q
Case
Cooler master silencio352
Sistema Operativo
Win 10
Quindi le cose da fare sono verificare i driver , staccare la batteria e alle brutte se formatto tutto dovrebbe tornare apposto?


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Maltion

Utente Èlite
1,761
293
Hardware Utente
CPU
Intel i5 7600k
Dissipatore
Sapphire Vapor-X (2 x CM Silencio 120 mm PWM )
Scheda Madre
ASRock Fatal1ty Z270 Gaming K4
Hard Disk
1 x Samsung 850 EVO 250 GB ; 2 x HDD 500 GB ; 1 x HDD 1 TB ; 1 x HDD 2 TB
RAM
Corsair Vengeance LPX C15 3000MHz DDR4 16GB (2 x 8GB)
Scheda Video
MSI RX 480 8 GB Gaming X
Scheda Audio
Integrata MoBo
Monitor
AOC G2460PF
Alimentatore
FSP Fortron Raider 550W
Case
Zalman Z11 Plus
Periferiche
Sharkoon Skiller Pro ; Logitech G700S ; Logitech Z553 2.1 40 Watt RMS
Sistema Operativo
Windows 10
In teoria si. Andando per gradi dovresti risolvere se non ti scoccia formattare.
 

Marco231991

Nuovo Utente
20
1
Hardware Utente
CPU
6600k
Dissipatore
Artic freezer 13
Scheda Madre
Z170 mplus asus
Hard Disk
Ssd hyper x 480gb
RAM
Xfury 16gb
Scheda Video
Gtx 970
Monitor
Mg248q
Case
Cooler master silencio352
Sistema Operativo
Win 10
Ok stasera faccio un po d prove e poi vedo...nel caso formatto tanto ho solo 5 giochi e 2 o 3 programmi


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Marco231991

Nuovo Utente
20
1
Hardware Utente
CPU
6600k
Dissipatore
Artic freezer 13
Scheda Madre
Z170 mplus asus
Hard Disk
Ssd hyper x 480gb
RAM
Xfury 16gb
Scheda Video
Gtx 970
Monitor
Mg248q
Case
Cooler master silencio352
Sistema Operativo
Win 10
Allora ho risolto ...dopo aver provato il reset del bios etc ho risolto formattando tutto ... il problema era un processo di kmspico ( che non sapevo nemmeno cosa fosse fino a ieri) messo da chi mi ha assemblato il pc. Mi usava tutta la cpu e escludeva quasi del tutto la gpu e mi impediva di ripristinare a data precedente
Grazie mille x l’aiuto


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 
  • Mi piace
Reactions: Maltion

Entra

oppure Accedi utilizzando