problema ups powermust 800usb mustek

mezzanotte

Nuovo Utente
3
0
Ciao a tutti.

Innanzitutto un piccolo sfogo sull'assistenza mustek (on line non è reperibile nulla riguardo ai suoi ups) e l'impossibilità di registrarsi per ottenerla (il campo da riempire con il numero seriale del software non contiene tutti i caratteri e manda a monte la registrazione on line).

Ma veniamo al mio problema che riguarda il software di gestione del mio ups mustek.

Allora c'è questo programma che si occupa della gestione del mio Ups mustek (un powermust 800usb)... sembra installato correttamente, appare fra i servizi attivi e nella taskbar c'è il suo bello spinotto verde con le opzioni START, STOP, MONITOR ed EXIT.

Il problema è che non funziona! Dovrei poter impostare il tempo di spegnimento, le notifiche e invece nulla.
Se clicco su MONITOR il programma cerca di connettersi alla rete non so per cosa e poi basta, se faccio START AGENT appare un'altra voce identica fra i servizi del taskmanager (in pratica il programma si lancia più volte); l'unica cosa che sembra funzionare sembra STOP AGENT ed EXIT, per quanto il programma non chiuda le altre istanze a se stesso eventualmente lanciate nella confusione.

Ovviamente se l'ups entra in azione il programma non fa una piega.

Cosa devo fare per farlo funzionare?

L'ups è collegato tramite cavo usb ma dispone anche di un cavo seriale nel qual caso però è richiesta una configurazione manuale su cui la documentazione è omertosa.
 

darker716600

Nuovo Utente
5
0
Ciao, io ho un problema simile al tuo...il mio ups è Maxxtro MX - UPS 1000VA...ma penso dalle foto sono tutti uguali: mustek, trust, maxxtro, ecc. vedi le foto fatti con lo stampo. Ho installato il software con il cd..tutto a posto però dopo quando apro il pacchetto di gestione mi dice sempre (lettura o read), non accetta la possibilità di entrare come "administrator", anche se il mio utente è tra gli amministratori del computer....questo è un XP pro 512M ram AMD Athlon xp 2400 + con sp2, è connesso con il suo cavetto usb e con l'aggiunta del seriale non cambia nulla, però sente se stacco e riattacco il cavo....
Altra prova ho usato l'altra partizione del mio computer con sopra un XP pro ma senza sp2, se mi loggo come administrator dopo l'installazione il pacchetto sembra funzionare bene vedo lo schemino con linea 220v il carico, la batteria, ed il tempo d'intervento, ho provato a staccare la 220v e una finestra annunciava lo spegnimento entro 10 minuti... Però anche qui nessuna modifica di gestione il software sempre in lettura...un monolite !! :confused:
Ho paura che le ultime modifiche ed aggiornamenti di XP abbiamo congelato il programma winpower...Domani chiamo il supporto di Maxxtro...e magari se sono fortunato...chissà poi ti faccio sapere....ciao Darker
 
Ultima modifica:

jackzek

Nuovo Utente
1
0
Ciao a tutti !

Anche a me capita la stessa cosa con un UPS Maxxtro MX - UPS 600VA

In pratica il programma funziona, ma i driver non vengono riconosciuti da XP. :mad:
E perciò il programma mi dà UPS non trovato...

La prox volta spendo qualche euro in più e prendo APC..
 

darker716600

Nuovo Utente
5
0
calma ragazzi ho già chiamato il supporto della Maxxtro.. mi faranno sapere....quanto prima. Certo il fatto di non poterlo utilizzare così rende nullo l'acquisto salvo avere un altro software aggiornato...nelle specifiche c'è scritto XP ...percui...l'aggiornamento con la service pack 2 è di questa estate...avrebbero dovuto organizzarsi in tempo ora siamo a dicembre....non ci sono scuse...i miei soldi se li sono presi....la cosa magari non sarà rapidissima, ma del resto il programma c'è si tratta solo di fare qualche modifica non credo che debba essere stravolto.....Appena avrò altre notizie vi farò sapere....Darker
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
darker716600 ha detto:
calma ragazzi ho già chiamato il supporto della Maxxtro.. mi faranno sapere....quanto prima. Certo il fatto di non poterlo utilizzare così rende nullo l'acquisto salvo avere un altro software aggiornato...nelle specifiche c'è scritto XP ...percui...l'aggiornamento con la service pack 2 è di questa estate...avrebbero dovuto organizzarsi in tempo ora siamo a dicembre....non ci sono scuse...i miei soldi se li sono presi....la cosa magari non sarà rapidissima, ma del resto il programma c'è si tratta solo di fare qualche modifica non credo che debba essere stravolto.....Appena avrò altre notizie vi farò sapere....Darker

Io utilizzo sui miei Powermust 600+ il programma Commander Pro v. 2.21 e
Windows XP SP2 ......... funziona tutto alla perfezione senza il benchè minimo problema ...... :D :D :D :D
Powermust con RS232 ........ il programma Commander Pro è stato disinstallato prima di aggiornare a SP2 ...... dopodichè è stato reinstallato .... :muro: :muro: :muro:
 

darker716600

Nuovo Utente
5
0
Bene questa è una bella notizia....veramente. In attesa di una risposta dalla Maxxtro, potrei provare ad usarlo anch'io; sai se è su qualche sito di supporto UPS o potresti magari mandarmelo tu? :)
Fammi sapere e tanti saluti, Darker
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
darker716600 ha detto:
Bene questa è una bella notizia....veramente. In attesa di una risposta dalla Maxxtro, potrei provare ad usarlo anch'io; sai se è su qualche sito di supporto UPS o potresti magari mandarmelo tu? :)
Fammi sapere e tanti saluti, Darker

Ma con l' UPS non ti hanno dato il programma di gestione .... :D
E' proprio il Commander Pro ..... :eek:
Se fai un "cerca" in Internet del Commander Pro trovi il sito ... :boh:
 

darker716600

Nuovo Utente
5
0
ciao il problema è proprio questo con il mio UPS mi hanno dato il cd con il programma nuovo, il famigerato winpower 1.0, che appunto sembra non funzionare per nulla con XP e SP2, anche se dovrebbe essere proprio ottimo se non facesse i capricci.
Su internet ho fatto delle ricerche e l'unico risultato è stato sapere che ufficialmente il programma "Commander pro" ormai è "OUT" e quindi è stato rimosso dai server ufficiali .... cliccando su di lui si viene portati direttamente sul link dove si puo' scaricare "winpower" versione tra l'altro dichiarata funzionante per windows XP e windows server 2003.
Quindi in attesa di un aggiornamento specifico per XP SP2, dovrei superare il problema solo con la versione vecchia di "Commander Pro" che Fragolino assicura funziona benissimo.... Saluti Darker.
 

darker716600

Nuovo Utente
5
0
Ciao, rieccomi ancora qui... trovata finalmente una vecchia versione di "Commander Pro ver. 2.1" funziona!! Si possono modificare vari parametri e in caso di blackout dopo un tempo ragionevole provvede a fare lo shutdown del computer e poco dopo si spegne in attesa del ritorno della 220v....Adesso voglio vedere quanto tempo passerà per avere invece la versione "Winpower" aggiornata....dalla Maxxtro .... vedremo! Saluti, Darker
 

Xmauriz

Nuovo Utente
1
0
Dove hai trovato commander pro?

cioa,potresti per favore dire dove hai recuperato commnader pro 2.1?

io non lo trovo nemmeno con i motori di ricerca.

ciao

Xmauriz
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
darker716600 ha detto:
Ciao, rieccomi ancora qui... trovata finalmente una vecchia versione di "Commander Pro ver. 2.1" funziona!! Si possono modificare vari parametri e in caso di blackout dopo un tempo ragionevole provvede a fare lo shutdown del computer e poco dopo si spegne in attesa del ritorno della 220v....Adesso voglio vedere quanto tempo passerà per avere invece la versione "Winpower" aggiornata....dalla Maxxtro .... vedremo! Saluti, Darker

Guarda che quei prodotti non sono ne della Maxxtro, ne della Mustek, ne di altri costruttori ...... :P :P :P
E' un software standard per UPS ....... difatti funziona su tutte le marche ... :figo:
Vedi che che con SP2 il vecchio "commander" che era addirittura per il primo XP funziona benissimo ??? Viene persino aggiunta la sua gestione nei "servizi" .... :D :D :D
Con ciò voglio dirti ...... per Winpower aspetta e ........ spera ...... :muro: :muro: :muro:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.

diego1982

Nuovo Utente
1
0
importantissimo!!!!!!!!!aiutooooooooooo!!!!!!!!!!! !11

ciao raga!!io ho un gruppo di continuità mustek powermust 600, però come ho visto dal forum anche voi presentate problemi!!!
vi prego sono diperato, ho provato tutte le soluzioni, c'è qualcuno che mi può aiutare??
winpower ho visto che non va, poi ho provato a scaricare commander pro 2.1 però ho trovato la versione demo che quindi non mi permette di utilizzare il mio gruppo, voi dove avete scaricato la versione completa??
vi pregherei immensamente di rispondermi prima possibile magari spiegandomi un po' di passaggi su come usare il programma!!:) :cry:
attendo con impazienza una vostra risposta!!!
ciao e grazie mille!!!!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili