DOMANDA Problema Temperature e ventole

Derfel93

Nuovo Utente
53
4
Salve a tutti, ultimamente sto riscontrando dei problemi di temperatura specialmente con la gpu che in idle va a 60° mentre in game arriva anche a 91°!
il resto del HW è notevolmente più basso (temperatura più alta sono 40° della MB. l'utilizzo della gpu con HWinfo è 0%, ho passato diversi antivirus ma non cambia nulla.
Faccio presente che l'unica ventola riconosciuta dal sistema è quella della gpu, le altre (2 frontali, 1 superiore e una posteriore) girano normalmente ma non aumentano quando il carico di lavoro aumenta. Secondo voi potrebbe essere questo a far surriscaldare la gpu? se si, come faccio ad identificarle? le ventole sono 2 gia presenti nel case NZXT S340 + 2 silencio CM da 120.
GPU: Rx480 xfx black edition, CPU: i7 7700, MB: MSI B250 Alimentatore Cx550M Corsair
A case aperto ho notato che le ventole della gpu non girano proprio! Forzandole con il programma iniziano a girare solo dal 25% di velocità in su! Inoltre all'aumentare delle temperature non aumentano la rotazione! Dovrebbe essere risolvibile con afterburner. Per quanto riguarda le ventole frontali invece girano pianissimo e quasi non immettono aria nel case
 
Ultima modifica:

ismawaz6

Nuovo Utente
77
11
CPU
Intel Core i3 5005U
Dissipatore
SHISH
Scheda Madre
SHISH
Hard Disk
Crucial SSD 250 GB
RAM
8 GB
Scheda Video
Intel HD Graphics 5500
Scheda Audio
Realtek Audio
Monitor
Notebook
Alimentatore
SHISH
Case
SHISH
Periferiche
SHISH
Internet
Scheda di rete intel
Sistema Operativo
Win 10
Ciao, hai percaso in attivo modalità per il risparmio energetico attive? Se no controlla l'alimentatore o se ce n'è bisogno sostituiscilo. Per la GPU non saprei proprio cosa dirti, mi viene in mente solo ad un difetto di fabbrica.
 

Derfel93

Nuovo Utente
53
4
Ciao, hai percaso in attivo modalità per il risparmio energetico attive? Se no controlla l'alimentatore o se ce n'è bisogno sostituiscilo. Per la GPU non saprei proprio cosa dirti, mi viene in mente solo ad un difetto di fabbrica.
Per la GPU sono riuscito a risolvere con AB, le ventole non le riconosce proprio, girano in maniera costante senza aumentare ne diminuire
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento