Problema temperature CPU

emiliano90

Nuovo Utente
9
0
Salve a tutti.
La temperatura della CPU aumenta vertiginosamente. Ho cambiato pasta, smontato e rimontato diverse volte il dissipatore ma niente.
Queste sono le specifiche:

Intel Core i7 4790K Socket 1150 LGA (temperature stress test dopo 2 minuti circa arrivano anche a 90°)
Dissipatore Cooler Master Hyper 612
MSI z97 gaming 5
Hyper x Fury 16gb kit DDR3
NVIDIA GeForce GTX 970 4gb GDDR5 ( temperature stress test dopo 20/30 minuti circa 75/77°)
Corsair CX750M

Non so a cosa possa essere dovuto, però ho notato che la ventola del dissipatore aumenta gli rpm con l'aumento della temperatura, ma una volta raggiunta la cifra di 1270 rpm circa, continua a girare sempre su quel valore, ma la temperatura comunque continua ad alzarsi. Potrebbe essere un problema di scheda madre ? Tra le altre cose ,ho provato ad accedere al BIOS per provare a controllare lo speed fan ma non ci riesco, in hardware monitor lo smart speed fan sembra non funzionare :suicidio:

La ventola ha 4 pin connessa a cpu fan 1, ho provato anche cpu fan 2 ma non cambia nulla.

spero in un vostro aiuto grazie mille
 

yardrat

Moderatore
Staff Forum
Utente Èlite
2,423
740
CPU
AMD Ryzen 5 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe
RAM
(16gb tot) G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX
Scheda Video
Inno3D GTX 1650 Super Twin X2 OC 4GB GDDR6
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic PRIME Ultra Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
prima cosa su tutto: fai "restore default" nel bios e fai salva e esci
cioè ripristina le impostazioni, o dal bios stesso oppure lasciando 10 minuti la scheda madre senza batteria CR2032 e cavo staccato dalla corrente
dopo i 10 minuti rimetti la batteria e reimposta data e ora al pc

Ho cambiato pasta, smontato e rimontato diverse volte il dissipatore ma niente.
tra le diverse volte, non va lasciata la stessa pasta termica, va pulito di nuovo e messa nuova, dopo ogni nuovo tentativo
1 goccia al centro, alla chicco di riso (non si sbaglia mai a ripererlo anche per chi sa già)

che pasta termica avevi messo dopo?
se vuoi una buona:
https://www.amazon.it/dp/B07MZ45X9G/?tag=tomsforum-21&linkCode=ogi

cioè mi stai dicendo che come dissiparote hai quel cosino lì?
io cambierei al volo!

s-l1600.jpg
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento