Problema temperature 5600g e dissipatore aio corsair ICUE H100I ELITE CAPELLIX BIANCO

xGioGio

Nuovo Utente
14
0
Buonasera,da poco ho assemblato il pc cosi composto:
case NZXT H510 Elite
mobo rog strix b550-a
ram corsair rgb bianche 3600
cpu 5600g
nvme samsung
dissipatore icue h100i elite capellix
pasta termica Thermal Grizzly
In pratica, ho assemblato tutto il pc (ho dovuto ordinare 2 volte il dissi) la prima volta (non ho controllato le temperature) il dissipatore aveva l hub difettato e non faceva funzionare una ventola. Fatto il reso di questo mi è arrivato quello che ho attualmente(lo stesso modello) ma le temperature sono molto alte seppur le ventole girano e fanno un bel po di rumore... ho comprato la pasta termica della grizzly credendo che fosse la pasta termica preinstallata ma ho guadagnato a malapena 2 gradi.
in idle solo con il software della corsair per le ventole in backgroung sto sui 57-59 gradi.
in gioco ( league of legends) arrivo sui 69-70 gradi
le ventole sul radiatore ne sono 4. due da 140 della nzxt del case e le altre due quelle del dissipatore mettendone due che cacciano aira e due che la tirano ,ho provato anche al contrario invertendo il verso delle due,sia tutte e 4 che spingono sia tutte e 4 che succhiano aria ma il risultato migliore lho ottenuto con due che cacciano e due che aspirano... secondo voi cosa puo essere? probabile che ho ricevuto un altro dissipatore difettato? magari questo sulla pompa?
ps: si stente il rumore della pompa
per il controllo delle temperature ho usato sia hw monitor sia il software della nzxt
grazie mille per l aiuto
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,296
10,087
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Il case è abbastanza chiuso. Presumo tu abbia messo il radiatore sul front e lì di aria ne passa poca... Le ventole dove sono? Le hai messe davanti al radiatore in push verso di lui?
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
16,725
7,626
CPU
Intel i7 12700K
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix Z690-A Gaming
HDD
Samsung 970EVO + 970 EVO Plus + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
OS
WIndows 11
Hai comprato uno dei peggiori case della storia…

detto questo vediamo davvero come vanno le temperature. I test che hai fatto tu sono empirici.

Scarica HWINFO64 (non HWMonitor che non è altrettanto buono), Cinebench R23.
lancia HWINFO64, in modalità sensor only, lancia Cinebench ed esegui almeno 2/3 test (per ottenere un risultato stabilizzato). Mostra i risultati in uno screenshot come questo:

CB20 5800X Fuma2 130W.png

Così vediamo come sta andando davvero il dissipatore.
Fornisci un paio di foto dettagliate ddell’interno del PC, meglio se spento, così vediamo come hai messo le fan in quel fornelletto…
 
  • Mi piace
Reazioni: pribolo

Entra

oppure Accedi utilizzando