RISOLTO Problema temperatura CPU

Stato
Discussione chiusa ad ulteriori risposte.

Sidex

Nuovo Utente
6
3
Salve a tutti,
espongo il mio problema cercando di essere sintetico, ma so già che sarà un pò difficile.
Premetto di essere un autodidatta e non espertissimo di determinate problematiche, ed in questi periodi di covid19 avendo più tempo a disposizione per fare cose in casa, mi sono ricordato di una mia vecchia macchina (Asus A6KM) del 2006 pagata al tempo poco più di 1.000 euro con montato Windows Xp e riposta in soffitta dal lontano 2009 a causa di problemi (riferiti in assistenza Asus dovuti alla scheda madre, ma poi scoperto che non era proprio così). Riaprendo il suo imballo originale, la macchina mi si ripresenta in ottimo stato di conservazione estetica ma con i problemi già indicati in assistenza... non si accende, non emette nessun bip e le spie luminose di accensione/batteria/wlan/mail si accendono e spengono ad intermittenza senza permettermi di fare nulla. Che faccio allora ? Smonto il Pc per dare un'occhiata all'incriminata mobo (a detta di Asus).
Le specifiche della macchina estratte con Asus PcDiagnostics sono le seguenti:
Architettura: x86
DMI Bios: American Megatrends Inc. versione 300
Modello Motherboard: A6Km (0x0000012F-0x00002A88)
Processore: AMD Turion64-MT30 Socket754 1600MHz
HDD: Hitachi TravelMate IDE 80Gb
Ram: 1 Gb (2x512 MBytes)
S.O.: Windows Xp Home 32-bit Service Pack 3
Batteria: Metodo di controllo compatibile ACPI
Scheda video: Nvidia GeForce Go 7300
Scheda di rete: Realtek RTL8169/8110 Family Gigabit
Scheda audio: Realtek AC97 Audio
Controller 1394: OHCI compatibile IEEE 1394
Porta parallela: Porta stampante ECP
Quindi smonto il portatile (batteria inclusa che dato il tempo trascorso non da più segni di vita) ed arrivo alla mobo che ripongo su di un piano antistatico per l'ispezione. La mobo ad una prima verifica non presenta nessun settore e/o condensatori bruciati, ma noto nel settore della GPU integrata, una fuoriuscita di pasta termica forse dovuta a surriscaldamenti della stessa durante l'uso. Smonto dunque anche il dissipatore GPU/CPU e noto che non c'è pasta termica al di sotto dello stesso, ma pad termici che sono proprio cotti. Con pazienza ed alcool isopropilico pulisco i settori CPU/GPU/CHIP e dato il fatto di ritrovarmi la mobo così nuda come Asus l'ha fatta, cambio la batteria cmos (che per farlo in questo portatile devi per forza smontarlo completamente) e procedo ad un reflow dei settori interessati coprendo con stagnola gli altri. Dopo un paio d'ore a mobo ben fredda, sostituisco i pad termici con altri di stessa dimensione e spessore 15x15x1 mm e poi rimonto il tutto, dissipatore e pc completamente. Attacco l'alimentatore al pc dato che la batteria è morta,
e provo ad accendere la macchina....magia, è partita con un reset bios cmos dato il cambio di batteria ma non riconosce alcune periferiche, quindi nuovo format con i cd di installazione che fortunatamente ancora erano nel pack originale e riecco il mio vetusto Xp riportato in vita anche se so di doverlo/poterlo usare come muletto. Ora il mio notebook è ritornato a nuova vita (Asus mi aveva detto che la mobo era fritta) ma il problema che sto riscontrando attualmente è quello di un surriscaldamento CPU (oltre i 90°) non appena apro anche un solo programma che richiede un uso più intensivo del processore. La ventola parte a manetta ed il sensore PcProbeAsus invia un allarme fino a bloccare e spegnere la macchina....spero in qualcuno che possa darmi una soluzione a questo problema ed un grazie anticipato per l'attenzione.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,192
7,796
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Salve a tutti,
espongo il mio problema cercando di essere sintetico, ma so già che sarà un pò difficile.
Premetto di essere un autodidatta e non espertissimo di determinate problematiche, ed in questi periodi di covid19 avendo più tempo a disposizione per fare cose in casa, mi sono ricordato di una mia vecchia macchina (Asus A6KM) del 2006 pagata al tempo poco più di 1.000 euro con montato Windows Xp e riposta in soffitta dal lontano 2009 a causa di problemi (riferiti in assistenza Asus dovuti alla scheda madre, ma poi scoperto che non era proprio così). Riaprendo il suo imballo originale, la macchina mi si ripresenta in ottimo stato di conservazione estetica ma con i problemi già indicati in assistenza... non si accende, non emette nessun bip e le spie luminose di accensione/batteria/wlan/mail si accendono e spengono ad intermittenza senza permettermi di fare nulla. Che faccio allora ? Smonto il Pc per dare un'occhiata all'incriminata mobo (a detta di Asus).
Le specifiche della macchina estratte con Asus PcDiagnostics sono le seguenti:
Architettura: x86
DMI Bios: American Megatrends Inc. versione 300
Modello Motherboard: A6Km (0x0000012F-0x00002A88)
Processore: AMD Turion64-MT30 Socket754 1600MHz
HDD: Hitachi TravelMate IDE 80Gb
Ram: 1 Gb (2x512 MBytes)
S.O.: Windows Xp Home 32-bit Service Pack 3
Batteria: Metodo di controllo compatibile ACPI
Scheda video: Nvidia GeForce Go 7300
Scheda di rete: Realtek RTL8169/8110 Family Gigabit
Scheda audio: Realtek AC97 Audio
Controller 1394: OHCI compatibile IEEE 1394
Porta parallela: Porta stampante ECP
Quindi smonto il portatile (batteria inclusa che dato il tempo trascorso non da più segni di vita) ed arrivo alla mobo che ripongo su di un piano antistatico per l'ispezione. La mobo ad una prima verifica non presenta nessun settore e/o condensatori bruciati, ma noto nel settore della GPU integrata, una fuoriuscita di pasta termica forse dovuta a surriscaldamenti della stessa durante l'uso. Smonto dunque anche il dissipatore GPU/CPU e noto che non c'è pasta termica al di sotto dello stesso, ma pad termici che sono proprio cotti. Con pazienza ed alcool isopropilico pulisco i settori CPU/GPU/CHIP e dato il fatto di ritrovarmi la mobo così nuda come Asus l'ha fatta, cambio la batteria cmos (che per farlo in questo portatile devi per forza smontarlo completamente) e procedo ad un reflow dei settori interessati coprendo con stagnola gli altri. Dopo un paio d'ore a mobo ben fredda, sostituisco i pad termici con altri di stessa dimensione e spessore 15x15x1 mm e poi rimonto il tutto, dissipatore e pc completamente. Attacco l'alimentatore al pc dato che la batteria è morta,
e provo ad accendere la macchina....magia, è partita con un reset bios cmos dato il cambio di batteria ma non riconosce alcune periferiche, quindi nuovo format con i cd di installazione che fortunatamente ancora erano nel pack originale e riecco il mio vetusto Xp riportato in vita anche se so di doverlo/poterlo usare come muletto. Ora il mio notebook è ritornato a nuova vita (Asus mi aveva detto che la mobo era fritta) ma il problema che sto riscontrando attualmente è quello di un surriscaldamento CPU (oltre i 90°) non appena apro anche un solo programma che richiede un uso più intensivo del processore. La ventola parte a manetta ed il sensore PcProbeAsus invia un allarme fino a bloccare e spegnere la macchina....spero in qualcuno che possa darmi una soluzione a questo problema ed un grazie anticipato per l'attenzione.
Beh, quelli della Asus secondo me manco l'hanno visionato il PC..
Comunque, che pasta termica hai applicato adesso?
 
  • Like
Reactions: Andreagamer1999

Sidex

Nuovo Utente
6
3
Beh, quelli della Asus secondo me manco l'hanno visionato il PC..
Comunque, che pasta termica hai applicato adesso?
Ciao e grazie per la riposta,
come detto non ho usato pasta termica ma pad termici dato che quelli avevo trovato montati e ho pensato di rimettere i pad. Avrei voluto sostituirli con una Arctic mx4 ma dato che li avevo disponibili al contrario della pasta, li ho sostituiti con pad generici HY-100/1.2 W/(mk).
Che dici, forse potrebbe essere proprio quello il ploblema ?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,192
7,796
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao e grazie per la riposta,
come detto non ho usato pasta termica ma pad termici dato che quelli avevo trovato montati e ho pensato di rimettere i pad. Avrei voluto sostituirli con una Arctic mx4 ma dato che li avevo disponibili al contrario della pasta, li ho sostituiti con pad generici HY-100/1.2 W/(mk).
Che dici, forse potrebbe essere proprio quello il ploblema ?
Acquista la MX4.
 
  • Like
Reactions: Andreagamer1999

Sidex

Nuovo Utente
6
3
Alla fine ho deciso di provare a sostituire i pad che effettivamente hanno una bassa conducibilità termica di 1.2W ordinando una Noctua NTH1 che si attesterebbe oltre gli 8W anche più della MX4.
Appena arriva procedo alla sostituzione sperando di risolvere...vi terrò aggiornati, grazie
 
Ultima modifica:
  • Like
Reactions: DareDevil_

Sidex

Nuovo Utente
6
3
Risolto applicando l'ottima noctua NTH1.
Ora temperature nella norma, sui 45° in IDLE e 70/75° in FULL.. circa 20° in meno.
Sicuramente i pad termici a bassa dissipazione erano la causa del problema.
 
  • Like
Reactions: DareDevil_

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,192
7,796
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Risolto applicando l'ottima noctua NTH1.
Ora temperature nella norma, sui 45° in IDLE e 70/75° in FULL.. circa 20° in meno.
Sicuramente i pad termici a bassa dissipazione erano la causa del problema.
Perfetto!
Chiudo come risolto :).
 
Soluzione
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 458 63.4%
  • XBOX Series X/S

    Voti: 264 36.6%

Discussioni Simili