Problema temperatura CPU

sici47

Nuovo Utente
18
0
Ciao a tutti,

vi scrivo in quanto,come da titolo,ho problemi di alte temperature della CPU.

Utilizzo un Corsair H110I montato su un i5-4690k.

Le temperature in idle sono di circa 40-42° (che già di per se mi sembrano altine),mentre se effettuo uno stress test utilizzando Aida oppure Intel extreme tuning arrivo tranquillamente (e pericolosamente) sopra i 90°.

Ho provato a cambiare già 2 volte la pasta termica e rimuovendo il dissipatore vedo che il processore è perfettamente coperto dalla pasta (quindi l'applicazione è corretta).
Da notare che non vi è stata alcuna differenza tra la pasta termica stock e quella comprata successivamente (Noctua NT-H1).

Cosa potrei aver sbagliato? Che consigli mi potete dare?

Grazie mille :)
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
Ciao a tutti,

vi scrivo in quanto,come da titolo,ho problemi di alte temperature della CPU.

Utilizzo un Corsair H110I montato su un i5-4690k.

Le temperature in idle sono di circa 40-42° (che già di per se mi sembrano altine),mentre se effettuo uno stress test utilizzando Aida oppure Intel extreme tuning arrivo tranquillamente (e pericolosamente) sopra i 90°.

Ho provato a cambiare già 2 volte la pasta termica e rimuovendo il dissipatore vedo che il processore è perfettamente coperto dalla pasta (quindi l'applicazione è corretta).
Da notare che non vi è stata alcuna differenza tra la pasta termica stock e quella comprata successivamente (Noctua NT-H1).

Cosa potrei aver sbagliato? Che consigli mi potete dare?

Grazie mille :)

No, 40 in idle è normale, visto il caldo attuale.

Il processore è overcloccato?
 

brunzo

Utente Attivo
1,052
262
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
HDD
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
GPU
sapphire nitro+ rx 590 8gb SE
Monitor
Acer XF270H P 144Hz
PSU
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
OS
Windows 10 pro

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64

sici47

Nuovo Utente
18
0
Erano le stesse ma in circostanze diverse, ovviamente la temperatua ambientale influisce.

Fai un test con Cinebench, posta uno screen delle temperature raggiunte durante il test, con HW Monitor,
MAXON | 3D FOR THE REAL WORLD: Overview


Grazie a tutti per le risposte.
Ho impostato correttamente i parametri con Intel XTU ma continuo ad avere temperature elevatissime sotto stress.

Allego lo screen come da richiesta.

Immagine.jpg
 

Ottoore

Utente Èlite
21,088
10,128
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Vcore a 1.37v e core clock a 4290.

Mica non era oc?!!
 
  • Like
Reactions: brunzo

sici47

Nuovo Utente
18
0
Vcore a 1.37v e core clock a 4290.

Mica non era oc?!!


Scusa l'ignoranza ma quel valore cosa rappresenta?

In piu' ho un dubbio: il processore stock è da 3.5Ghz ma con Intel turbo boost arriva a 3.9Ghz.

Il moltiplicatore quindi è corretto che sia impostato a x39? O deve essere impostato a x35?

Ho provato a fare uno stress test con moltiplicatore a x35 e ovviamente le temperature sono scese (ma la frequenza massima rilevata da HW monitor è rimasta a 3.5Ghz come se non funzionasse il turbo boost).
 

Ottoore

Utente Èlite
21,088
10,128
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Il voltaggio della cpu.
Fai una cosa semplicissima: torni nel bios e rimetti le impostazioni di fabbrica. Tornerai a voltaggi e clock natii.
 

sici47

Nuovo Utente
18
0
Il voltaggio della cpu.
Fai una cosa semplicissima: torni nel bios e rimetti le impostazioni di fabbrica. Tornerai a voltaggi e clock natii.

Fatto: era giusto x39 quindi la frequenza è quella non so come mai risulti più elevata in quello stress test.

Le temperature calano leggermente con i settaggi consigliati da intel ma rimangono comunque alti.

Una domanda: quanto dovrebbe essere il voltaggio della CPU?
 

Ottoore

Utente Èlite
21,088
10,128
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Il VID ( voltage ID) è paramatro proprio della cpu: insomma ogni cpu ha il suo. Se mi posti di nuovo uno screen di Hwmonitor vediamo come è cambiato dopo avere ripristinato le impostazioni di fabbrica ( comprendi nello screen anche le temp con XTU)
 

sici47

Nuovo Utente
18
0
Il VID ( voltage ID) è paramatro proprio della cpu: insomma ogni cpu ha il suo. Se mi posti di nuovo uno screen di Hwmonitor vediamo come è cambiato dopo avere ripristinato le impostazioni di fabbrica ( comprendi nello screen anche le temp con XTU)

Ecco le due screen:
(ho stoppato preventivamente lo stress test dopo 2 min perchè avevo già raggiunto 100° su 3 dei 4 core e mi sembrava eccessivo continuare)

test_1.jpg

test_1_b.jpg
 

Ottoore

Utente Èlite
21,088
10,128
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
ora voltaggio ( 1.15v circa) e core clock sono corretti.

Ovviamente le temperature non sono normali, tanto meno con quel dissipatore. I motivi possono essere molti:
-installazione non corretta del dissipatore
-troppa pasta termica
- pompa non correttamente funzionante.

Ti consiglio di smontare e rimontare il dissipatore facendo attenzione. Metti poca pasta.

TI devo fare una domanda: con -0.2v hai temperature più alte di quelle del primo post. Cosa è cambiato: non avei usato xtu? hai 20 gradi in più in camera (!)? Hai toccato qualcosa?
 

sici47

Nuovo Utente
18
0
ora voltaggio ( 1.15v circa) e core clock sono corretti.

Ovviamente le temperature non sono normali, tanto meno con quel dissipatore. I motivi possono essere molti:
-installazione non corretta del dissipatore
-troppa pasta termica
- pompa non correttamente funzionante.

Ti consiglio di smontare e rimontare il dissipatore facendo attenzione. Metti poca pasta.

TI devo fare una domanda: con -0.2v hai temperature più alte di quelle del primo post. Cosa è cambiato: non avei usato xtu? hai 20 gradi in più in camera (!)? Hai toccato qualcosa?

Nel primo post ho fatto il bench con CineBench, nel secondo ho utilizzato XTU.
Ho già rimosso diverse volte il dissipatore e ho applicato sempre "un chicco di riso" di pasta termica.
Sinceramente non credo sia un problema di installazione anche se potrei riprovare ulteriormente.

Ti chiedo una cosa: è possibile in qualche modo verificare se la pompa è difettosa?
 

Ottoore

Utente Èlite
21,088
10,128
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Ecco spiegato il motivo. Cinebench non è uno stress test: 100 gradi con quel software anche con voltaggio alto sono impensabili.

Se non sbaglio quel Corsair dovrebbe avere il Corsair Link da cui vedi gli rpm della pompa. Partiamo da qui.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili