problema temp nuovo impianto liquido/ nuova cpu

naftone1

Utente Attivo
612
117
CPU
Intel i5 2500k @4.00ghz
Scheda Madre
Asrock z77 pro 4
RAM
1x Corsair Vengeance 8gb @1600mhz
Scheda Video
XFX HD-7870 black edition
Monitor
dual 22" led sony
Alimentatore
cooler master v700
Case
Corsair Graphite 600T
Sistema Operativo
Windows 7
per cominciare, un saluto a questa magnifica comunità di smanettoni... ora... ho un dubbio, e quindi un problema... ho da poco rinnovato sia il sistema che l'impianto a liquido... ora monto una cpu intel i5 2500k a 4ghz ed un impianto a liquido composto da pompa laing ddc, radiatore alphacool 2x120 e waterblock phobya uc1-lt con tubi e raccordi 13/10mm. ho fatto vari test e dopo 10 cicli di intel burn test le massime sono attorno ai 60°... mi sembrano altine dato che prima con tubi 8/6, radiatore da 1x120 e waterblock ricavato da un kit AIO moddato erano solamente 3° più alte... dunque il dubbio è... sbaglio qualcosa nel sistema di ventilazione del case, piu esserci qualche problema nell'impianto a liquido oppure è tutto normale e mi sto facendo un sacco di paranoie?

- - - Updated - - -

mmmmh... ragazzi?... help? :)
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,846
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ventole?vcore alla cpu?
 

naftone1

Utente Attivo
612
117
CPU
Intel i5 2500k @4.00ghz
Scheda Madre
Asrock z77 pro 4
RAM
1x Corsair Vengeance 8gb @1600mhz
Scheda Video
XFX HD-7870 black edition
Monitor
dual 22" led sony
Alimentatore
cooler master v700
Case
Corsair Graphite 600T
Sistema Operativo
Windows 7
vcore 1.28 mi sembra ma il 18 rientro e controllo meglio... ventole ho in immissione una 200mm corsair e una 120 artic, in estrazione sul rad 2x120 della alphacool (non ricordo il modello)
 

riccardik

The :lol:man
Utente Èlite
15,464
5,139
CPU
Intel i5 4690K
Dissipatore
NZXT Kraken X31
Scheda Madre
AsRock Z87E-ITX
Hard Disk
Crucial MX300 525 - Corsair Force 3 120 - WD40EFRX - W20EARX
RAM
HyperX Beast 16GB DDR3-2400MHz CL11
Scheda Video
Zotac GTX 970
Scheda Audio
Creative Sound Blaster X-Fi HD - Empire S-600 - Sony MDR-1R
Monitor
LG IPS234V-PN
Alimentatore
Corsair TX650M
Case
InWin 901
Periferiche
TT eSport Challenger - Roccat Kova[+]
Internet
ADSL+ 18.6/1.2 ma gigabit incoming
Sistema Operativo
Windows 10 Pro x64
domanda di repertorio: hai messo la pasta termica?
 

naftone1

Utente Attivo
612
117
CPU
Intel i5 2500k @4.00ghz
Scheda Madre
Asrock z77 pro 4
RAM
1x Corsair Vengeance 8gb @1600mhz
Scheda Video
XFX HD-7870 black edition
Monitor
dual 22" led sony
Alimentatore
cooler master v700
Case
Corsair Graphite 600T
Sistema Operativo
Windows 7
domanda di repertorio: hai messo la pasta termica?
lol si si quella della phobya... :)

- - - Updated - - -

ventole?vcore alla cpu?
ho pensato... potrebbe essere montato male il WB? di norma le 4 thumbscrew che lo fissano quanto vanno strette? va stretto il minimo indispensabile perchè non si sposti o bisogna stringere bene... e soprattutto... puo essere che una cosa simile comporti una differenza del genere?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,846
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se ricordo bene le ventole hanno il fondo corsa
 

naftone1

Utente Attivo
612
117
CPU
Intel i5 2500k @4.00ghz
Scheda Madre
Asrock z77 pro 4
RAM
1x Corsair Vengeance 8gb @1600mhz
Scheda Video
XFX HD-7870 black edition
Monitor
dual 22" led sony
Alimentatore
cooler master v700
Case
Corsair Graphite 600T
Sistema Operativo
Windows 7
No no intendo il waterblock...
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,846
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
scusa intendevo viti hanno il fondocorsa ;)
 

naftone1

Utente Attivo
612
117
CPU
Intel i5 2500k @4.00ghz
Scheda Madre
Asrock z77 pro 4
RAM
1x Corsair Vengeance 8gb @1600mhz
Scheda Video
XFX HD-7870 black edition
Monitor
dual 22" led sony
Alimentatore
cooler master v700
Case
Corsair Graphite 600T
Sistema Operativo
Windows 7
Ah ok... allora non sono tirate bene... ma può essere che una ca**ata simile comporti certe temp ?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,846
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se non stringe bene è possibile
 

naftone1

Utente Attivo
612
117
CPU
Intel i5 2500k @4.00ghz
Scheda Madre
Asrock z77 pro 4
RAM
1x Corsair Vengeance 8gb @1600mhz
Scheda Video
XFX HD-7870 black edition
Monitor
dual 22" led sony
Alimentatore
cooler master v700
Case
Corsair Graphite 600T
Sistema Operativo
Windows 7
allora... sono rientrato... ho smontato il WB ri applicato la pasta termica e rimontato il tutto tirando bene bene le viti poi ho fatto un test fatto cosi: 10 cicli coretemp, annotato la temp, un minuto di riposo poi altri 10 cicli e così per 5 volte. alla fine ho fatto la media delle max registrate... 57,6°... come vi sembra? umano? sono comunque 3° in meno quindi effettivamente il WB fissato male era almeno parte del problema....
 

teskyo

Utente Èlite
1,712
295
CPU
i7 980x@4,3 ghz,water cooling
Scheda Madre
rampage3 extreme/scheda di rete bigfoot
Hard Disk
samsung 840 pro, ssd ocz 60 gb/velociraptor 300 gb/caviar 1tb
RAM
12 gb corsaire dominator 2000 mhz ddr3
Scheda Video
gtx 780 ti wb ek
Scheda Audio
optical dolby sorraound yamaha
Monitor
gd 245 hq 120hz
Alimentatore
seasonic x1050
Case
phantom nzxt 810 swicht
Sistema Operativo
windows7 ultimate 64 bit
per curiosità lo stress level come l' hai impostato?
 

naftone1

Utente Attivo
612
117
CPU
Intel i5 2500k @4.00ghz
Scheda Madre
Asrock z77 pro 4
RAM
1x Corsair Vengeance 8gb @1600mhz
Scheda Video
XFX HD-7870 black edition
Monitor
dual 22" led sony
Alimentatore
cooler master v700
Case
Corsair Graphite 600T
Sistema Operativo
Windows 7
Standardcambia solo quanta ram viene impiegata la cpu è cmq al 100%...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento