Problema temp° con ABIT KV7

mosan79

Utente Attivo
35
0
Salve ragazzi volevo chiedervi è normale che la mia MB ABIT KV7 mi dà temperature come PWM 60° in idle e 70° in full come è possibile?
mI DEVO PREOCCUPARE?:help:
 

Arcovoltaico77

Utente Èlite
1,558
10
CPU
Core 2 Duo E2200 + Thermaltake silent tower 112cu (1,3 Kg)
Scheda Madre
Asus P5B
HDD
160Gb Maxtor SATA2 + WD Caviar 250GB SATA2
RAM
2 * 1Gb Corsair CL4 (Pc4300, Value Select)
GPU
Point of View 6600GT 256Mb (500-1000 @ 571-1183)
Audio
integrato 5.1
Monitor
LCD 17 samsung
PSU
Enermax Pro82+ 525 Watt
Case
ColorsIT
OS
Windows XP & Ubuntu
beh, direi di si... per prima cosa apri il case e verifica che la ventola della MoBo non sia bloccata da qualche cavo, e se è sporca puliscila... controlla pure che non giri molto lentamente, potrebbe essere rotta...

Poi leggi la temperatura con due programmi diversi (tipo Speedfan ed Everest, oppure quello della scheda madre, se ne ha uno), così vedi il programma c' ha azzeccato oppure è un falso allarme...

Se la ventola gira e la temp rimane alta, puoi cambiare la pasta termoconduttiva sotto al dissipatore dove è attaccata la ventola, oppure migliorare la ventilazione del case con qualche ventola...
 

mosan79

Utente Attivo
35
0
Ho provato già rimettere la pasta termoconduttiva ma il problema persiste
la cosa strana però è che non da nessun tipo di problema di stabilità potrebbe essere il sensore starato?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 495 78.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.5%