Problema tastiera

Xhyper

Nuovo Utente
9
0
Ciao a tutti, oggi appena acceso il pc ho notato che i led della tastiera erano accesi (non caps lock etc.) anche se ieri erano spenti. non ci penso più di tanto e li provo a spegnere ma noto che non funziona ne la tastiera ne i tasti del caps lock, num lock, bloc scorr ne il tasto per accendere e spegnere i led. sapete cos'è successo? la tastiera in questione è una cm storm quickfire pro. grazie a tutti.
 

Thai

Lord of the Apes
Utente Èlite
13,847
4,587
CPU
Intel I7 4820K / AMD Phenom II X6 1090T
Dissipatore
CM Hyper 412S / SpinQ VT
Scheda Madre
Asus Sabertooth x79 / Asus Crosshair IV Formula
HDD
Raid 0 2x Crucial m500 240gb / 1Tb WD Caviar Black
RAM
Avexir Mpower Red 4x4Gb 1600mhz cl9 / Geil Enhance Corsa 2x4GB 1600mhz cl9
GPU
XFX R9 290 Black OC edition / Palit Gt 730
Audio
ASUS Xonar Essence STX + AKG K 240 MKII + ONKYO HTX-22HDX
Monitor
SAMSUNG SyncMaster T27A950 / SyncMaster 943nw
PSU
Superflower Leadex Platinum 1000W / LC Power Arkangel 850W
Case
Dimastech Hard / NZXT Phantom
Periferiche
Tesoro Durandal esport + R.A.T. 9 (RIP 6/9/16) / Logitech G502
OS
Windows 10 64bit / Windows 7 64bit
Ciao a tutti, oggi appena acceso il pc ho notato che i led della tastiera erano accesi (non caps lock etc.) anche se ieri erano spenti. non ci penso più di tanto e li provo a spegnere ma noto che non funziona ne la tastiera ne i tasti del caps lock, num lock, bloc scorr ne il tasto per accendere e spegnere i led. sapete cos'è successo? la tastiera in questione è una cm storm quickfire pro. grazie a tutti.
quindi la tastiera è accesa ma non van i tasti giusto? scollegandola e ricollegandola?
 

Xhyper

Nuovo Utente
9
0
si, sono accesi solo i led dei tasti wasd e le frecce direzionali. ho provato di tutto : scollegare e collegare cambiando usb, insallare i driver e altro, mi sa devo mandarla in garanzia. grazie lo stesso per l'aiuto
 

Thai

Lord of the Apes
Utente Èlite
13,847
4,587
CPU
Intel I7 4820K / AMD Phenom II X6 1090T
Dissipatore
CM Hyper 412S / SpinQ VT
Scheda Madre
Asus Sabertooth x79 / Asus Crosshair IV Formula
HDD
Raid 0 2x Crucial m500 240gb / 1Tb WD Caviar Black
RAM
Avexir Mpower Red 4x4Gb 1600mhz cl9 / Geil Enhance Corsa 2x4GB 1600mhz cl9
GPU
XFX R9 290 Black OC edition / Palit Gt 730
Audio
ASUS Xonar Essence STX + AKG K 240 MKII + ONKYO HTX-22HDX
Monitor
SAMSUNG SyncMaster T27A950 / SyncMaster 943nw
PSU
Superflower Leadex Platinum 1000W / LC Power Arkangel 850W
Case
Dimastech Hard / NZXT Phantom
Periferiche
Tesoro Durandal esport + R.A.T. 9 (RIP 6/9/16) / Logitech G502
OS
Windows 10 64bit / Windows 7 64bit
si, sono accesi solo i led dei tasti wasd e le frecce direzionali. ho provato di tutto : scollegare e collegare cambiando usb, insallare i driver e altro, mi sa devo mandarla in garanzia. grazie lo stesso per l'aiuto
provala su un altro pc...anche un netbook o portatile..
 

Thai

Lord of the Apes
Utente Èlite
13,847
4,587
CPU
Intel I7 4820K / AMD Phenom II X6 1090T
Dissipatore
CM Hyper 412S / SpinQ VT
Scheda Madre
Asus Sabertooth x79 / Asus Crosshair IV Formula
HDD
Raid 0 2x Crucial m500 240gb / 1Tb WD Caviar Black
RAM
Avexir Mpower Red 4x4Gb 1600mhz cl9 / Geil Enhance Corsa 2x4GB 1600mhz cl9
GPU
XFX R9 290 Black OC edition / Palit Gt 730
Audio
ASUS Xonar Essence STX + AKG K 240 MKII + ONKYO HTX-22HDX
Monitor
SAMSUNG SyncMaster T27A950 / SyncMaster 943nw
PSU
Superflower Leadex Platinum 1000W / LC Power Arkangel 850W
Case
Dimastech Hard / NZXT Phantom
Periferiche
Tesoro Durandal esport + R.A.T. 9 (RIP 6/9/16) / Logitech G502
OS
Windows 10 64bit / Windows 7 64bit
e allora prova a sentire l'assistenza
 

Entra

oppure Accedi utilizzando

Discussioni Simili