Problema surriscaldamento notebook dopo operazione di pulizia e sostituzione pasta termica

Misla

Nuovo Utente
Salve a tutti, sono qui oggi per condividere con la community un problema di eccessivo riscaldamento di un sony vaio MODEL PCG 61211M (i3-330m).
Non è la prima volta che smonto notebook per effettuare operazioni di pulizia della polvere e sostituzione pasta termica sulla cpu/gpu ma questa volta il pc in questione continua a scaldare esageratamente anche dopo le operazioni suddette.
Innanzitutto ho smontato il pc una prima volta, ho pulito la ventola del dissipatore dalla polvere (era intasatissima) e ho tolto la vecchia pasta termica sulla cpu/gpu e messo uno strato nuovo: come spesso succede dopo tali interventi il notebook scalda molto meno e sembra tornare al suo stato migliore. Questa volta, tuttavia, non è andata così.
Ho acceso il pc e continuava a scaldare moltissimo (anche in risparmio energetico, 55/60 gradi appena acceso), forse anche più di prima.
Ho quindi effettuato, diverse prove cambiando pasta termica (modificando anche le quantità di pasta termica utilizzata e i metodi di applicazione) e utilizzando anche un altro dissipatore ma niente, il pc continua a scaldare tantissimo.
Appena acceso le temperature sono già altissime tanto che non è possibile utilizzare il notebook per fare niente dato che senza effettuare nessuna operazione si già molto al di sopra dei 65 gradi.
Di seguito riporto le caratteristiche del notebook in questione, sperando che qualcuno sappia darmi dei consigli utili.
 

DareDevil_

Moderatore
Staff Forum
10,041
5,038
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Salve a tutti, sono qui oggi per condividere con la community un problema di eccessivo riscaldamento di un sony vaio MODEL PCG 61211M (i3-330m).
Non è la prima volta che smonto notebook per effettuare operazioni di pulizia della polvere e sostituzione pasta termica sulla cpu/gpu ma questa volta il pc in questione continua a scaldare esageratamente anche dopo le operazioni suddette.
Innanzitutto ho smontato il pc una prima volta, ho pulito la ventola del dissipatore dalla polvere (era intasatissima) e ho tolto la vecchia pasta termica sulla cpu/gpu e messo uno strato nuovo: come spesso succede dopo tali interventi il notebook scalda molto meno e sembra tornare al suo stato migliore. Questa volta, tuttavia, non è andata così.
Ho acceso il pc e continuava a scaldare moltissimo (anche in risparmio energetico, 55/60 gradi appena acceso), forse anche più di prima.
Ho quindi effettuato, diverse prove cambiando pasta termica (modificando anche le quantità di pasta termica utilizzata e i metodi di applicazione) e utilizzando anche un altro dissipatore ma niente, il pc continua a scaldare tantissimo.
Appena acceso le temperature sono già altissime tanto che non è possibile utilizzare il notebook per fare niente dato che senza effettuare nessuna operazione si già molto al di sopra dei 65 gradi.
Di seguito riporto le caratteristiche del notebook in questione, sperando che qualcuno sappia darmi dei consigli utili.
Che pasta termica hai usato?
 

Misla

Nuovo Utente
Che pasta termica hai usato?
Ammetto che la prima pasta termica usata non fosse probabilmente molto buona (credo sia una sottomarca ovvero KONIG ELECTRONIC CMP-COOLPAST30), la comprai anni fa ma ha sempre fatto il suo dovere sia su pc fissi che portatili (sul pc da cui sto scrivendo ho utilizzato proprio questa e funziona benissimo).
La seconda che ho acquistato proprio in seguito al problema in oggetto nella discussione è una COOLER MASTER E2 IC ESSENTIAL. Il fatto che le paste termiche utilizzato non mi abbiano mai dato problemi su altri pc sia fissi che portatili mi porta a pensare che forse il problema non è la pasta termica. Credi che possa dipendere dalla pasta il problema?
 

DareDevil_

Moderatore
Staff Forum
10,041
5,038
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ammetto che la prima pasta termica usata non fosse probabilmente molto buona (credo sia una sottomarca ovvero KONIG ELECTRONIC CMP-COOLPAST30), la comprai anni fa ma ha sempre fatto il suo dovere sia su pc fissi che portatili (sul pc da cui sto scrivendo ho utilizzato proprio questa e funziona benissimo).
La seconda che ho acquistato proprio in seguito al problema in oggetto nella discussione è una COOLER MASTER E2 IC ESSENTIAL. Il fatto che le paste termiche utilizzato non mi abbiano mai dato problemi su altri pc sia fissi che portatili mi porta a pensare che forse il problema non è la pasta termica. Credi che possa dipendere dalla pasta il problema?
Devi sempre ripastare con delle paste termiche affidabili:popo:, non vuol dire nulla se negli altri PC ha tenuto basse ke temperature...
Fai una cosa, comprati una buona pasta termica (ARCTIC MX4 su ebay sta a 10 euro)e ripasti.
Vedrai che recupererai in gradi.
 

dave91

Utente Attivo
509
127
Hardware Utente
Recentemente è già stata postata una discussione simile, dai un'occhiata


Sinceramente salvo problemi con la pasta termica, mi viene ben poco in mente.
 

DareDevil_

Moderatore
Staff Forum
10,041
5,038
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Recentemente è già stata postata una discussione simile, dai un'occhiata


Sinceramente salvo problemi con la pasta termica, mi viene ben poco in mente.
Cambia pasta. E anche un undervolt.
 

DareDevil_

Moderatore
Staff Forum
10,041
5,038
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ok farò come mi consigliate, comprerò la ARTIC MX4 e ripasterò.
Scusa l'ignoranza ma per undervolt cosa intendi?
In ogni caso vi darò un riscontro dopo il cambio della pasta. Grazie in anticipo.
Per adesso effettua il cambio di pasta ;).
Se ancora le cose sono messe così (anche se penso che risolverai) ti spiego cone effettuare l'undervolt .
 
  • Mi piace
Reactions: Misla

Misla

Nuovo Utente
Salve, mi è appena arrivata la pasta termica che mi avete consigliato. Ho ripastato cpu e gpu ed effettuato una prova.
Devo dire che la situazione è leggermente migliorata ma le temperature sembrano essere ancora troppo elevate per essere in risparmio energetico e praticamente senza fare niente. In allegato metto due screen delle temperature rilevate con HWinfo in 3 minuti di utilizzo.
342717
342718

Post automaticamente unito:

Ho notato una cosa: accendendo il pc e non aprendo nessun programma ma solo il task manager il processore è al 50% e si mantiene nel range (30%-50%). Allora ho provato a vedere se la temperatura eccessiva si manifestasse anche entrando all'accensione nel BIOS ed ho riscontrato che anche nel BIOS il computer inizia a scaldare praticamente subito dopo l'accensione: la ventola del dissipatore gira molto veloce ed espelle aria calda.
Spero qualcuno possa darmi una mano. Grazie in anticipo.
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
10,041
5,038
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Controlla una cosa, Windows Update sta aggiornando???
 

Waveharp

Utente Èlite
5,951
3,120
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Gentilmente metti tutti gli screen completi così vediamo voltaggi, ventole, etc.
 

Misla

Nuovo Utente
Controlla una cosa, Windows Update sta aggiornando???
Si windows sta aggiornando ma comunque le temperature in modalità risparmio energetico mi sembrano piuttosto alte e cmq il pc scalda ancora abbastanza.
Post automaticamente unito:

Gentilmente metti tutti gli screen completi così vediamo voltaggi, ventole, etc.
Ecco due screen consecutivi. fatti più o meno a distanza di 5 minuti uno dall'altro.
343033
343034
 

Waveharp

Utente Èlite
5,951
3,120
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Hwinfo64 grazie!
 

dave91

Utente Attivo
509
127
Hardware Utente
Negli ultimi screenshot vedo temperature normali. Forse le temperature anormali sono causate dal caldo di questi giorni e dalle attività di background del sistema.
 

Entra

oppure Accedi utilizzando