RISOLTO Problema surriscaldamento i7 11700k su scheda madre MSI Z590A-pro

Lightstrike

Nuovo Utente
4
0
Buongiorno a tutti,

di recente ho assemblato un PC, che utilizzo principalmente per editing audio-video e gaming occasionale. Di seguito le specifiche:

CPU: Intel Core i7 11700k
Scheda madre: MSI Z590A-pro
RAM: 32GB Kingston Fury Beast 3200 MHz
GPU: Nvidia GeForce GTX 980ti
Dissipatore: Arctic Liquid Freezer II 240 (versione non RGB)
Case: Corsair Carbide 275R

Per quanto riguarda il flusso d'aria all'interno del case, ho montato il radiatore nella parte superiore, configurato in modo che butti all'esterno l'aria calda. 3 ventole da 120mm sono montate sul frontale, e aspirano l'aria dall'esterno all'interno, mentre un'altra ventola, uguale, è montata sul retro, e butta all'esterno l'aria calda.

Ho notato un problema, ovvero che in determinate circostanze la CPU tende a surriscaldarsi, raggiungendo, nonostante il sistema di raffreddamento a liquido, la temperatura limite di 100°C, e conseguentemente andando in thermal throttle. Il BIOS MSI presenta due profili per la gestione della RAM: il primo permette di avere le memorie ad una frequenza di 3200 MHz, mentre il secondo le tiene ad una frequenza inferiore, intorno ai 2600-2800 MHz. Il problema di surriscaldamento si presenta abilitando il primo profilo, mentre abilitando il secondo il processore viaggia ad una frequenza in turbo di 4.70 GHz, come mostrato dal Task Manager di Windows, e il computer mantiene comunque prestazioni più che accettabili, sotto stress utilizzando Cinebench R23 la CPU non supera gli 82-83°C.

Aggiungo che non ho operato alcun tipo di overclock, tutto è lasciato alle impostazioni di default, il BIOS della scheda madre è aggiornato all'ultima versione disponibile. Ho infine riapplicato la pasta termica diverse volte, senza ottenere cambiamenti significativi. Non sono un grande esperto di pc building, questa è la mia prima esperienza in questo campo, ma non credo che sia "normale" avere problemi di surriscaldamento semplicemente portando le RAM alla loro frequenza di fabbrica.

Da cosa potrebbe dipendere questo problema?

Grazie a tutti
Gabriele
 

leonardo6e56

Utente Attivo
1,568
219
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
controlla il clock della cpu
 

Lightstrike

Nuovo Utente
4
0
Il BIOS mi segna, al momento, CPU BCLK (che credo stia per base clock) di 100.00 MHz. Nel momento in cui passo al profilo XMP profile 1, che è quello che porta il problema, mi chiede di passare a un CPU BCLK di 102.30MHz (e poi indica per le memorie DDR4-3000). Può essere questo a causare l'aumento di temperatura?
 

BAT

Moderatore
Staff Forum
Utente Èlite
11,552
5,131
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Può essere questo a causare l'aumento di temperatura?
vai nel BIOS e controlla se c'è un'opzione che abilita il multi-core enhancement, è un'opzione che in teoria fa aumentare le prestazioni ma che in pratica è deleteria, deve essere messa su "Disabled" altirmenti tutti i core della CPU funzionano sempre alla massima frequenza possibile
 

Lightstrike

Nuovo Utente
4
0
vai nel BIOS e controlla se c'è un'opzione che abilita il multi-core enhancement, è un'opzione che in teoria fa aumentare le prestazioni ma che in pratica è deleteria, deve essere messa su "Disabled" altirmenti tutti i core della CPU funzionano sempre alla massima frequenza possibile
Grazie mille del suggerimento. Sono entrato nel BIOS, l'unica opzione abbastanza simile che ho trovato è Intel C-State, che ho visto abilitata, intendi quella?

Intanto ho indagato più a fondo, e ho notato che il problema non è collegato ai profili XMP, ma bensì al pulsante OC GENIE, che nel BIOS MSI è proprio lì a fianco. Ho visto che quell'opzione innalza il voltaggio al processore senza far aumentare le prestazioni, quindi trasformandolo in un forno, disabilitandola le temperature sono tornate perfettamente nella norma. Potrebbe essere quella la soluzione?

Grazie mille
 

BAT

Moderatore
Staff Forum
Utente Èlite
11,552
5,131
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili