PROBLEMA Problema su "Vecchio PC"

cafe89

Utente Attivo
127
7
CPU
Intel i7 6400k
Dissipatore
AiO CM Nepton 240M
Scheda Madre
Msi Gaming M5 Z170
HDD
SSD Samsung Evo 850 250Gb, 1TB HDD WD Blue
RAM
G.Skill Ripjaws V 2x8GB 2400Mhz CL15
GPU
Msi nVidia GTX 970 4GB
Monitor
Benq RL2455
PSU
EVGA G2 650
Case
Corsair Graphite 780t
Periferiche
Tastiera G.Skill KM780, Mouse G.Skill MX780, Casse audio Edifier C2XD
Net
M**dafone
OS
W10 Pro
Buongiorno ragazzi, ho bisogno del vostro aiuto per capire 2 problemi che affligono il mio vecchio pc.
Il pc è un vecchio preassemblato di casa HP, modello M8060, Qui le specifiche.

A seguito di un piccolo Upgrade fatto oggi con questa scheda video Ati EAH3650:
http://www.tomshw.it/forum/schede-video/394255-sapete-che-scheda-video-e-foto.html
Si sono rivelati 2 problemi
1. Scomparsa del mio sistema audio (scheda audio integrata nella mobo della realtek), ora l'icona in basso segna sempre la cassa con la X sopra e quando ci clicco sopra parte in automatico lo strumento di risoluzione problemi (fino al cambio VGA usavo tranquillamente il mio 5.1 collegato alla mobo)
2. Dal Catalyst risultano 512Mb di memoria, quando dovrebbe essere 1Gb.
3. Nonostante sia un vecchio core 2 E6600 a 64Bit, con w7 professional 64b, continua a vedermi il S.O. a 32
bit e su 4Gb di Ram installati, ne può usare ovviamente solo 3,5Gb

errore.png


Qualcuno sa aiutarmi? Vorrei uscirne fuori da questa situazione T_T
 

Skills07

Moderatore
Staff Forum
Utente Èlite
24,321
7,164
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
per l'audio prova a sostiuire i driver per i 32bit vuol dire che hai su in sistema a 32bit e non a 64
 

cafe89

Utente Attivo
127
7
CPU
Intel i7 6400k
Dissipatore
AiO CM Nepton 240M
Scheda Madre
Msi Gaming M5 Z170
HDD
SSD Samsung Evo 850 250Gb, 1TB HDD WD Blue
RAM
G.Skill Ripjaws V 2x8GB 2400Mhz CL15
GPU
Msi nVidia GTX 970 4GB
Monitor
Benq RL2455
PSU
EVGA G2 650
Case
Corsair Graphite 780t
Periferiche
Tastiera G.Skill KM780, Mouse G.Skill MX780, Casse audio Edifier C2XD
Net
M**dafone
OS
W10 Pro
per l'audio prova a sostiuire i driver per i 32bit vuol dire che hai su in sistema a 32bit e non a 64


In che senso scusa?
No il S.O. l'ho reinstallato io (precedentemente era vista) è ho messo apposta quello a 64Bit
 

Skills07

Moderatore
Staff Forum
Utente Èlite
24,321
7,164
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
non vedi che la cosa di windows ti segnala che è un 32 bit? significa che c'è installato un sistema a 32bit e non a 64bit...il 32 bit legge massimo 4gb di ram e 3,50 utilizzabile....
prova ad installare una ISO 64bit, tirala giu direttamente dal sito di windows
 

cafe89

Utente Attivo
127
7
CPU
Intel i7 6400k
Dissipatore
AiO CM Nepton 240M
Scheda Madre
Msi Gaming M5 Z170
HDD
SSD Samsung Evo 850 250Gb, 1TB HDD WD Blue
RAM
G.Skill Ripjaws V 2x8GB 2400Mhz CL15
GPU
Msi nVidia GTX 970 4GB
Monitor
Benq RL2455
PSU
EVGA G2 650
Case
Corsair Graphite 780t
Periferiche
Tastiera G.Skill KM780, Mouse G.Skill MX780, Casse audio Edifier C2XD
Net
M**dafone
OS
W10 Pro
non vedi che la cosa di windows ti segnala che è un 32 bit? significa che c'è installato un sistema a 32bit e non a 64bit...il 32 bit legge massimo 4gb di ram e 3,50 utilizzabile....
prova ad installare una ISO 64bit, tirala giu direttamente dal sito di windows

Si che lo vedo, è proprio quello il problema, io ho installato 7 Professional 64bit che usavo al lavoro. Ne sono certo.

Ma ci stiamo discostando dal vero problema! L'assenza di audio.
Navigando in internet ho scoperto che è un problema di mobo/scheda video.
La mia attuale scheda Madre ha la scheda audio integrata, che viene bypassata qualora venisse inserita una scheda audio.
Il punto è che la scheda video che monto io ha l'audio integrato, il che bypassa la scheda audio integrata nella mobo. Quindi vorrei capire come disabilitare la scheda audio integrata nella VGA!
 

Skills07

Moderatore
Staff Forum
Utente Èlite
24,321
7,164
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
si probabilmente si devi disabilitare l'audio dalla scheda video, cerca di mettere i drivers della scheda video e vedere se nei catalyst c'è qualche funzionalita per disabilitarlo
 

cafe89

Utente Attivo
127
7
CPU
Intel i7 6400k
Dissipatore
AiO CM Nepton 240M
Scheda Madre
Msi Gaming M5 Z170
HDD
SSD Samsung Evo 850 250Gb, 1TB HDD WD Blue
RAM
G.Skill Ripjaws V 2x8GB 2400Mhz CL15
GPU
Msi nVidia GTX 970 4GB
Monitor
Benq RL2455
PSU
EVGA G2 650
Case
Corsair Graphite 780t
Periferiche
Tastiera G.Skill KM780, Mouse G.Skill MX780, Casse audio Edifier C2XD
Net
M**dafone
OS
W10 Pro
Già fatto, non c'è nulla nel catalyst...
 

Skills07

Moderatore
Staff Forum
Utente Èlite
24,321
7,164
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
Re: Problema su "Vecchio PC"

Uhm provo a documentarmi meglio

- - - Updated - - -

ok prova a cercare ati function driver che dovrebbe essere ciò che gestisce altri eventi della scheda video
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 26 20.3%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.6%
  • Square Enix

    Voti: 9 7.0%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.1%
  • Altro (Specificare)

    Voti: 11 8.6%

Discussioni Simili