RISOLTO Problema su CS:GO dopo l'ultimo aggiornamento di Windows 10

Stato
Discussione chiusa ad ulteriori risposte.

stenf28

Utente Attivo
Ciao ragazzi, qualche giorno fa ho aggiornato Windows 10, poi ieri provo a giocare a cs go e mi lagga, non è questione di internet perchè lagga anche offline. Con Fraps ho visto che ho intorno ai 200 fps. Prima di aggiornare Windows giocavo tranquillo con tutte le impostazioni grafiche al massimo senza un filo di lag. Il problema è che ciò si manifesta solo su cs go, perchè ho provato a giocare a Risen 3 con grafica nettamente migliore e va perfetto. Cercando su internet ho visto che devo disabilitare Xbox DVR, ma malgrado io l'abbia fatto non cambia nulla. Ho paura che Windows mi limiti gli fps visibili e quindi per questo laggo, ma non ne sono sicuro.
 

fuffolazzo

Utente Èlite
2,025
726
Hardware Utente
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
20 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Prova a reinstallare i driver della scheda video..
Sembra che a WIN 10 CU piaccia disistallare quelli presenti senza chiedere permesso, a me succedeva con i drivers Nvidia ed i giochi, poi quando uscivo da un gioco tornava normale. Istallati ex nove e problema risolto... ovviamente ho disabilitato anche il DVR per preucazione ma non era quello il problema
 
  • Mi piace
Reactions: stenf28

fuffolazzo

Utente Èlite
2,025
726
Hardware Utente
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
20 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Ehm anche io avevo fatto la stessa cosa e non avevo risolto, poi ho tolto l'update, ho aspettato un paio di settimane riaggiornando i drivers e poi ho rimesso il CU...
Stesso problema e madonne tirate da tutte le parti, poi riaggiornando i drivers mi sono accorto che proprio l'installer Nvidia non trovava alcun driver installato (neanche il Phisix)
Dopo aver completato l'installazione è tornato tutto perfetto....

Ah e togli Experience è inutile e pesante!!!
 

fuffolazzo

Utente Èlite
2,025
726
Hardware Utente
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
20 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Consiglio anche di fare l'installazione dei drivers in modalità personalizzata e mettendo la spunta sotto per fare cancellare tutti i presettaggi e fare un'istallazione da zero...
Magari togliendo la roba inutile come Experience e poi (se non la usi) i drivers per il 3D
 
  • Mi piace
Reactions: stenf28

fuffolazzo

Utente Èlite
2,025
726
Hardware Utente
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
Hard Disk
20 Mb
RAM
16 Mb
Scheda Video
Cirrus Logic CL-GD5429
Scheda Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
Alimentatore
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Internet
Cos'è Internet?
Sistema Operativo
Dos 6.2
Se hai disattivato tutte le funzioni della game bar, se hai reinstallato totalmente (prima cancellandoli) i drivers Nvidia e non hai risolto allora ti consiglio temporaneamente di rimuover l'aggiornamento di windows e tornare al precedente attendendo qualche settimana per poi magari riprovare...
 
  • Mi piace
Reactions: stenf28

stenf28

Utente Attivo
Ora sembra funzionare bene, non so perchè :hihi:, e ora fa anche 300 fps invece che 200 come l'altro giorno, non so proprio il motivo ma non credo che sia stata colpa del computer, perché Risen 3 con una grafica molto migliore funzionava bene. Comunque grazie mille aver impiegato il tuo tempo per aiutarmi:thanks: , se dovesse ripresentarsi il problema riaggiornerò.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando