Problema strano con WiFi

Gingerbreadman

Nuovo Utente
64
8
CPU
i7-9700k
Dissipatore
Cooler Master MasterLiquid RGB
Scheda Madre
Asus Z390 Prime
HDD
SSD Evo 120GB Samsung / Western Digital 1TB
RAM
Corsair Vengeance 16GB 3000Mhz
GPU
Asus ROG Strix GTX1070
Monitor
BenQ XL2411P 144HZ / Samsung FHD
PSU
Corsair CS650M
Case
Thermaltake Level 20 MT ARGB
Periferiche
FNATIC Ministreak Speed / Steel Series Rival 700 / HyperX Cloud2 7.1
Net
Fibra Infostrada 100MB
OS
Windows 10
Salve, ieri ho portato il mio pc fisso a lavoro perchè lo userò in negozio, la cosa strana che mi è successa è che connettendomi in wifi al modem il pc si connette ma non ha internet disponibile, via cavo va tutto benissimo, se mi collego al modem sia con il portatile che con il telefono e faccio da hotspot al PC fisso che ho portato riesce subito a connettersi senza problemi, ho provato di tutto con vari tutorial su internet, ora ho formattato il pc e provando a connettermi al modem con il pc fisso continua a non connettersi mentre se faccio hotspot va tutto bene e via cavo uguale. Non riesco davvero a capire quale sia il problema perchè tutti gli altri dispositivi vanno bene
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
47,166
20,282
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Cerca di descrivere meglio il problema.

Cioè ti tenti di connettere alla rete wireless ma non ci riesci, mentre con il telefono tramite hotspot sì...

Che dispositivi vuoi connettere? Che marca e modello è il modem? Hai provato a riavviare il modem?

Inviato dal mio Mi 9T utilizzando Tapatalk
 

Gingerbreadman

Nuovo Utente
64
8
CPU
i7-9700k
Dissipatore
Cooler Master MasterLiquid RGB
Scheda Madre
Asus Z390 Prime
HDD
SSD Evo 120GB Samsung / Western Digital 1TB
RAM
Corsair Vengeance 16GB 3000Mhz
GPU
Asus ROG Strix GTX1070
Monitor
BenQ XL2411P 144HZ / Samsung FHD
PSU
Corsair CS650M
Case
Thermaltake Level 20 MT ARGB
Periferiche
FNATIC Ministreak Speed / Steel Series Rival 700 / HyperX Cloud2 7.1
Net
Fibra Infostrada 100MB
OS
Windows 10
Cerca di descrivere meglio il problema.

Cioè ti tenti di connettere alla rete wireless ma non ci riesci, mentre con il telefono tramite hotspot sì...

Che dispositivi vuoi connettere? Che marca e modello è il modem? Hai provato a riavviare il modem?

Inviato dal mio Mi 9T utilizzando Tapatalk
Il modem già riavviato e formattato, il Pc fisso si connette ma è come se non avesse internet, mentre tutti gli altri dispostivi PC portatile e Smartphone si connettono senza problemi, se invece mi connetto con il telefono al modem e poi faccio hotspot il pc fisso riesce a connettersi al mio telefono e internet funziona, mentre se provo al modem si connette ma non funziona internet, il modem è uno zyxel ma credo non sia lui il problema perchè tutti gli altri dispositivi si connettono senza problemi e internet funziona mentre il pc si allaccia ma non ha internet
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili