Problema ssd non rilevato

Leonorth

Nuovo Utente
3
0
Ciao raga, spero sia la sezione giusta, ho un problema con windows 10.Ho appena finito di assemblare un pc con MB gigabyte aourus x570 elite, con ryzen 5 3600.All primo avvio tutto ok, ho installato window 10 home, nell' ssd nvme samsung 500g.Come da consigli ho preventivamente scollegato il cavo sata dell altro ssd sempre samsung da 1 t per essere sicuro che il SO fosse installato nell ssd nvme.Ad installazio e avvenuta, spengo il PC, ricollego l' ssd da 1 T nella sata 1 e scopro che nel bios l'ssd viene rilevato correttamente ma in windows non ce ne traccia, in nessuna posizione. vi prego aiutatemi. Grazie a tutti
 

quizface

Utente Èlite
11,312
3,467
Ciao raga, spero sia la sezione giusta, ho un problema con windows 10.Ho appena finito di assemblare un pc con MB gigabyte aourus x570 elite, con ryzen 5 3600.All primo avvio tutto ok, ho installato window 10 home, nell' ssd nvme samsung 500g.Come da consigli ho preventivamente scollegato il cavo sata dell altro ssd sempre samsung da 1 t per essere sicuro che il SO fosse installato nell ssd nvme.Ad installazio e avvenuta, spengo il PC, ricollego l' ssd da 1 T nella sata 1 e scopro che nel bios l'ssd viene rilevato correttamente ma in windows non ce ne traccia, in nessuna posizione. vi prego aiutatemi. Grazie a tutti
Probabilmente deve essere inizializzato, vai in Gestione Disco
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 423 63.5%
  • XBOX Series X/S

    Voti: 243 36.5%