PROBLEMA Problema speedfan

killgamesh

Nuovo Utente
18
1
Salve,ieri ho scaricato speedfan perchè mentre giocavo le temperature dei componenti arrivavano sui 70°,però quando ho scaricato speedfan ho notato che non era stata rilevata alcuna ventola,anche se il case aveva di predefinito una ventola da 120mm 3 pin,inoltre su hw monitor la rileva,sapreste dirmi una risoluzione a questo problema o un consiglio per raffreddare il pc?
 

xMacs

Utente Attivo
183
26
CPU
Intel i5 4460
Scheda Madre
Asrock Anniversary H97
HDD
1TB Toshiba
RAM
8GB 1600MHz Kingston Fury
GPU
GTX 750ti 2GB GDDR5 Oc
Audio
Integrata :3
Monitor
Un ASUS che nessuno conosce
PSU
Antec VP600P 600W
Case
Zalman Z3 Plus
OS
Windows 8.1
Salve,ieri ho scaricato speedfan perchè mentre giocavo le temperature dei componenti arrivavano sui 70°,però quando ho scaricato speedfan ho notato che non era stata rilevata alcuna ventola,anche se il case aveva di predefinito una ventola da 120mm 3 pin,inoltre su hw monitor la rileva,sapreste dirmi una risoluzione a questo problema o un consiglio per raffreddare il pc?
Apri il case e vedi se effettivamente le ventole girano.
Poi, le temperature sono abbastanza altine eh....ci dici a che temperatura arrivavano processore e scheda video?
 

killgamesh

Nuovo Utente
18
1
Apri il case e vedi se effettivamente le ventole girano.
Poi, le temperature sono abbastanza altine eh....ci dici a che temperatura arrivavano processore e scheda video?

Su hwmonitor dice che le ventole girano ed a circa 1000-1200 RPM costanti,mentre le temperature,la cpu sta sui 60-65° e GPU sta sui 51°
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 508 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.2%
  • Sono prenotato per la 1a dose

    Voti: 12 1.8%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 71 10.9%
  • Fatta anche la terza dose

    Voti: 22 3.4%