PROBLEMA Sospensione e ibernazione

Riccard0

Utente Attivo
110
1
CPU
I7 4500U
HDD
840 EVO 128GB
RAM
8 GB 1600
GPU
8870m
OS
Windows 8.1
Ho un Dell inspiron 17r 5737 e un grande problema.
Praticamente ogni volta che chiudo il coperchio, mando il pc in sospensione o semplicemente si spegne lo schermo questo invece di riprendersi normalmente si blocca costringendomi a riavviarlo forzatamente. Spero mi possiate aiutare, grazie.
 

CapronePuzzolente

Bannato a Vita
582
79
CPU
AMD FX 8320 @ stock
Scheda Madre
ASRock 970 Extreme R2.0
HDD
Western Digital Caviar Blue 1 Tb
RAM
2x4 Gb 1600 Mhz G.Skill Ares
GPU
Gigabyte GTX 660 OC
Audio
Standard ):
Monitor
Philips 200V la
PSU
XFX Pro 650w
Case
AeroCool Strike-X GT
OS
Windows 8 64 Bit

CapronePuzzolente

Bannato a Vita
582
79
CPU
AMD FX 8320 @ stock
Scheda Madre
ASRock 970 Extreme R2.0
HDD
Western Digital Caviar Blue 1 Tb
RAM
2x4 Gb 1600 Mhz G.Skill Ares
GPU
Gigabyte GTX 660 OC
Audio
Standard ):
Monitor
Philips 200V la
PSU
XFX Pro 650w
Case
AeroCool Strike-X GT
OS
Windows 8 64 Bit
Niente avevo scritto una cosa sbagliata...
 

DELL

Azienda Verificata
2,397
112
Ho un Dell inspiron 17r 5737 e un grande problema.
Praticamente ogni volta che chiudo il coperchio, mando il pc in sospensione o semplicemente si spegne lo schermo questo invece di riprendersi normalmente si blocca costringendomi a riavviarlo forzatamente. Spero mi possiate aiutare, grazie.

ciao

devi settare le opzioni di Risparmio energetico per la chiusura Schermo.

Andrea
 

DELL

Azienda Verificata
2,397
112
Potrebbe essere più preciso per favore ^^

clicca con tasto destro sulla batteria in basso a destra - nelle scetre ti esce RIsparmio energetico.

li puoi impostare le azioni da fare in caso di chiusura schermo - pressione pulsante etc.

Andrea
 

Svallo

Nuovo Utente
21
2
CPU
Intel Core i7-4500U
Scheda Madre
DELL 045YHR
HDD
1000 Gb, 16Mb - Sata III
RAM
8 Gb DDR3 1600mHz Dual Channel
GPU
AMD Radeon HD 8870M 2Gb GDDR5 + Intel HD4400
Audio
Realtek High Definition Audio
Monitor
Schermo LED incorporato 17'' - 1600x900
PSU
95W
OS
Win 8.1 Pro x64
Ho un Dell inspiron 17r 5737 e un grande problema.
Praticamente ogni volta che chiudo il coperchio, mando il pc in sospensione o semplicemente si spegne lo schermo questo invece di riprendersi normalmente si blocca costringendomi a riavviarlo forzatamente. Spero mi possiate aiutare, grazie.

Guarda, è un problema che hanno tutti i possessori di Dell 5537, 5737 e chissà quanti altri modelli ne sono affetti...

E, finalmente, dopo ben 12 mesi la Dell è corsa ai "ripari"... (peccato abbia dimenticato di dirlo al proprio servizio di "Assistenza") :retard:

Allora i problemi sono dovuti a qualche incompatibilità presente trai drivers delle 2 schede video presenti sul Pc e il sistema operativo (quest'ultima causa è specificata dalla Dell Stessa, la quale ovviamente non prende la colpa dei casini che fa...).

Tornando al problema, qualche settimana fa il supporto Dell ha pubblicato due "aggiornamenti" drivers per entrambe le schede video (ti posto i Links in basso) che risolvono il problema, salvo crashare qualche volta se si abusa della sospensione anzichè arrestare il pc, sospensione che funziona, ma in alcuni casi manda comunque in pappa le due schede video causando la necessità di ripristinare i relativi drivers... E loro la chiamano "Soluzione".... Mha....

Ad ogni modo, in questo modo lo schermo ed il pc tornano a riaccendersi e a funzionare normalmente....

Quello che devi fare, se non puoi restituire il pc e farti rimborsare, è disinstallare i drivers delle due schede video da "Gestione Dispositivi" eliminando anche i file stessi, per poi reinstallarli usando i pacchetti forniti dalla Dell...

Ti avviso che le versioni di entrambi i pacchetti drivers sono dell 2013, ma ho fatto dei test comparativi usando i drivers originali e più aggiornati e le prestazioni sono quasi sovrapponibili....


I drivers li trovi qui:

AMD 8870 - Win 8.1 x64: http://downloads.dell.com/FOLDER02357539M/2/Video_Driver_AMD_A01_WIN8164-SETUP_ZPE.exe
Intel HD4400 - Win 8.1 x64: http://downloads.dell.com/FOLDER01812455M/2/Video_Intel_W8.14_A02_Setup-5V482_ZPE.exe

Per cui ti consiglio anche di aggiornare a Win 8.1 altrimenti non so se i drivers funzionino ugualmente...

- - - Updated - - -

clicca con tasto destro sulla batteria in basso a destra - nelle scetre ti esce RIsparmio energetico.

li puoi impostare le azioni da fare in caso di chiusura schermo - pressione pulsante etc.

Andrea


Ma è possibile che non conosciate nemmeno le soluzioni ai problemi che hanno già "risolto" - si fa per dire - da qualche mese...?

Che risposta è controlla le impostazioni di risparmio energetico...?

Il problema rilevato, il quale rappresenta un conclamato difetto presente su questo ed altri laptops, è quello causato dall'incompatibilità, generata dai relativi drivers, nel funzionamento delle due schede video...

Per questo la DELL, utilizzando pacchetti vecchi di un anno, ha pubblicato un paio di drivers specifici per il prodotto e per il problema, che risolvono questo particolare difetto pur aggiungendo altri bug che fortunatamente non sono altrettanto fastidiosi....

Andrè, mannaggia...
 
Ultima modifica:
  • Mi piace
Reazioni: mauroghiglia

Riccard0

Utente Attivo
110
1
CPU
I7 4500U
HDD
840 EVO 128GB
RAM
8 GB 1600
GPU
8870m
OS
Windows 8.1
Guarda, è un problema che hanno tutti i possessori di Dell 5537, 5737 e chissà quanti altri modelli ne sono affetti...

E, finalmente, dopo ben 12 mesi la Dell è corsa ai "ripari"... (peccato abbia dimenticato di dirlo al proprio servizio di "Assistenza") :retard:

Allora i problemi sono dovuti a qualche incompatibilità presente trai drivers delle 2 schede video presenti sul Pc e il sistema operativo (quest'ultima causa è specificata dalla Dell Stessa, la quale ovviamente non prende la colpa dei casini che fa...).

Tornando al problema, qualche settimana fa il supporto Dell ha pubblicato due "aggiornamenti" drivers per entrambe le schede video (ti posto i Links in basso) che risolvono il problema, salvo crashare qualche volta se si abusa della sospensione anzichè arrestare il pc, sospensione che funziona, ma in alcuni casi manda comunque in pappa le due schede video causando la necessità di ripristinare i relativi drivers... E loro la chiamano "Soluzione".... Mha....

Ad ogni modo, in questo modo lo schermo ed il pc tornano a riaccendersi e a funzionare normalmente....

Quello che devi fare, se non puoi restituire il pc e farti rimborsare, è disinstallare i drivers delle due schede video da "Gestione Dispositivi" eliminando anche i file stessi, per poi reinstallarli usando i pacchetti forniti dalla Dell...

Ti avviso che le versioni di entrambi i pacchetti drivers sono dell 2013, ma ho fatto dei test comparativi usando i drivers originali e più aggiornati e le prestazioni sono quasi sovrapponibili....


I drivers li trovi qui:

AMD 8870 - Win 8.1 x64: http://downloads.dell.com/FOLDER02357539M/2/Video_Driver_AMD_A01_WIN8164-SETUP_ZPE.exe
Intel HD4400 - Win 8.1 x64: http://downloads.dell.com/FOLDER01812455M/2/Video_Intel_W8.14_A02_Setup-5V482_ZPE.exe

Per cui ti consiglio anche di aggiornare a Win 8.1 altrimenti non so se i drivers funzionino ugualmente...

- - - Updated - - -




Ma è possibile che non conosciate nemmeno le soluzioni ai problemi che hanno già "risolto" - si fa per dire - da qualche mese...?

Che risposta è controlla le impostazioni di risparmio energetico...?

Il problema rilevato, il quale rappresenta un conclamato difetto presente su questo ed altri laptops, è quello causato dall'incompatibilità, generata dai relativi drivers, nel funzionamento delle due schede video...

Per questo la DELL, utilizzando pacchetti vecchi di un anno, ha pubblicato un paio di drivers specifici per il prodotto e per il problema, che risolvono questo particolare difetto pur aggiungendo altri bug che fortunatamente non sono altrettanto fastidiosi....

Andrè, mannaggia...


Grazie Mille, sei un grande! adesso funziona tutto perfettamente. Ormai avevo perso le speranze, ringrazio anche il supporto DELL, anche se devo ammettere che non mi è stato molto utile.
 

Valerio Sereno

Nuovo Utente
2
0
Io ho un Dell Inspiron 15 7537, e da un paio di settimane ho lo stesso problema.

Il computer non si riprende dallo stato di ibernazione o quando lo arresto resta in una sorta di "zombie mode" dove non è utilizzabile ma continua a scaldare il che mi preoccupa parecchio perchè lo trasporto nello zaino e li c'è un alta probabilità di surriscaldamento.

Il problema è che questo problema non mi si era mai presentato in un anno e mezzo. Probabilmente hanno creato questo problema con l'ultimo aggiornamento driver per windows 10.
Ho provato a ripristinare il pc ma il problema ritorna dopo gli aggiornamenti.

Cosa posso fare?
Disinstallare manualmente le ultime versioni dei driver? sia la scheda invidia che intel?
 

Riccard0

Utente Attivo
110
1
CPU
I7 4500U
HDD
840 EVO 128GB
RAM
8 GB 1600
GPU
8870m
OS
Windows 8.1
Io ho un Dell Inspiron 15 7537, e da un paio di settimane ho lo stesso problema.

Il computer non si riprende dallo stato di ibernazione o quando lo arresto resta in una sorta di "zombie mode" dove non è utilizzabile ma continua a scaldare il che mi preoccupa parecchio perchè lo trasporto nello zaino e li c'è un alta probabilità di surriscaldamento.

Il problema è che questo problema non mi si era mai presentato in un anno e mezzo. Probabilmente hanno creato questo problema con l'ultimo aggiornamento driver per windows 10.
Ho provato a ripristinare il pc ma il problema ritorna dopo gli aggiornamenti.

Cosa posso fare?
Disinstallare manualmente le ultime versioni dei driver? sia la scheda invidia che intel?

Ciao con windows 10 io ho riavuto lo stesso problema... Ora sto scaricando di nuovo i driver vecchi per windows 8 e penso che lascio quelli se funzionano. Tu come hai risolto?
 

Valerio Sereno

Nuovo Utente
2
0
Ciao con windows 10 io ho riavuto lo stesso problema... Ora sto scaricando di nuovo i driver vecchi per windows 8 e penso che lascio quelli se funzionano. Tu come hai risolto?

Alla fine ho formattato e reinstallato windows 10 ed il problema non si è più presentato.
In compenso le schede di rete, sia wireless che ethernet, hanno un infinità di problemi a connettersi ( indirizzo IP non valido, perdita di DNS).. a breve riformatto tutto e piazzo 8.1 almeno funziona.
 

Fuxas

Nuovo Utente
19
0
CPU
i5 2450qm
Scheda Madre
Dell
HDD
750GB 720rpm
RAM
8Gb
OS
Win 10 home
Anche io con il mio xps 15 l502x con win7 non sempre l'ibernazione non andava a buon fine, costringendomi a forzare l'arresto, perché rimaneva accesa la ventola per tanto tempo fin quando non compariva una bella schermata blu. Adesso, avendo aggiornato a win 10 il problema non si è più ripresentato.
 

Entra

oppure Accedi utilizzando