Problema Slot Ram

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

UbermenschUB

Nuovo Utente
14
0
Ciao a tutti!
Settimana scorsa ho provato con dei miei amici ad effettuare un upgrade al mio pc fisso, purtroppo ottenendo esiti negativi.
Ho acquistato:
- Due HyperX Fury Black Series Memorie RAM, 4 GB, 1333 MHz, DDR3
- Gtx 750 della gigabyte
- Asrock G41M VGS3 R2.0
Per rimontarci su il mio vecchio processore: Intel core 2 quad q6600.

Ora, montando le ram e avviando il pc rimane la schermata nera. Inserendone una da 4gb prende una sola slot e inserendone 2 da 2gb(che aveva in possesso un mio amico) funzionavano entrambe. Tuttavia a volte con quelle da da 2gb ogni tanto andava solo una slot. Inoltre, sfiorando le ram montate lo schermo andava a sgranarsi.
Ovviamente, ho contattato il rivenditore della scheda madre e mi ha consigliato di fare un aggiornamento del BIOS per permettere la lettura delle ram fino a 8gb totali. Per quanto concerne invece il fatto dello sgranarsi mi ha detto che dopo averle montate le ram non vanno assolutamente toccate e lo stesso mi è stato detto da un altro tecnico che ho contattato tramite un sito esterno.
Ora, in questi giorni il mio amico è occupato per aiutarmi a rimontare la nuova scheda madre e tutto per fare l'aggiornamento, tuttavia pensa che sia inutile farlo e che sia un problema relativo alle slot.
Dite che sia proprio quello il problema?
Grazie in anticipo
 

Mattuz

Utente Èlite
5,259
1,703
CPU
Intel i7-5820K
Dissipatore
Prolimatech Genesis B.Ed + 2 Silent Wings 3 140mm PWM HighSpeed
Scheda Madre
MSI X99A Sli Krait Gaming
HDD
Samsung 850 PRO 256Gb + Samsung 850EVO 1Tb + Crucial MX500 1Tb
RAM
16Gb DDR4 (4x4gb) Corsair Vengeance lpx 2666mhz CL14
GPU
Sapphire Vega 64 Nitro+
Audio
Wharfedale Diamond 210 + Anaview AMS0100 + Topping D90 e A90 (AudioTechnica AD1000X + Argon MK3)
Monitor
Asus MG278Q calibrato
PSU
Corsair RM750X
Case
PHANTEKS Enthoo Pro M Acrylic Window
Periferiche
Asus lettore Blu-ray, Leopold FC660C CherryMX Red, Zowie FK2
OS
Windows 10 Professional
Provare con il nuovo bios non fa mai male, ma potrebbe essere un problema di ram. Hai provato a mette un banco alla volta? Se quelle del tuo amico funzionavano mi viene da pensare che siano rotte le tue
 

UbermenschUB

Nuovo Utente
14
0
L'ultima volta inserendone solo una delle mie funzionava.. Stasera provo ad aggiornare il BIOS. Ma escludo che siano rotte le RAM, anche perché sono nuove.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 500 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.6%
  • Fatta anche la terza dose

    Voti: 22 3.4%