PROBLEMA Problema slot ram

Kayshan

Nuovo Utente
2
0
Salve a tutti,

Ho assemblato un pc desktop ma purtroppo mi ritrovo con un problema riguardante le ram:

La scheda madre è una asus h81i-plus e le ram sono due banchi da 4gb 1600 corsair vengeance.

Quando inserisco una ram nello slot più vicino al processore (DIMM_A1) il computer si accende ma non completa la procedura di avvio (non emette alcun beep). Stessa cosa se provo a sotituire il banchetto di ram nello stesso slot. Inserendo invece una sola ram nel secondo slot (DIMM_A2) il computer si avvia correttamente.

Ho provato ad aggiornare il bios ed a disabilitare lo slot DIMM_A1. In questo modo il pc si accende ed il bios mi rileva correttamente entrambe le ram. Appena però riabilito il primo slot il pc inizia a riavviarsi di continuo non permettendomi più l'accesso al bios.
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
puoi provare altre ram o un altra cpu?
 

Kayshan

Nuovo Utente
2
0
A quanto pare ho trovato il problema. Ci sono 2 pin del socket piegati. Provo a sistemarli...speriamo bene!
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 298 63.4%
  • XBOX Series X/S

    Voti: 172 36.6%

Discussioni Simili