Problema slot B2 Ram

Rodskal

Nuovo Utente
Salve, non sapevo se postare nella sezione ram,cpu o scheda madre quindi chiedo qui, ho un problema con lo slot B2 delle ram.

Per rinnovare il pc ho acquistato una scheda madre Asus B450 F Gaming, un ryzen 5 2600 e due banchi di ram da 8gb ddr4 ( Ballistix Sport LT BLS2K8G4D30BESBK Memoria da 16 GB Kit (8 GBx2), DDR4, 3000 MT/s, PC4-24000, Single Rank x8 )

Il problema è che se provo a montare i 2 banchi di ram in A2 e B2 ( come consigliato ) il pc non si avvia, rimane la scritta " nessun segnale " sul monitor e un led giallo sulla scheda madre ( tutto il resto si avvia normalmente ), se provo a montare 1 solo banco di ram in A2 funziona perfettamente, ugualmente con i 2 banchi di ram in A1 e A2 funziona tutto perfettamente e vengono riconosciuti 16gb di ram.

Premetto che nel cambio da Intel al ryzen 5 2600 ho inavvertitamente storto qualche pin della cpu ( che è stata sistemata e testata ), e che la scheda madre è stata acquistata come usata " ottime condizioni " da Amazon. può essere un problema di settaggio dal bios ? Oppure devo per forza sostituire la scheda madre ?

Allego screen dei 2 banchi di ram su cpu-z che stanno attualmente in A1 e A2
 

Allegati

nemis16

Utente Attivo
183
40
Hardware Utente
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
Hard Disk
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
Scheda Video
asus strix con grafica Nvidia 970 (overclocked)
Scheda Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
Alimentatore
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
Sistema Operativo
windows 10
occhio quando hai i processori in mano..sono delicati..

a regola l'ordine è --> A1 --> A2 --> B1 --> B2
 

Rodskal

Nuovo Utente
Si ma secondo il manuale della scheda madre e da quello che so i 2 banchi di ram andrebbero inseriti sempre in A2 e B2, infatti nei vari benchmark fatti con le ram che attualmente sono in A1 e A2 sono molto sotto la media come prestazioni
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
22,779
15,188
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ciao. Ma se installi un solo banco in B2 che succede?

Comunque se ora stai usando il pc, hai raddrizzato bene il pin... Però fate attenzione a ste robe mannaggio :cav:....
 

nemis16

Utente Attivo
183
40
Hardware Utente
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
Hard Disk
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
Scheda Video
asus strix con grafica Nvidia 970 (overclocked)
Scheda Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
Alimentatore
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
Sistema Operativo
windows 10
Si ma secondo il manuale della scheda madre e da quello che so i 2 banchi di ram andrebbero inseriti sempre in A2 e B2, infatti nei vari benchmark fatti con le ram che attualmente sono in A1 e A2 sono molto sotto la media come prestazioni
si si ci credo...ma se installi le ram in A1, A2 e funziona..va bene cosi..quello è l'ordine :brindiamo:
 

BWD87

Moderatore
Staff Forum
Utente Èlite
22,779
15,188
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
si si ci credo...ma se installi le ram in A1, A2 e funziona..va bene cosi..quello è l'ordine :brindiamo:
Non credo proprio. Le ram vanno installate nel 2 e 4 slot a partire da sinistra. Altrimenti il dual channel ed xmp vanno a farsi benedire....
 

nemis16

Utente Attivo
183
40
Hardware Utente
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
Hard Disk
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
Scheda Video
asus strix con grafica Nvidia 970 (overclocked)
Scheda Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
Alimentatore
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
Sistema Operativo
windows 10
Non credo proprio. Le ram vanno installate nel 2 e 4 slot a partire da sinistra. Altrimenti il dual channel ed xmp vanno a farsi benedire....
confermo, ordine giusto 2,4 ...quello che non so è la denominazione delle ram sulla sua mobo..
sulla mia ad esempio c'è scritto dimm_1 dimm_2 dimm_3 eccetera... quindi io le metto su 2, 4, 6, 8 e funziona dual channel o quad channel che sia... ma se la sua mobo le ordina in un altro modo e lui dice che mettendo le ram su a1 a2 funziona tutto alla perfezione e mettendole su a1 b1 non funziona...va da se che il dual channel è configurato in quel modo (a1 a2)

aggiungo anche che è strano che il manuale dice diversamente...però se funziona cosi vuol dire che quella è la strada giusta
 

Rodskal

Nuovo Utente
Grazie per le risposte, riguardo al mettere un solo banco di ram in B2 non ho ancora provato ( appena ho tempo provo anche così ), riguardo al resto, si funziona perfettamente e anzi dal bios posso anche aumentare la frequenza e vengono riconosciuti senza problemi i 16gb, ma se faccio dei benchmark le ram me le segnala molto sotto la media ( su 100 persone che le testano me le segna nel target del 10% meno performante, quindi 90 persone su 100 che effettuano benchmark con queste ram hanno migliori prestazioni ) e parlo ovviamente solo di ram, a parità di componenti.


Vorrei sapere qual' è la differenza nell' usare appunto le ram in A1 e A2 e in A2 e B2 come invece dovrebbero essere usate, perché se la differenza è tanta come penso e non trovo una soluzione dovrò per forza sostuire la scheda madre purtroppo.
 

nemis16

Utente Attivo
183
40
Hardware Utente
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
Hard Disk
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
Scheda Video
asus strix con grafica Nvidia 970 (overclocked)
Scheda Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
Alimentatore
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
Sistema Operativo
windows 10
Grazie per le risposte, riguardo al mettere un solo banco di ram in B2 non ho ancora provato ( appena ho tempo provo anche così ), riguardo al resto, si funziona perfettamente e anzi dal bios posso anche aumentare la frequenza e vengono riconosciuti senza problemi i 16gb, ma se faccio dei benchmark le ram me le segnala molto sotto la media ( su 100 persone che le testano me le segna nel target del 10% meno performante, quindi 90 persone su 100 che effettuano benchmark con queste ram hanno migliori prestazioni ) e parlo ovviamente solo di ram, a parità di componenti.


Vorrei sapere qual' è la differenza nell' usare appunto le ram in A1 e A2 e in A2 e B2 come invece dovrebbero essere usate, perché se la differenza è tanta come penso e non trovo una soluzione dovrò per forza sostuire la scheda madre purtroppo.
la differenza sta nel fatto che la scheda madre è predisposta e configurata per utilizzare le ram in dual channel e gli slot per far si che il dual channel funzioni devono essere rispettati..
i due canali del controller delle ram solitamente sono su slot alternati..quindi ad esempio si utilizza 2.4 per un canale e 1.3 per l'altro canale...ovvio che se due ram le metti sullo stesso canale e l'altro lo lasci vuoto..il sistema funziona per metà ..quindi il processore (o meglio..il controller delle ram che è alloggiato su di esso) ad ogni ciclo interroga un canale ricevendo risposte ( supponendo che sia il canale su cui hai installato i banchi) e al ciclo dopo quando interroga l'altro canale non riceve nulla ovviamente perchè non è stato installato nulla .. (il sistema in questo modo non può funzionare)
il sistema in questo caso dovrebbe adattarsi al single channel (ovviamente meno performante) ed è quello a cui mi verrebbe da pensare...lo slot B1 che hai non funziona o fa malcontatto e quindi non puoi sfruttare il dual channel in A1 B1 ...di conseguenza quando metti la ram da B1 a A1..utilizzando la configurazione A1 A2 il sistema rileva un canale solo e funziona con un canale solo..(si spiega cosi il calo di performance). quindi questo era il pensiero pessimista...il pensiero ottimista invece è che la configurazione A1 B1 sia errata e che in realtà il dual channel funzioni su A1 A2 e che per raggiungere le performance sperate si debba solamente aggiustare la frequenza delle ram per farle andare ad una velocità piu alta e quindi uguagliare i benchmark degli utenti che posseggono quelle ram
 
  • Mi piace
Reactions: Rodskal

Rodskal

Nuovo Utente
la differenza sta nel fatto che la scheda madre è predisposta e configurata per utilizzare le ram in dual channel e gli slot per far si che il dual channel funzioni devono essere rispettati..
i due canali del controller delle ram solitamente sono su slot alternati..quindi ad esempio si utilizza 2.4 per un canale e 1.3 per l'altro canale...ovvio che se due ram le metti sullo stesso canale e l'altro lo lasci vuoto..il sistema funziona per metà ..quindi il processore (o meglio..il controller delle ram che è alloggiato su di esso) ad ogni ciclo interroga un canale ricevendo risposte ( supponendo che sia il canale su cui hai installato i banchi) e al ciclo dopo quando interroga l'altro canale non riceve nulla ovviamente perchè non è stato installato nulla .. (il sistema in questo modo non può funzionare)
il sistema in questo caso dovrebbe adattarsi al single channel (ovviamente meno performante) ed è quello a cui mi verrebbe da pensare...lo slot B1 che hai non funziona o fa malcontatto e quindi non puoi sfruttare il dual channel in A1 B1 ...di conseguenza quando metti la ram da B1 a A1..utilizzando la configurazione A1 A2 il sistema rileva un canale solo e funziona con un canale solo..(si spiega cosi il calo di performance). quindi questo era il pensiero pessimista...il pensiero ottimista invece è che la configurazione A1 B1 sia errata e che in realtà il dual channel funzioni su A1 A2 e che per raggiungere le performance sperate si debba solamente aggiustare la frequenza delle ram per farle andare ad una velocità piu alta e quindi uguagliare i benchmark degli utenti che posseggono quelle ram

Quindi per forza di cose se non trovo una soluzione devo fare il reso della scheda madre e sostituirla con un altra, potrei anche provare ad usare A1 e B1 invece di A2 e B2 per vedere se appunto è un problema solo di B2, e nel caso funzioni in dual channel mettendo le ram in A1 e B1 c' è qualche differenza dall' usare invece A2 e B2 ?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
22,779
15,188
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Quindi per forza di cose se non trovo una soluzione devo fare il reso della scheda madre e sostituirla con un altra, potrei anche provare ad usare A1 e B1 invece di A2 e B2 per vedere se appunto è un problema solo di B2, e nel caso funzioni in dual channel mettendo le ram in A1 e B1 c' è qualche differenza dall' usare invece A2 e B2 ?
Se ti funzionano in a1 b1, in dual channel e riesci ad attivare xmp per ora sei apposto. Il problema si ripresenterà quando aggiungerai ram. In ogni caso credo che tu abbia lo slot b2 fallato. Appena puoi provaci un banco singolo
 
  • Mi piace
Reactions: Rodskal

nemis16

Utente Attivo
183
40
Hardware Utente
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
Hard Disk
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
Scheda Video
asus strix con grafica Nvidia 970 (overclocked)
Scheda Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
Alimentatore
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
Sistema Operativo
windows 10
ho scaricato il manuale della tua mobo...sei sicuro che hai inserito le ram negli slot corretti?
sei sicuro di aver inserito i banchi in A2 e B2 e non in A1 e B1? (chiedo non per mancanza di fiducia ma solo per verificare :giudice: )
le ram vanno anche bene, sono unbuffered come chiede la mobo e non-ecc...quindi come tipologia vanno piu che bene... aggiungo anche che i banchi sono identici quindi non si può presentare nemmeno questo problema...
dunque arrivo alla fine del ragionamento...dandoti due possibilità da verificare una dietro l'altra...

Piano A: monta una ram sola nello slot A_2 e entra nel bios.. vai a resettare le impostazioni di default dell'intero bios e spengi il sistema..una volta spento e scollegato dalla corrente elettrica installa l'altro banco nello slot B_2 e riaccendi...
a questo punto SOLO SE LA MOBO NON E' DIFETTOSA xmp genererà il profilo corretto per il dual channel e farà il normale boot del sistema... altrimenti non ti resta che il piano B

Piano B: contatta asus e fatti spedire una mobo non difettosa (ti spediranno ovviamente lo stesso modello)
 
  • Mi piace
Reactions: Rodskal

Rodskal

Nuovo Utente
Se ti funzionano in a1 b1, in dual channel e riesci ad attivare xmp per ora sei apposto. Il problema si ripresenterà quando aggiungerai ram. In ogni caso credo che tu abbia lo slot b2 fallato. Appena puoi provaci un banco singolo
Non ho intenzione di aggiungere più ram nel recente futuro quindi se in a1 e b1 dovesse miracolosamente funzionare penso che terrei così.


ho scaricato il manuale della tua mobo...sei sicuro che hai inserito le ram negli slot corretti?
sei sicuro di aver inserito i banchi in A2 e B2 e non in A1 e B1? (chiedo non per mancanza di fiducia ma solo per verificare :giudice: )
le ram vanno anche bene, sono unbuffered come chiede la mobo e non-ecc...quindi come tipologia vanno piu che bene... aggiungo anche che i banchi sono identici quindi non si può presentare nemmeno questo problema...
dunque arrivo alla fine del ragionamento...dandoti due possibilità da verificare una dietro l'altra...

Piano A: monta una ram sola nello slot A_2 e entra nel bios.. vai a resettare le impostazioni di default dell'intero bios e spengi il sistema..una volta spento e scollegato dalla corrente elettrica installa l'altro banco nello slot B_2 e riaccendi...
a questo punto SOLO SE LA MOBO NON E' DIFETTOSA xmp genererà il profilo corretto per il dual channel e farà il normale boot del sistema... altrimenti non ti resta che il piano B

Piano B: contatta asus e fatti spedire una mobo non difettosa (ti spediranno ovviamente lo stesso modello)

Si, sicurissimo, nel dubbio di aver inserito male la ram nello slot l' ho anche tolta e reinserita e sempre stesso problema, mentre inserendola in A1 nessun problema.

Mi è stato anche detto che potrebbe essere la cpu danneggiata che non riconosce il dual channel e onestamente penso che il problema sia proprio quello visto che purtroppo l' ho danneggiata durante il montaggio, in ogni caso appena avrò fatto le varie prove si saprà qual' è il pezzo danneggiato, perché se una ram va singolarmente in B1 o B2 e in dual no allora è proprio il processore che non va.
Post automaticamente unito:

Piano A: monta una ram sola nello slot A_2 e entra nel bios.. vai a resettare le impostazioni di default dell'intero bios e spengi il sistema..una volta spento e scollegato dalla corrente elettrica installa l'altro banco nello slot B_2 e riaccendi...
Stamattina è stata la prima cosa che ho provato e ... ha funzionato !! Mettendo solo un banco in A2 e resettando il bios, inserendo poi l' altro banco di ram in B2 il pc è partito perfettamente e ora riconosce il dual channel, allego la foto, anche facendo i vari benchmark ora le ram sono finalmente in linea con le loro reali prestazioni, quindi nè la scheda madre nè la cpu sono difettose, era solo un problema del bios, grazie veramente, mi hai aiutato a risolvere.
 

Allegati

Ultima modifica:
  • Mi piace
Reactions: BWD87

nemis16

Utente Attivo
183
40
Hardware Utente
CPU
intel i7 5930k (@4.3GHz)
Dissipatore
corsair h100i
Scheda Madre
asus rampage V extreme
Hard Disk
samsung 850 pro 515GB + seagate barracuda 3TB
RAM
16 gb DDR4 kingston Hyper-X predator
Scheda Video
asus strix con grafica Nvidia 970 (overclocked)
Scheda Audio
circuito rog audio onboard (Asus SupremeFX)
Monitor
BenQ RL2455HM
Alimentatore
RM1000 Corsair 80+ gold
Case
cooler master trooper (windowed edition)
Periferiche
webcam logitech C920, OCpanel, kit cooler master devastator (red), nzxt hue strip rgb
Sistema Operativo
windows 10
figurati, dovere :pulizia:
 

Entra

oppure Accedi utilizzando