Problema SLI Gtx 465

mero90

Utente Attivo
17
1
CPU
Intel i5 760 @ 4.0 ghz (200 x 20)
Scheda Madre
Asus Maximus III Formula
HDD
Samsung EVO 840 250Gb + Seagate 500 gb SataII
RAM
8 gb DDR3 1600 MHz Corsair Vengeance
GPU
Gigabyte GTX 680 OC 4GB
Audio
Creative Supreme X-Fi
Monitor
Asus VH242H 24"
PSU
Enermax Platimax 750W
Case
Lian Li Pc 7-FN
OS
Windows 7 Ultimate 64 bit
Ciao a tutti, vi spiego il mio problema...
Mi è appena arrivata una zotac gtx 465 per fare uno sli.
Il problema è che singolarmente funzionano benissimo, una volta che però le collego insieme per fare lo sli non c'è modo di farle funzionare insieme. Ho provato anche ad aggiornare il bios, ma senza successo. Dal sito slizone risulta che l'alimentatore è sufficiente per supportare lo sli (Corsair HX 750W).
Aiuto!!!!!!
Grazie
 

Franz77

Utente Èlite
5,483
1,351
CPU
Ryzen R9 3900X---i5 10400F
Dissipatore
Asus Ryujin 360---Corsair H110i
Scheda Madre
Asrock X570 Taichi---Asus Rog Strix B460i Gaming
HDD
M2 NVme Samsung 960 Evo 250 Gb, 850Evo 250 GB, Crucial M300 525 GB, Samsung 860 QVO 1TB---2xWD SN550
RAM
32 GB G.SKill Trident Neo F4-3600C16D-32GTZNC(3600 MHz Cl16)---16GB Corsair Vengeance 3200GHz
GPU
PNY Revel RTX 3080---EVGA XC GTX 1660 Super
Audio
Creative SoundblasterX AE5---Creative G1
Monitor
AOC AGON AG352UCG6 3440x1440p 120 Hz G-Sync---HP 25XM 144Hz G-Sync 1920x1080
PSU
EVGA 1000 G2---Sharkoon SilentStorm Cool Zero 750W
Case
Phanteks P600S---METALLICGEAR Neo Mini V2
Periferiche
Tastiera Drevo Calibur V2 cherry red/Mouse Logitech G502---Drevo Calibur Bluetooth/Razer Mamba
Net
FTHH Tiscali
OS
Windows 10 Home
Ciao a tutti, vi spiego il mio problema...
Mi è appena arrivata una zotac gtx 465 per fare uno sli.
Il problema è che singolarmente funzionano benissimo, una volta che però le collego insieme per fare lo sli non c'è modo di farle funzionare insieme. Ho provato anche ad aggiornare il bios, ma senza successo. Dal sito slizone risulta che l'alimentatore è sufficiente per supportare lo sli (Corsair HX 750W).
Aiuto!!!!!!
Grazie
Domanda stupida..............hai messo il ponticello?
 

mero90

Utente Attivo
17
1
CPU
Intel i5 760 @ 4.0 ghz (200 x 20)
Scheda Madre
Asus Maximus III Formula
HDD
Samsung EVO 840 250Gb + Seagate 500 gb SataII
RAM
8 gb DDR3 1600 MHz Corsair Vengeance
GPU
Gigabyte GTX 680 OC 4GB
Audio
Creative Supreme X-Fi
Monitor
Asus VH242H 24"
PSU
Enermax Platimax 750W
Case
Lian Li Pc 7-FN
OS
Windows 7 Ultimate 64 bit
Si si ho messo il ponticello, collegati tutti i cavi. Il fatto è che le ventole delle 2 gpu girano quindi immagino che stiano funzionando... Anche perchè come già detto prima, separatamente funzionano.
 

mero90

Utente Attivo
17
1
CPU
Intel i5 760 @ 4.0 ghz (200 x 20)
Scheda Madre
Asus Maximus III Formula
HDD
Samsung EVO 840 250Gb + Seagate 500 gb SataII
RAM
8 gb DDR3 1600 MHz Corsair Vengeance
GPU
Gigabyte GTX 680 OC 4GB
Audio
Creative Supreme X-Fi
Monitor
Asus VH242H 24"
PSU
Enermax Platimax 750W
Case
Lian Li Pc 7-FN
OS
Windows 7 Ultimate 64 bit
ciao a tutti, vi spiego il mio problema...
Mi è appena arrivata una zotac gtx 465 per fare uno sli.
Il problema è che singolarmente funzionano benissimo, una volta che però le collego insieme per fare lo sli non c'è modo di farle funzionare insieme. Ho provato anche ad aggiornare il bios, ma senza successo. Dal sito slizone risulta che l'alimentatore è sufficiente per supportare lo sli (corsair hx 750w).
Aiuto!!!!!!
Grazie

help!!!!
 

savvatore

Utente Attivo
1,482
56
CPU
Intel Core I7 3770K 4.50 Ghz
Scheda Madre
Asus P8Z77 V-PRO
HDD
SSD 850 Evo 256Gb +2 X Samsung 1 Tb 7.200 rmp
RAM
8x2Gb DDR3 2400 Mhz
GPU
nVidia Zotac 1080 AMP! Efition Gpu clock 1980Mhz@ Memory clock 5200 Mhz
Audio
Sound Blaster Audigy Fx
Monitor
Samsung 4K
PSU
XFX 750W Modulare
Case
Cooler Master HAF 922
OS
Windows 10 64 Bit

Cerca sul manuale della scheda madre dove ti consigliano di fare lo sli 2 way !! Il ponticello lo hai singolo oppure doppio ?? (dico sulla stessa linea orizzontale sono due oppure uno?)
 

mero90

Utente Attivo
17
1
CPU
Intel i5 760 @ 4.0 ghz (200 x 20)
Scheda Madre
Asus Maximus III Formula
HDD
Samsung EVO 840 250Gb + Seagate 500 gb SataII
RAM
8 gb DDR3 1600 MHz Corsair Vengeance
GPU
Gigabyte GTX 680 OC 4GB
Audio
Creative Supreme X-Fi
Monitor
Asus VH242H 24"
PSU
Enermax Platimax 750W
Case
Lian Li Pc 7-FN
OS
Windows 7 Ultimate 64 bit
Cerca sul manuale della scheda madre dove ti consigliano di fare lo sli 2 way !! Il ponticello lo hai singolo oppure doppio ?? (dico sulla stessa linea orizzontale sono due oppure uno?)

Già guardato... Ho messo le schede negli slot giusti ( i due rossi ), il bridge è singolo, anche perchè penso che quello doppio sia solo per 3 o 4 schede video...
Ho già provato a scambiare le schede, girare il ponticello sli, usare le schede separatamente (funzionano) in tutti gli slot pci express che ho... Non so più cosa fare...
 

savvatore

Utente Attivo
1,482
56
CPU
Intel Core I7 3770K 4.50 Ghz
Scheda Madre
Asus P8Z77 V-PRO
HDD
SSD 850 Evo 256Gb +2 X Samsung 1 Tb 7.200 rmp
RAM
8x2Gb DDR3 2400 Mhz
GPU
nVidia Zotac 1080 AMP! Efition Gpu clock 1980Mhz@ Memory clock 5200 Mhz
Audio
Sound Blaster Audigy Fx
Monitor
Samsung 4K
PSU
XFX 750W Modulare
Case
Cooler Master HAF 922
OS
Windows 10 64 Bit
Già guardato... Ho messo le schede negli slot giusti ( i due rossi ), il bridge è singolo, anche perchè penso che quello doppio sia solo per 3 o 4 schede video...
Ho già provato a scambiare le schede, girare il ponticello sli, usare le schede separatamente (funzionano) in tutti gli slot pci express che ho... Non so più cosa fare...

tempo fà ho avuto il tuo stesso problema, ho cambiato il ponticello mettendo quello per il tri-sli e ho risolto !!!
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
Altra domanda stupida, hai abilitato lo sli dal pannello di controllo?
 

mero90

Utente Attivo
17
1
CPU
Intel i5 760 @ 4.0 ghz (200 x 20)
Scheda Madre
Asus Maximus III Formula
HDD
Samsung EVO 840 250Gb + Seagate 500 gb SataII
RAM
8 gb DDR3 1600 MHz Corsair Vengeance
GPU
Gigabyte GTX 680 OC 4GB
Audio
Creative Supreme X-Fi
Monitor
Asus VH242H 24"
PSU
Enermax Platimax 750W
Case
Lian Li Pc 7-FN
OS
Windows 7 Ultimate 64 bit
@savvatore sperando sia quello il problema, proverò... ma dove si compra?
@sp3ranza magari potessi... Non mi viene proprio rilevata la seconda gtx, ne dal pannello di controllo normale, ne quello nvidia
 

savvatore

Utente Attivo
1,482
56
CPU
Intel Core I7 3770K 4.50 Ghz
Scheda Madre
Asus P8Z77 V-PRO
HDD
SSD 850 Evo 256Gb +2 X Samsung 1 Tb 7.200 rmp
RAM
8x2Gb DDR3 2400 Mhz
GPU
nVidia Zotac 1080 AMP! Efition Gpu clock 1980Mhz@ Memory clock 5200 Mhz
Audio
Sound Blaster Audigy Fx
Monitor
Samsung 4K
PSU
XFX 750W Modulare
Case
Cooler Master HAF 922
OS
Windows 10 64 Bit
@savvatore sperando sia quello il problema, proverò... ma dove si compra?
@sp3ranza magari potessi... Non mi viene proprio rilevata la seconda gtx, ne dal pannello di controllo normale, ne quello nvidia

Su molti venditori hardware online li trovi !!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili