Problema SLI con 2 gtx580

Pelo_Mc

Utente Attivo
15
0
Fino ad ora pensavo che il sistema stesse andando con le schede in SLI , in quanto so che non viene vista la somma delle memorie o dei mhz del processore come se fossero due schede, ma solo le informazioni di una scheda, mentre stavo controllando con AIDA64 alcune cose, mi è caduto l'occhio sull'impostazione SLI che risultava disattivata, vado nel pannello Nvidia per cercare il settaggio che dovrebbe essere sotto la sezione "impostazioni 3d" e non c'è nulla, non si trova da nessuna parte il settaggio, il bridge tra le schede è montato correttamente, scheda madre: Asus P8Z68-V PRO Socket 1155

Il sistema in ogni caso vede solo una GTX580 (cosa che fino ad ora idiota pensavo fosse normale) e non due, vede un'altra scheda con driver HDintel Graphics ma dovrebbe essere quella della scheda madre.

Configurazione del pc:

1 / Hard Disk Interno Western Digital Caviar Green 2TB 3.5" Intellipower 64MB SATA2 WD20EARS
1 / Masterizzatore Interno Blu-ray Liteon iHBS112-37 12x BD/DVD/CD SATA Nero Bulk
1 / CPU Intel Core i7-2600K 3.40GHz Socket 1155 95W con GPU Sandy Bridge Boxed BX80623I72600K
1 / Docking Station Manhattan Multi-Function SATA Quick Dock 2.5"/3.5" SATA2 USB2.0 con Multi-Card Reader Nero/Rosso
1 / Case Tower Cooler Master HAF 932 Advanced ATX Nero
1 / Scheda Madre Asus P8Z68-V PRO Socket 1155 Intel Z68 DDR3 SATA3 USB3 HDMI ATX
1 / Alimentatore PC Modulare Corsair Professional Series HX1050 1050W 80plus Silver SLI-Ready
2 / SSD Corsair Force 3 120GB 2.5" Lettura 550MB/s Scrittura 510MB/s SATA3 CSSD-F120GB3-BK (raid 0)
1 / RAM DDR3 Corsair Vengeance Blue Low Profile CML16GX3M4A1600C9B 1600MHz 16GB (4x4GB) CL9
1 / Dissipatore CPU Corsair Hydro Series H80 Socket Intel Amd
2 / VGA Gigabyte GeForce GTX 580 Core 855MHz Memory GDDR5 4100MHz 1536MB DVI HDMI in SLI

S.o. WIn7 X64 Ultimate
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
dove hai collegato il monitor?
le schede sono entrambe alimentate?
in quali slot hai messo le vga?
singolarmente funzionano entrambe?
 

Pelo_Mc

Utente Attivo
15
0
dove hai collegato il monitor?
le schede sono entrambe alimentate?
in quali slot hai messo le vga?
singolarmente funzionano entrambe?

Monitor è collegato alla prima Scheda e con collegamento con cavo HDMI

Le Schede sono entrambe alimentate (i led sono accessi su entrambe)

Nei due slot assegnati al crossfire /sli support

Singolarmente funzionano
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
virtu disattivato da bios?
 

Pelo_Mc

Utente Attivo
15
0
Allora non vedo nel bios nessuna impostazione che richiama il Virtu quindi non credo sia in ogni caso attivato
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
puoi selezionare i-gpu o simile?se la metti su disabled?
 

Pelo_Mc

Utente Attivo
15
0
puoi selezionare i-gpu o simile?se la metti su disabled?

Allora, dopo aver fatto mille prove , ho anche disabilitato la igpu, ho scambiato le schede sugli slot ed ho notato che è lo slot 2 pcie-express che proprio non funziona, morale della favola, cambio la scheda, visto che non funzionano anche alcune porte usb da qualche giorno, credo proprio che sia fallata, è in garanzia quindi comprerò un modello migliore e rivenderò questa, ti ringrazio in ogni caso per le risposte!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%