RISOLTO Problema schermo

Pietro1298

Nuovo Utente
36
2
Ho appena finito di montare il pc, sembra funzionare tutto, tutti componenti presi nuovi su Amazon, ma non mi da la schermata su lo schermo... provato sia HDMI e sia DVI... la configurazione e la seguente:
MOBO: A320M- HDV
CPU: Ryzen 3 3200g
Senza GPU
Grazie mille a tutti
image.jpg
 
Ultima modifica da un moderatore:
Soluzione
Ah okok si qualche negozio in zona ci sarebbe bisognerebbe capire se sono aperti durante questo periodo... in ogni caso grazie mille a tutti! Se avete aggiornamenti riguardo a mio problema ve ne sono grato
Post automatically merged:

Ciao ragazzi scusate se vi disturbo, rileggendomi i messaggi avete scritto che il co deve fare beep una volta se è tutto ok e il mio occhio non ne fa neanche uno ahahah tutto nella norma?

Ottoore

Utente Èlite
20,646
9,856
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Immagino che la scheda non monti un bios compatibile con una cpu Zen+ che è di introduzione parecchio più recente rispetto alla scheda.
 

Ottoore

Utente Èlite
20,646
9,856
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit

Ottoore

Utente Èlite
20,646
9,856
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
No non fa nessun beep, non so se perché non ho collegato nessun dispositivo audio, provo a mettermi le cuffie e riavviare il Pc?

Quando hai assemblato il pc dovresti aver collegato un dispositivo come questo in foto:
100x-Desktop-PC-Computer-Mainboard-Motherboard-Case-Buzzer-Internal-Speaker-Beep-Code-buzzle-alarm-Connector-Adapter.jpg

Si chiama speaker e dà un segnale audio: un solo beep se tutto va bene, beep differenti in caso di problemi.
 

Ottoore

Utente Èlite
20,646
9,856
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit

Pietro1298

Nuovo Utente
36
2
Si scusami non sapevo cose fosse a dirla tutta non sono un esperto... se gentilmente mi sapresti dire dove va inserito lo faccio subito e riprovo per dirti meglio...
image.jpg

Post automatically merged:

L’ho messo nell unico posto possibile cioè Spk_C11 e non emette alcun beep
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,656
8,468
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Connettore n°14. segui la piedinatura a pag. 28 del manuale
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,656
8,468
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Air_

Utente Èlite
2,653
1,146
Supporto Cpu
Se vai su Ryzen 3 3200G ti dice che devi aver aggiornato il bios almeno alla versione 6.00
La versione 6.0 la trovi qui Bios
Adesso viene il dunque ovvero che versione di Bios hai montato su? Non essendo esperto immagino che tu non lo sappia e non abbia mai aggiornato il bios. Qui vien fuori l'altro problema ovvero che se non hai la possibilità di flashare il bios tramite una porta usb apposita ci vorrebbe un processore vecchio che ti permetta di accendere e accedere al bios.
Post automatically merged:

C’è modo di aggiornare il bios senza L ausilio di una cpu più vecchia? Se no è un casino...

Prova a leggere bene il manuale ma credo che tu non possa fare niente, devi procurarti una vecchia CPU o una nuova MB. Hai qualche negozio in zona? Magari te lo fanno per una trentina di euro
 

Pietro1298

Nuovo Utente
36
2
Ah okok si qualche negozio in zona ci sarebbe bisognerebbe capire se sono aperti durante questo periodo... in ogni caso grazie mille a tutti! Se avete aggiornamenti riguardo a mio problema ve ne sono grato
Post automatically merged:

Ciao ragazzi scusate se vi disturbo, rileggendomi i messaggi avete scritto che il co deve fare beep una volta se è tutto ok e il mio occhio non ne fa neanche uno ahahah tutto nella norma?
 
Ultima modifica:
  • Like
Reactions: Air_
Soluzione

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 18 18.8%
  • Gearbox

    Voti: 1 1.0%
  • Xbox & Bethesda

    Voti: 68 70.8%
  • Square Enix

    Voti: 4 4.2%
  • Capcom

    Voti: 5 5.2%
  • Nintendo

    Voti: 15 15.6%
  • Altro (Specificare)

    Voti: 9 9.4%

Discussioni Simili