Problema schermo nero dopo avvio da standby

diavoletto7

Nuovo Utente
14
0
Salve, purtroppo da tempo ho un problema fastidiossisimo con il mio notebook:

dopo essere entrato in standby (circa dopo 10-15min di innativitá) o abbassando il coperchio, all'avvio lo schermo rimane spento come se il notebook non fosse acceso.
I LED della batteia sono illuminati (a indicare che l’alimentazione è disponibile), si sente il rumore della ventola e del disco fisso in funzione, ma sul display LCD non viene visualizzato nulla.
L'unica soluzione è effettuare un arresto forzato. Il notebook non emette segnali acustici o lampeggi di LED.


Caratteristiche del pc:
  • Asus Notebook ZenBook UX430UN GV030T
  • Windows 10 64-bit
  • Intel Core i7 8550U CPU @1.80GHz
  • 16,0 GB RAM
  • Intel UHD Graphics 620

Le impostazioni sono le seguenti:

1616145211463.png



Tra le opzioni di risparmio energia è presetne solo BILANCIATO. (ricordo che tempo fa erano presenti anche altre voci):


1616145275229.png

1616145302938.png


1616145421165.png



Ho provato a leggere altri thread, ma le soluzuini proposte sembrano non andare.

Qualcuno ha suggerimenti?

Grazie in anticipo
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 122 45.9%
  • Ethereum

    Voti: 109 41.0%
  • Cardano

    Voti: 40 15.0%
  • Polkadot

    Voti: 14 5.3%
  • Monero

    Voti: 17 6.4%
  • XRP

    Voti: 25 9.4%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 6.0%
  • Stellar

    Voti: 16 6.0%
  • Altro (Specifica)

    Voti: 40 15.0%