Problema Schermata e led Hard disk spento

ApexYF12

Nuovo Utente
54
1
Ciao a tutti da qualche settimana sto avendo questo problema con il mio portatile. Non capita molto spesso ma mi preoccupa molto, in pratica mentre uso il PC a volte lo schermo rimane accesso e non si vede niente nemmeno il cursore del mouse ma allo stesso tempo il led dell'hard disk si spegne come se l'hard disk smettesse di funzionare.

Il portatile è HP 6735s
- CPU: AMD Sempron 2.10ghz
-GPU : ATI radeon HD 3200 (integrata)
-RAM : 3gb DDR2
-S..O : Windows 8.1

P.S: Soffre anche di problemi di surriscaldamento (raggiunge temperature superiori ai 90° )
 
Ultima modifica:

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Puliscilo bene dalla polvere che può essersi accumulata all'interno del portatile. Almeno andremo a diminuire un po' le temperature, che sono la causa più probabile di quello che ti succede... Scarica HWMonitor, e fai uno screen, almeno da lì potremo vedere le tue attuali temperature!
Il problema lo fa anche quando è alimentato a rete elettrica?
 

ApexYF12

Nuovo Utente
54
1
Puliscilo bene dalla polvere che può essersi accumulata all'interno del portatile. Almeno andremo a diminuire un po' le temperature, che sono la causa più probabile di quello che ti succede... Scarica HWMonitor, e fai uno screen, almeno da lì potremo vedere le tue attuali temperature!
Il problema lo fa anche quando è alimentato a rete elettrica?
Funziona solo con la rete elettrica, la batteria è morta. Ho già provato a pulirlo ma è difficile da smontare dovrei smontare tutto il PC, monitor compreso .
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Ma, probabilmente il monitor che diventa nero è dato da un eccessivo surriscaldamento della scheda video... Quindi magari risolveresti togliendo semplicemente la polvere senza smontare nessun monitor! :D
 

ApexYF12

Nuovo Utente
54
1
Ma, probabilmente il monitor che diventa nero è dato da un eccessivo surriscaldamento della scheda video... Quindi magari risolveresti togliendo semplicemente la polvere senza smontare nessun monitor! :D
Ma è integrata nella motherboard, non posso pulire la GPU se non rinnovò le altre componenti. Sarebbe stato molto più facile se fosse un PC desktop

299bdad0064010c0eb4c4eef4ef14d0c.jpg
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium

ApexYF12

Nuovo Utente
54
1
Quello che volevo dire io è di provare a togliere più polvere possibile! Comunque prova anche a fare una disinstallazione completa dei driver video e a reinstallarli, segui questa guida:
http://www.tomshw.it/forum/schede-v...intel-con-ddu-display-driver-uninstaller.html
Ho pulito la ventola ed era piena di polvere. Ho reinstallato il driver ma la scheda grafica non viene rilevata, su gestione dispositivi al posto di ATI radeon 3200 ho trovato "Scheda video di base Microsoft"
42ad9f904b3325e7d31979763d1cb57a.jpg
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Ho pulito la ventola ed era piena di polvere. Ho reinstallato il driver ma la scheda grafica non viene rilevata, su gestione dispositivi al posto di ATI radeon 3200 ho trovato "Scheda video di base Microsoft"
42ad9f904b3325e7d31979763d1cb57a.jpg

Prima veniva rilevata correttamente? Hai pulito il pc con cautela? I driver quindi gli hai eliminati e reinstallati come era indicato sulla guida? :)
Le temperature adesso come sono?
 

ApexYF12

Nuovo Utente
54
1
Prima veniva rilevata correttamente? Hai pulito il pc con cautela? I driver quindi gli hai eliminati e reinstallati come era indicato sulla guida? :)
Le temperature adesso come sono?
Sono riuscito a farla funzionare via Windows update . Ho rimosso la polvere solo dove c'è la ventola e nelle zone vicine ma le temperature non sono cambiate raggiunge tra i 75 e i 99°.

4bf141616cf6e6787e3eb535f616fb3a.jpg
 
Ultima modifica:

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Purtroppo credo che quel pc abbia un intasamento da polvere notevole... Sarebbe meglio pulire tutto a fondo. Perchè la polvere agisce da isolante e fa schizzare le temperature come niente! Ma i driver video li hai installati da windows update? Sarebbe meglio scaricarlo dal sito del produttore del portatile! :D:)

- - - Updated - - -

Dai un occhio a questa guida:
http://www.tomshw.it/forum/portatili-tablet-e-all-in-one/289575-guida-risolvere-il-problema-del-raffreddamento-del-proprio-notebook.html
 

ApexYF12

Nuovo Utente
54
1
Purtroppo credo che quel pc abbia un intasamento da polvere notevole... Sarebbe meglio pulire tutto a fondo. Perchè la polvere agisce da isolante e fa schizzare le temperature come niente! Ma i driver video li hai installati da windows update? Sarebbe meglio scaricarlo dal sito del produttore del portatile! :D:)

- - - Updated - - -

Dai un occhio a questa guida:
http://www.tomshw.it/forum/portatil...-del-raffreddamento-del-proprio-notebook.html
Sul sito del produttore ci sono i driver solo per Windows vista e 7 (forse) non ci sono per win 8.
Oltre alla polvere e da sempre che ha problemi di surriscaldamento e purtroppo non sono l'unico ad avere problemi con questo PC ho saputo che altri possessori di 6735s hanno lo stesso problema.
Non posso fare una pulizia più profonda perché i miei genitori pensano che possa rendere obsoleto il PC smontandolo.
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Ok... Essendo estate con temperature esterne mai viste, la cpu che scalda molto già di suo e la polvere nel pc, messe tutte assieme, provocano questo surriscaldamento estremo. Comunque potresti vedere di comprare al portatile una base ventilata... Ma non so di quanto potresti risolvere! Dato che il problema avrebbe una risposta, in parte, pulendolo... Infatti queste basi ventilete si consigliano solo dopo aver già pulito per bene il pc, ma data la tua situazione non so comunque di quanto ti possa risolvere il problema!
 

ApexYF12

Nuovo Utente
54
1
Ok... Essendo estate con temperature esterne mai viste, la cpu che scalda molto già di suo e la polvere nel pc, messe tutte assieme, provocano questo surriscaldamento estremo. Comunque potresti vedere di comprare al portatile una base ventilata... Ma non so di quanto potresti risolvere! Dato che il problema avrebbe una risposta, in parte, pulendolo... Infatti queste basi ventilete si consigliano solo dopo aver già pulito per bene il pc, ma data la tua situazione non so comunque di quanto ti possa risolvere il problema!

Avevo una di quelle basi ma si è fusa anche quella .
Dove potrei acquistare una base migliore?
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Guarda sinceramente non mi hanno mai interessato e quindi non saprei risponderti...
Comunque ripeto... Non so quanto potrebbe risolvere il tuo problema, perchè è di tutt'altra natura!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili