PROBLEMA Problema schermata blu portatile Asus

agent

Utente Attivo
182
21
Hardware Utente
CPU
intel i5 3470 @4.0 ghz
Scheda Madre
asrock z77 pro 3
Hard Disk
ssd 850 EVO (256 gb)+ HD(1tb)
RAM
8 gb ddr3 crucial ballistix tactical
Scheda Video
integrata intel 2500
Monitor
Samsung C27HG70 1440p 27''
Alimentatore
Antec EA550G pro-EC 550w
Periferiche
mouse steelseries rival 310
Internet
FTTH 100 mb
Sistema Operativo
windows 10 pro 64 bit
All'avvio del pc, da sta mattina, mi compare questa schermata; riavviando poi il pc funziona normalmente, ma quando lo avvio per la prima volta compare sempre. Come posso risolvere? ho un asus zenbook ux480
 

Allegati

agent

Utente Attivo
182
21
Hardware Utente
CPU
intel i5 3470 @4.0 ghz
Scheda Madre
asrock z77 pro 3
Hard Disk
ssd 850 EVO (256 gb)+ HD(1tb)
RAM
8 gb ddr3 crucial ballistix tactical
Scheda Video
integrata intel 2500
Monitor
Samsung C27HG70 1440p 27''
Alimentatore
Antec EA550G pro-EC 550w
Periferiche
mouse steelseries rival 310
Internet
FTTH 100 mb
Sistema Operativo
windows 10 pro 64 bit
Please plug ac? non è che hai qualche problema con l'alimentatore/batteria?
non credo, il portatile è nuovo, ho notato però che sta cosa è successa dopo aver fatto un aggiornamento da windows update di un firmware di asus, c'era scritta una cosa del genere.

tra l'altro vedo ora che mi dice installazione non riuscita
 

Allegati

Ultima modifica:
  • Mi piace
Reactions: TonyPg22

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
A questo punto, l unica cosa da fare è reinstallare Windows da 0
 
  • Mi piace
Reactions: TonyPg22

agent

Utente Attivo
182
21
Hardware Utente
CPU
intel i5 3470 @4.0 ghz
Scheda Madre
asrock z77 pro 3
Hard Disk
ssd 850 EVO (256 gb)+ HD(1tb)
RAM
8 gb ddr3 crucial ballistix tactical
Scheda Video
integrata intel 2500
Monitor
Samsung C27HG70 1440p 27''
Alimentatore
Antec EA550G pro-EC 550w
Periferiche
mouse steelseries rival 310
Internet
FTTH 100 mb
Sistema Operativo
windows 10 pro 64 bit
A questo punto, l unica cosa da fare è reinstallare Windows da 0
addirittura... comunque ultimamente sembra non farlo più, ma quell'aggiornamento sapresti dirmi che cosa sia? e come si può riprovare l'installazione?
 

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
addirittura... comunque ultimamente sembra non farlo più, ma quell'aggiornamento sapresti dirmi che cosa sia? e come si può riprovare l'installazione?
Rifai la ricerca con WindowsUpdate oppure li installi direttamente dal sito ufficiale .. ricerchi il modello della tua mobo e scarichi tutti i driver aggiornati..
 

StockierJoker

Nuovo Utente
60
22
Hardware Utente
CPU
i7 4790 + Zalman CNPS 9900 MAX
Scheda Madre
MSI Z97 Gaming 5
Hard Disk
3,5 TB
RAM
G.Skill 16GB DDR3-2400
Scheda Video
Msi GTX 970
Alimentatore
Lepa B1000-MB MaxBron
Case
Corsair Carbide SPEC-03
Sistema Operativo
A volte W10, a volte OpenSuse
Credo che fosse in sospeso l'installazione dell'aggiornamento del bios, che non parte se non è collegato l'alimentatore. Forse è bastata la volta che hai collegato l'alimentazione ed è andato a posto.
Post automaticamente unito:

 
  • Mi piace
Reactions: agent

Entra

oppure Accedi utilizzando