PROBLEMA Problema schermata blu dopo aggiornamento a windows 10

Al902

Nuovo Utente
17
0
Ciao a tutti!!
Sono nuovo nel forum. Spero di essere nella sezione giusta.
L'altro ieri ho fatto l'aggiornamento da windows 7 a windows 10 (dal sito). Tutto a posto tranne che dopo un'ora il PC è andato in crash con tipica schermata blu con errore CRITICAL_STRUCTURE_CORRUPTION. Da Bluescreenwiew mi da codice 0x109 parametro 4 0x1c caused by address ntoskrnl.exe+1c2380.

Se qualcuno potrebbe darmi una mano a risolvere il problema ne sarei veramente grato!!
 

quizface

Utente Èlite
9,469
2,788
Ciao a tutti!!
Sono nuovo nel forum. Spero di essere nella sezione giusta.
L'altro ieri ho fatto l'aggiornamento da windows 7 a windows 10 (dal sito). Tutto a posto tranne che dopo un'ora il PC è andato in crash con tipica schermata blu con errore CRITICAL_STRUCTURE_CORRUPTION. Da Bluescreenwiew mi da codice 0x109 parametro 4 0x1c caused by address ntoskrnl.exe+1c2380.

Se qualcuno potrebbe darmi una mano a risolvere il problema ne sarei veramente grato!!
Sicuramente e' dato da un driver installato con Windows 7. Windows 10 permette la verifica dei drivers per trovare un eventuale problema
Clicca destro su Start (bandierina Windows) -> Esegui -> (digita) Verifier -> poi segui istruzioni a video
 

quizface

Utente Èlite
9,469
2,788
No scusa mi riferivo a kelion.
Ok quindi su driver verifier devo controllare tutti i driver o solo quelli di terze parti esclusi quelli microsoft?
Lanci il programma, scegli quello che vuoi verificare, riavvii. E' sconsigliato tenerlo attivo per più di 48 ore. Per fermarlo lo riavvii e scegli Elimina Impostazioni Esistenti e riavvii
 

Al902

Nuovo Utente
17
0
Lanci il programma, scegli quello che vuoi verificare, riavvii. E' sconsigliato tenerlo attivo per più di 48 ore. Per fermarlo lo riavvii e scegli Elimina Impostazioni Esistenti e riavvii
Ok e nel caso il problema fosse causato da un driver, dopo quanto tempo lo strumento (mediamente) riesce a trovarlo?
Post automaticamente unito:

Lanci il programma, scegli quello che vuoi verificare, riavvii. E' sconsigliato tenerlo attivo per più di 48 ore. Per fermarlo lo riavvii e scegli Elimina Impostazioni Esistenti e riavvii
Ho eseguito verifier e al riavvio è apparsa subito la schermata blu che indica "l'elemento che ha causato il problema": ACPI.sys
Ora però come faccio a fermare il programma visto che appena riavvio mi appare la schermata?
Post automaticamente unito:

Riavvio risolto con avvio provvisorio.
Quindi la causa potrebbe essere questo ACPI.sys?
 
Ultima modifica:

quizface

Utente Èlite
9,469
2,788
Ok e nel caso il problema fosse causato da un driver, dopo quanto tempo lo strumento (mediamente) riesce a trovarlo?
Post automaticamente unito:


Ho eseguito verifier e al riavvio è apparsa subito la schermata blu che indica "l'elemento che ha causato il problema": ACPI.sys
Ora però come faccio a fermare il programma visto che appena riavvio mi appare la schermata?
Post automaticamente unito:

Riavvio risolto con avvio provvisorio.
Quindi la causa potrebbe essere questo ACPI.sys?
Hai per caso un altro antivirus oltre a quello di windows 10?
 

Al902

Nuovo Utente
17
0
Hai per caso un altro antivirus oltre a quello di windows 10?
ecco in quanto a questo avrei un dubbio. Fino all'altro giorno (prima di aggiornare a windows 10) avevo installato eset nod32. Visto che avevo già avuto problemi ad aggiornarlo con win 7 ho deciso di disinstallarlo (dopo l'aggiornamento a win 10) x usare win defender, il problema è che non riuscendo a disinstallarlo con l'uninstaller ho utilizzato Revo uninstaller e ci sono riuscito, eliminando anche tutte le chiavi di registro ecc.
Prima però facendo partire driver verifier ho visto nell'elenco che sono presenti ancora dei driver di Eset. Il problema potrebbe arrivare da questi?
Post automaticamente unito:

ecco in quanto a questo avrei un dubbio. Fino all'altro giorno (prima di aggiornare a windows 10) avevo installato eset nod32. Visto che avevo già avuto problemi ad aggiornarlo con win 7 ho deciso di disinstallarlo (dopo l'aggiornamento a win 10) x usare win defender, il problema è che non riuscendo a disinstallarlo con l'uninstaller ho utilizzato Revo uninstaller e ci sono riuscito, eliminando anche tutte le chiavi di registro ecc.
Prima però facendo partire driver verifier ho visto nell'elenco che sono presenti ancora dei driver di Eset. Il problema potrebbe arrivare da questi?
I drivers in questione sono: eamonm.sys / ehdrv.sys / epfwwfpr.sys
 

quizface

Utente Èlite
9,469
2,788
ecco in quanto a questo avrei un dubbio. Fino all'altro giorno (prima di aggiornare a windows 10) avevo installato eset nod32. Visto che avevo già avuto problemi ad aggiornarlo con win 7 ho deciso di disinstallarlo (dopo l'aggiornamento a win 10) x usare win defender, il problema è che non riuscendo a disinstallarlo con l'uninstaller ho utilizzato Revo uninstaller e ci sono riuscito, eliminando anche tutte le chiavi di registro ecc.
Prima però facendo partire driver verifier ho visto nell'elenco che sono presenti ancora dei driver di Eset. Il problema potrebbe arrivare da questi?
Post automaticamente unito:


I drivers in questione sono: eamonm.sys / ehdrv.sys / epfwwfpr.sys
Se non li usa nessuno, no non sono dannosi, ma puoi eliminarli a mano.
 

Al902

Nuovo Utente
17
0
Se non li usa nessuno, no non sono dannosi, ma puoi eliminarli a mano.
Ok. L'errore ACPI.sys me lo da appena riavvio il pc con driver verifier attivato, però in questo caso se seleziono tutti i driver quindi anche quelli Microsoft, mentre prima selezionando solo quelli di terze parti il pc al riavvio partiva bene e non andava in bluescreen anche dopo diversi minuti, come se non fossero quei driver la causa del problema.
A questo punto cosa faccio? Attivo di nuovo verifier solo x i driver di terze parti e aspetto finché non succede qualcosa?
 

Kelion

Quid est veritas?
Utente Èlite
20,754
6,270
Ok. L'errore ACPI.sys me lo da appena riavvio il pc con driver verifier attivato, però in questo caso se seleziono tutti i driver quindi anche quelli Microsoft, mentre prima selezionando solo quelli di terze parti il pc al riavvio partiva bene e non andava in bluescreen anche dopo diversi minuti, come se non fossero quei driver la causa del problema.
A questo punto cosa faccio? Attivo di nuovo verifier solo x i driver di terze parti e aspetto finché non succede qualcosa?
Che scheda madre hai? Hai aggiornato i driver della scheda madre?
 

Al902

Nuovo Utente
17
0
Che scheda madre hai? Hai aggiornato i driver della scheda madre?
Come scheda madre ho una msi h77ma-g43.li ho scaricati ieri dal sito ufficiale e x windows 10 mi da solo gli audio drivers e i LAN drivers. Non li ho installati x paura di fare ulteriori casini. Procedo all'installazione?
Post automaticamente unito:

Come scheda madre ho una msi h77ma-g43.li ho scaricati ieri dal sito ufficiale e x windows 10 mi da solo gli audio drivers e i LAN drivers. Non li ho installati x paura di fare ulteriori casini. Procedo all'installazione?
Aggiungo però che ho fatto un aggiornamento completo dei drivers con drivers booster quindi dovrebbero essere aggiornati giusto?
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
20,754
6,270
Come scheda madre ho una msi h77ma-g43.li ho scaricati ieri dal sito ufficiale e x windows 10 mi da solo gli audio drivers e i LAN drivers. Non li ho installati x paura di fare ulteriori casini. Procedo all'installazione?
Scarica quelli per windows 8.1 64 bit e metti quelli che sono gli ultimi disponibili per H77
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento