PROBLEMA problema scheda wireless

JustZer0

Utente Attivo
154
20
CPU
I7 8700
Dissipatore
BeQuiet! Dark rock 4
Scheda Madre
Aorus H370 gaming 3
Hard Disk
Barracuda 1Tb/ Samsung 860 250gb
RAM
Gskill TridentZ RGB 2x8 GB
Scheda Video
Nvidia GeForce GTX 1060 Asus strix
Monitor
Samsung C24F396 FHD
Alimentatore
BeQuiet! Pure Power 10 500w
Case
Cooler master masterbox 5 RGB
Buongiorno, vi scrivo in merito ad un vecchio pc a cui purtroppo una scheda wifi ed è l'unico modo che ho per collegarlo.

Ho provveduto ad acquistare una chiavetta wifi con modem atheros (Modello della aigital ac300 Mb). Il pc la riconosce, e installando i driver dal setup che c'è sulla chiavetta essa viene riconosciuta. Tuttavia non mi accende nessun tipo di wifi e il pc non mi permette di abilitarla (nelle proprietà di quest'ultima mi esce scritto "necessaria ulteriore installazione)

Ho provato a cercare ulteriori driver ma senza successo e provandola sul mio pc fisso standard riesce a connettersi subito dopo aver installato i driver già presenti sulla pennetta.

Cercando a casa ho trovato una vecchia scheda di rete PCI E che ho provveduto a montare sul PC. Fin qui tutto bene, finalmente navigo wifi; il problema è che randomicamente mi si freeza tutto e sono costretto a spegnere e riaccendere dall'interruttore. Penso che il tutto sia causato dalla scheda di rete montata in quanto senza funziona tutto perfettamente.

Avete idea di cosa potrebbe essere la causa di tutto ciò? anche facendo una formattazione non funziona :C
 

picchiococciuto

Utente Attivo
293
28
Hai provato a controllare che i driver della scheda pci siano aggiornati? Io di solito uso driver booster, della iobit, prova a controllare su gestione dispositivi se c'è qualche errore e come la riconosce
 

Kelion

Quid est veritas?
Utente Èlite
20,734
6,261
Buongiorno, vi scrivo in merito ad un vecchio pc a cui purtroppo una scheda wifi ed è l'unico modo che ho per collegarlo.

Ho provveduto ad acquistare una chiavetta wifi con modem atheros (Modello della aigital ac300 Mb). Il pc la riconosce, e installando i driver dal setup che c'è sulla chiavetta essa viene riconosciuta. Tuttavia non mi accende nessun tipo di wifi e il pc non mi permette di abilitarla (nelle proprietà di quest'ultima mi esce scritto "necessaria ulteriore installazione)

Ho provato a cercare ulteriori driver ma senza successo e provandola sul mio pc fisso standard riesce a connettersi subito dopo aver installato i driver già presenti sulla pennetta.

Cercando a casa ho trovato una vecchia scheda di rete PCI E che ho provveduto a montare sul PC. Fin qui tutto bene, finalmente navigo wifi; il problema è che randomicamente mi si freeza tutto e sono costretto a spegnere e riaccendere dall'interruttore. Penso che il tutto sia causato dalla scheda di rete montata in quanto senza funziona tutto perfettamente.

Avete idea di cosa potrebbe essere la causa di tutto ciò? anche facendo una formattazione non funziona :C
Scrivi i modelli e le marche dei dispositivi che hai a disposizione così vediamo la situazione. Sicuramente rispetto all'USB la scheda wifi pci-e a parità di caratteristiche è più efficace e quindi cominciamo da quella.
 

JustZer0

Utente Attivo
154
20
CPU
I7 8700
Dissipatore
BeQuiet! Dark rock 4
Scheda Madre
Aorus H370 gaming 3
Hard Disk
Barracuda 1Tb/ Samsung 860 250gb
RAM
Gskill TridentZ RGB 2x8 GB
Scheda Video
Nvidia GeForce GTX 1060 Asus strix
Monitor
Samsung C24F396 FHD
Alimentatore
BeQuiet! Pure Power 10 500w
Case
Cooler master masterbox 5 RGB
Questa è la schede di rete PCIE (la TPLINK)
Scheda di rete.png

Con questi driver installati:
Driver.png
 

picchiococciuto

Utente Attivo
293
28
Vedo che il primo realtek pci gbe controller ha un triangolo giallo di errore, e se non sbaglio é dove é attacca la scheda wifi, può essere un problema di driver, prova ad aggiornare il driver di quella riga lì e vedi se si risolve il problema
 

JustZer0

Utente Attivo
154
20
CPU
I7 8700
Dissipatore
BeQuiet! Dark rock 4
Scheda Madre
Aorus H370 gaming 3
Hard Disk
Barracuda 1Tb/ Samsung 860 250gb
RAM
Gskill TridentZ RGB 2x8 GB
Scheda Video
Nvidia GeForce GTX 1060 Asus strix
Monitor
Samsung C24F396 FHD
Alimentatore
BeQuiet! Pure Power 10 500w
Case
Cooler master masterbox 5 RGB
Vedo che il primo realtek pci gbe controller ha un triangolo giallo di errore, e se non sbaglio é dove é attacca la scheda wifi, può essere un problema di driver, prova ad aggiornare il driver di quella riga lì e vedi se si risolve il problema
Già fatto, ma non risolve nulla, quello da che ricordo c'è da quando è caduto un fulmine vicino a casa. Difatti come messaggio di errore c'è scritto "Il dispositivo non riesce ad avviarsi"
 

JustZer0

Utente Attivo
154
20
CPU
I7 8700
Dissipatore
BeQuiet! Dark rock 4
Scheda Madre
Aorus H370 gaming 3
Hard Disk
Barracuda 1Tb/ Samsung 860 250gb
RAM
Gskill TridentZ RGB 2x8 GB
Scheda Video
Nvidia GeForce GTX 1060 Asus strix
Monitor
Samsung C24F396 FHD
Alimentatore
BeQuiet! Pure Power 10 500w
Case
Cooler master masterbox 5 RGB
Purtroppo no, ho solom quello, ma la cosa interessante è che via cavo funziona tutto
 

JustZer0

Utente Attivo
154
20
CPU
I7 8700
Dissipatore
BeQuiet! Dark rock 4
Scheda Madre
Aorus H370 gaming 3
Hard Disk
Barracuda 1Tb/ Samsung 860 250gb
RAM
Gskill TridentZ RGB 2x8 GB
Scheda Video
Nvidia GeForce GTX 1060 Asus strix
Monitor
Samsung C24F396 FHD
Alimentatore
BeQuiet! Pure Power 10 500w
Case
Cooler master masterbox 5 RGB

Kelion

Quid est veritas?
Utente Èlite
20,734
6,261
Sopra al dispositivo con il punto esclamativo cliccaci col tasto destro e vai nella scheda dettagli. Seleziona nel menù ID hardware e posta il risultato. Lo stesso fai sul TP-link
 

picchiococciuto

Utente Attivo
293
28
Può esserci danneggiato solo quel pezzo la non necessariamente il resto, potresti controllare togliendo la scheda madre e controllare PIN per PIN, ma a questo punto secondo me non ha senso, magari mi sbaglio io e qualcuno più esperto di me potrà aiutarti, hai provato a controllare dal BIOS se c'è qualcosa a riguardo del pci? magari basta disabilitarlo e abilitarlo di nuovo, un ripristino del BIOS potrebbe aiutare a me é successa la stessa cosa con la porta ethernet non funziona e non si avviava ripristinando il BIOS é partita
 

JustZer0

Utente Attivo
154
20
CPU
I7 8700
Dissipatore
BeQuiet! Dark rock 4
Scheda Madre
Aorus H370 gaming 3
Hard Disk
Barracuda 1Tb/ Samsung 860 250gb
RAM
Gskill TridentZ RGB 2x8 GB
Scheda Video
Nvidia GeForce GTX 1060 Asus strix
Monitor
Samsung C24F396 FHD
Alimentatore
BeQuiet! Pure Power 10 500w
Case
Cooler master masterbox 5 RGB
Sopra al dispositivo con il punto esclamativo cliccaci col tasto destro e vai nella scheda dettagli. Seleziona nel menù ID hardware e posta il risultato. Lo stesso fai sul TP-link
Questo è il risultato della realtek con il punto esclamativo
Realtek.png

Questo della TPLink
Tplink.png
 

JustZer0

Utente Attivo
154
20
CPU
I7 8700
Dissipatore
BeQuiet! Dark rock 4
Scheda Madre
Aorus H370 gaming 3
Hard Disk
Barracuda 1Tb/ Samsung 860 250gb
RAM
Gskill TridentZ RGB 2x8 GB
Scheda Video
Nvidia GeForce GTX 1060 Asus strix
Monitor
Samsung C24F396 FHD
Alimentatore
BeQuiet! Pure Power 10 500w
Case
Cooler master masterbox 5 RGB
Prova questi:
Quella scheda wifi TP-Link non ha driver validi per windows 10
provato ora ad installarli, tutto come prima, non capisco perchè ne ho una con il triangolino giallo e una no. Svelato il motivo per cui crasha tutto quando si utilizza quella. Ora il problema è che nemmeno con la chiavettina funziona, è un trauma :suicidio:
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento