Problema scheda video

MrDanticol

Nuovo Utente
11
0
Buongiorno ragazzi, spero qualcuno possa aiutarmi con un problema che mi si è presentato.
Praticamente mentre giocavo a Fortnite, mi si è bloccato il pc, il gioco è crashato e mi si è come cambiata la risoluzione(come se si fossero disinstallati i driver), dopodichè lo schermo si è riempito di linee verdi. Al riavvio del pc mi usciva la notifica Forza reinstallazione driver di grafica, così ho fatto le seguenti azioni seppure senza risultato:
1)reinstallati i driver ( credo non sia andato a buon fine perchè la risoluzione rimaneva sfalsata)
2) Ho flashato il bios della scheda video (Gtx 760)

Alla fine mi sono arreso e ho tolto la scheda video, usando quella integrata il problema delle righe non sussiste e si vede benissimo. Scheda da buttare?

IMG_20210104_213859_013.jpg IMG-20210104-WA0142.jpeg
 

Lord Golia

Utente Attivo
985
539
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Visto che cambiando da scheda video dedicata a scheda video integrata hai momentaneamente risolto il problema, si può escludere già il monitor.
Ti consiglio di provare ad installare i drivers della video in modo "pulito"...usa l'opzione di Nvidia o prova in modo più approfondito con DDU.

La scheda è abbastanza vecchia ma io ho una GTX680 su un PC vecchio e va da Dio! Difficilmente la video si guasta per anzianità!

Mi sembrano artefatti dovuti a conflitti del driver video. Può essere anche la Vram ma quella va in tilt solo se fai OC.

Prova l'iter più semplice: installazione pulita.
Controlla poi anche in gestione periferiche se la video viene regolarmente riconosciuta.

Inviato dal mio SM-G975F utilizzando Tapatalk
 

MrDanticol

Nuovo Utente
11
0
Visto che cambiando da scheda video dedicata a scheda video integrata hai momentaneamente risolto il problema, si può escludere già il monitor.
Ti consiglio di provare ad installare i drivers della video in modo "pulito"...usa l'opzione di Nvidia o prova in modo più approfondito con DDU.

La scheda è abbastanza vecchia ma io ho una GTX680 su un PC vecchio e va da Dio! Difficilmente la video si guasta per anzianità!

Mi sembrano artefatti dovuti a conflitti del driver video. Può essere anche la Vram ma quella va in tilt solo se fai OC.

Prova l'iter più semplice: installazione pulita.
Controlla poi anche in gestione periferiche se la video viene regolarmente riconosciuta.

Inviato dal mio SM-G975F utilizzando Tapatalk
Ho notato che gli artefatti compaiono anche nel bios, se fosse un problema di driver non dovrebbe andar bene nel BIOS?
 

hellmister

Nuovo Utente
50
13
CPU
AMD FX8320
Dissipatore
CoolMaster Seidon 120V Rev. 2
Scheda Madre
Asus M5A99X Evo
HDD
WESTERN DIGITAL SSD 240 GB + 2X SEAGATE BARRACUDA 2TB
RAM
Kingston Hyperx Fury ddr3 1600 MHz 4x4 GB
GPU
MSI RX 480 8GB
Audio
Integrata
Monitor
Samsung S22D300
PSU
AcBel 600W iPower Semi-Modular 80 PLUS Gold
Case
Thermaltake Element T
Periferiche
Cooler Master Devastator 3 Plus Tastiera + Mouse
OS
Windows 10 PRO 64 Bit
Ho notato che gli artefatti compaiono anche nel bios, se fosse un problema di driver non dovrebbe andar bene nel BIOS?
Ciao gli artefatti che compaiono gia all'avvio non fanno ben sperare. Hai modo di provare la scheda in un altro pc??
 

hellmister

Nuovo Utente
50
13
CPU
AMD FX8320
Dissipatore
CoolMaster Seidon 120V Rev. 2
Scheda Madre
Asus M5A99X Evo
HDD
WESTERN DIGITAL SSD 240 GB + 2X SEAGATE BARRACUDA 2TB
RAM
Kingston Hyperx Fury ddr3 1600 MHz 4x4 GB
GPU
MSI RX 480 8GB
Audio
Integrata
Monitor
Samsung S22D300
PSU
AcBel 600W iPower Semi-Modular 80 PLUS Gold
Case
Thermaltake Element T
Periferiche
Cooler Master Devastator 3 Plus Tastiera + Mouse
OS
Windows 10 PRO 64 Bit
Se con l'integrata non hai problemi credo proprio che sia la scheda video
 

Lord Golia

Utente Attivo
985
539
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Ho notato che gli artefatti compaiono anche nel bios, se fosse un problema di driver non dovrebbe andar bene nel BIOS?
Tecnicamente il driver funziona solo in ambiente Windows ma è probabile (non ho mai approfondito) che il BIOS essendo comunque un software basico, riesca a farla girare senza nulla! Ripeto: non mi sono mai posto il quesito ma è palese che se la video è andata, vedrai artefatti ovunque!

Li vedi?

Come non riesci a fare installazione pulita? Alludi a DDU o al file d'installazione di Nvidia?

Inviato dal mio SM-G975F utilizzando Tapatalk
 

MrDanticol

Nuovo Utente
11
0
Tecnicamente il driver funziona solo in ambiente Windows ma è probabile (non ho mai approfondito) che il BIOS essendo comunque un software basico, riesca a farla girare senza nulla! Ripeto: non mi sono mai posto il quesito ma è palese che se la video è andata, vedrai artefatti ovunque!

Li vedi?

Come non riesci a fare installazione pulita? Alludi a DDU o al file d'installazione di Nvidia?

Inviato dal mio SM-G975F utilizzando Tapatalk
Credo sia rotta,
quando ho provato ad installare i driver da nvidia mi dice che il procedimento è andato a buon fine, dopo qualche secondo ricompare il tasto installa driver su geforce experience
 

Lord Golia

Utente Attivo
985
539
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Ma prova semplicemente ad installare solo il driver della video no GE. Fai poi installazione pulita.
Se però dici che gli artefatti li vedi anche nel BIOS e quindi senza andare dentro Windows, allora effettivamente la cosa mi fa pensare.

Che sia rotta o no, tu il driver lo installi lo stesso. Quello lavora su Windows. I driver, servono semplicemente a dire al tuo OS che HW hai e come usarlo al meglio. Sicché, guasta o non ti crea problemi. Logicamente, se guasta ti va male ok ma il driver si installa!

Ti basta vedere in gestione periferiche se la trovi o no. Il BIOS stesso fa il check per te e se non trova una scheda video...non fai nemmeno il POST. Lo fai se trova la video integrata alla CPU.
Cerca in gestione periferiche...se la vedi, significa che la video va. Da capire poi che succede.

Hai avuto blackout o hai messo mano al PC senza bracciale antistatico o scaricare il tuo corpo su parti in ferro??
Ho un PC vecchio, rimasto fermo da aprile e ho una vecchia 680 e va tutto! Per farti capire che vecchio non significa guasto!

Inviato dal mio SM-G975F utilizzando Tapatalk

Edit: GE lo uso anche io ma tu non lo installare almeno ora. Installa solo il driver grafico...spunta però: INSTALLAZIONE PULITA.
 

FeZeta

Nuovo Utente
1
0
A me sta succedendo la stessa cosa con la 3070 ma senza artefatti, il monitor si accende e si spegne ogni due secondi e mi arriva la notifica 'forza reinstallazione di grafica', quando non fa questo mi da errore 43 ma non riesco a risolverlo.
 

MrDanticol

Nuovo Utente
11
0
Ma prova semplicemente ad installare solo il driver della video no GE. Fai poi installazione pulita.
Se però dici che gli artefatti li vedi anche nel BIOS e quindi senza andare dentro Windows, allora effettivamente la cosa mi fa pensare.

Che sia rotta o no, tu il driver lo installi lo stesso. Quello lavora su Windows. I driver, servono semplicemente a dire al tuo OS che HW hai e come usarlo al meglio. Sicché, guasta o non ti crea problemi. Logicamente, se guasta ti va male ok ma il driver si installa!

Ti basta vedere in gestione periferiche se la trovi o no. Il BIOS stesso fa il check per te e se non trova una scheda video...non fai nemmeno il POST. Lo fai se trova la video integrata alla CPU.
Cerca in gestione periferiche...se la vedi, significa che la video va. Da capire poi che succede.

Hai avuto blackout o hai messo mano al PC senza bracciale antistatico o scaricare il tuo corpo su parti in ferro??
Ho un PC vecchio, rimasto fermo da aprile e ho una vecchia 680 e va tutto! Per farti capire che vecchio non significa guasto!

Inviato dal mio SM-G975F utilizzando Tapatalk

Edit: GE lo uso anche io ma tu non lo installare almeno ora. Installa solo il driver grafico...spunta però: INSTALLAZIONE PULITA.
Ho fatto tutto purtroppo non va, sarà saltata qualche pista, non penso di averla danneggiata io , utilizzo il braccialetto antistatico e poi ha smesso di funzionare mentre giocavo , che non le mettevo mani da mesi. L'ultima avvisaglia è stata che nei giorni precedenti mi crashavano spesso i giochi e a volte i giochi perdevano molti fps senza motivo
 

MrDanticol

Nuovo Utente
11
0
A me sta succedendo la stessa cosa con la 3070 ma senza artefatti, il monitor si accende e si spegne ogni due secondi e mi arriva la notifica 'forza reinstallazione di grafica', quando non fa questo mi da errore 43 ma non riesco a risolverlo.
Prova a fare come mi hanno consigliato a me, disinstalla i driver e fai installazione pulita. La tua scheda è nuova quindi se non risolvi puoi sempre far valere la garanzia e mandarla in assistenza
 

Lord Golia

Utente Attivo
985
539
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Ho fatto tutto purtroppo non va, sarà saltata qualche pista, non penso di averla danneggiata io , utilizzo il braccialetto antistatico e poi ha smesso di funzionare mentre giocavo , che non le mettevo mani da mesi. L'ultima avvisaglia è stata che nei giorni precedenti mi crashavano spesso i giochi e a volte i giochi perdevano molti fps senza motivo
A questo punto, non mi resta che dirti che l'unica prova del 9 è montarla su un altro PC. Cosa che mi pare di aver capito che non puoi fare. Allora è davvero difficile capire che sia.

Non è il monitor...hai visto tu stesso che con la video integrata vedi bene.

Al momento non mi viene in mente altro.

Mi dispiace.



Inviato dal mio SM-G975F utilizzando Tapatalk
 

meangela

Nuovo Utente
147
9
Stessa cosa con la 270x , ho fatto reflow e ha funzionato per 10 giorni , sono delle micro crepe tra le palline di stagno tra il die e il PCB che si crepano e non fanno bene contatto
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 421 63.7%
  • XBOX Series X/S

    Voti: 240 36.3%