Problema scheda video

newmic

Nuovo Utente
29
0
Ciao,
Ho cambiato la scheda video presa con il black friday, in quanto la vecchia era "momentanea" (perchè quella di prima una gtx 560 mi si era rotta). Con la vecchia scheda ero collegato tramite vga al monitor samsung e tutto andava bene, ovvio le prestazioni per quanto riguarda i giochi erano pessime e molti nemmeno partivano, ma almeno la risoluzione era perfetta e limpida, pulita diciamo.
Premetto che due settimane fa ho reinstallato win 7 e ho installato tutti gli aggiornamenti.
OK, cambio quindi scheda, metto una gtx 1050ti collegato però con un cavo hdmi al monitor, e già aperto win tutto il desktop e le icone erano per metà fuori schermo, anche adesso lo sono in quanto non ho risolto nemmeno sto problema.
Win installa automaticamente driver della scheda e riavvio. problema rimane. Allora faccio tutto manualmente, scarico ultimi driver della scheda sul sito ufficiale nvidia, riavvio, problema rimane, nel senso che tutte le scritte e la risoluzione è sfocata (e non è normale in quanto con cavo vga e scheda vecchia era tutto ok)
Ho provato a smanettare con le risoluzioni dello schermo, ma niente, pure nel pannello nvidia ho provato a cambiare alcuni paramenti ma nemmeno li cambia qualcosa.
Lunedi dovrebbe arrivarmi un nuovo cavo hdmi, magari il problema è quello, ma non ne sono sicuro visto che quello che uso adesso ha qualche anno, ma praticamente non è stato mai usato.
allego qualche screen per farvi vedere il problema (sempre se voi riuscite a vederlo, visto che non avete il mio di problema)
Si ovviamente, le icone che nell'immagine di vedono giuste, a me invece la prima colonna (cestino, origin ecc) sono per metà fuori schermo come lo è la barra delle applicazioni.
Confido nel vostro aiuto per risolvere questo problema, anche perchè non mi è mai capitato.
 

Allegati

  • fefe.png
    fefe.png
    1 MB · Visualizzazioni: 30
  • prova excel.png
    prova excel.png
    1.8 MB · Visualizzazioni: 33
  • fefe.png
    fefe.png
    1 MB · Visualizzazioni: 38
  • prova desktop.png
    prova desktop.png
    3.3 MB · Visualizzazioni: 28
  • prova excel.png
    prova excel.png
    1.8 MB · Visualizzazioni: 26
  • prova desktop.png
    prova desktop.png
    3.3 MB · Visualizzazioni: 24

demadavide

Utente Èlite
4,848
1,693
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Fai un'installazione pulita con ddu e riavvia.
 
  • Mi piace
Reazioni: Moffetta88

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
i cavi hdmi non piace nemmeno a me fino a che posso uso DVI D
 
  • Mi piace
Reazioni: Moffetta88

newmic

Nuovo Utente
29
0
Ho provato a cambiare il cavo hdmi, problema invariato.
Non capisco però come sia possibile, con scheda vecchia e cavo vga funziona correttamente, con scheda nuova e cavo hdmi nulla.
 

Indovino

Bannato a Vita
Utente Èlite
2,741
2,489
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
Ho provato a cambiare il cavo hdmi, problema invariato.
Non capisco però come sia possibile, con scheda vecchia e cavo vga funziona correttamente, con scheda nuova e cavo hdmi nulla.
ma la scheda hai provata su un altro PC? non vorrei fosse uscita hdmi della scheda fallata
 

sp3ctrum

Super Moderatore
Staff Forum
11,901
4,529
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Guarda se nel menu del monitor hai una sorta di reset di fabbrica
 

demon03

Utente Èlite
4,721
1,914
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
HDD
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
GPU
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
PSU
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Net
Alice Mega 200M
OS
Windows 10 Pro
Che monitor hai? che risoluzione?
 

newmic

Nuovo Utente
29
0
Guarda se nel menu del monitor hai una sorta di reset di fabbrica
si, ho fatto il reset ma non cambia.

Che monitor hai? che risoluzione?
un samsung syncmaster P2270HD, risoluzione massima 1920 x 1080 pixel, tempo di risposta del pixel fissato a 5 millisecondi, Max Sync Rate (verticale per orizzontale) 61 Hertz x 75 kHertz, formato video 1080p (FullHD).

Ho in parte risolto il problema del desktop spostato fuori schermo cambiando alcune impostazione nel pannello di controllo nvidia.
 

Entra

oppure Accedi utilizzando

Discussioni Simili