PROBLEMA Problema scheda video

carnozguru

Nuovo Utente
23
0
Salve a tutti, ieri ho assemblato il mio computer per la prima volta, ma una volta provato ad accenderlo lo schermo della TV (che uso come monitor) rimaneva nero e sulla scheda video si accendeva un led bianco. Dopo aver provato a spostare la ram, ho deciso di provare a togliere la scheda video e una volta rimossa, il computer è partito regolarmente e tutto è filato liscio. Secondo voi a cosa può essere dovuto tutto questo? Di seguito vi elenco i miei componenti:
Scheda madre-->Asrock Fatal1ty Z97X killer
Processore-->Intel core i7 4790K 4GHz
Scheda video-->Asus Geforce GTX 970 Strix 4GB
Ram-->Corsair Vengeance (2x4GB) 1866MHz
Alimentatore-->Corsair CX750M 80+ Bronze
Dissipatore CPU-->Cooler MAster Seidon 120V
HDD-->Seagate Barracuda 1TB 7200rpm 64MB
Lettore ottico--> ASUS masterizzatore CD/DVD
Grazie:)
 

quizface

Utente Èlite
11,693
3,613
il televisore viene collegato allo stesso modo sia alla scheda interna che a quella esterna? ovvero entrambe in VGA? o HDMI?
Se colleghi quella esterna in HDMI, prima va installato il driver Video, quindi prova prima in VGA
 

carnozguru

Nuovo Utente
23
0
Tranquillo ho appena risolto, semplicemente l' HDMI dovevo attaccarlo alla scheda video e non alla scheda madre. Grazie comunque:)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%