problema scheda video

SnipeR'z

Utente Attivo
104
0
CPU
AMD Phenom II X3 720 3.8GHZ B.E
Scheda Madre
asus m4a78 PRO
HDD
500 GB seagate
RAM
4 GB corsair 2x2 800 mhz
GPU
Nvidia gainward GTX 260 Golden Sample oc
Monitor
24 pollici 1920x1080 FULLHD
PSU
850W lcpower
Case
marca sconosciuta asd
OS
Windows 7 ultimate 64 Bit
ragazzi oggi ho pulito il pc..ho smontato la scheda video per pulirla quando che vado a rimontarla il pc si ccende neanche 1 sec e si spegne :boh: da che puo dipendere??la scheda video e' una 7600GT Foxconn
 

rollocarmelo

Utente Attivo
1,402
2
CPU
Q6600 @3.4ghz vcore 1.33 cooled by MaxOrb
Scheda Madre
Asus P5Q-PRO P45
HDD
RAID0 Western Digital RE3 + Seagate Barracuda 7200.11 32mb 500gb
RAM
4x1gb Corsair Dominator 1066Mhz
GPU
Crossfire 2x Hd4770 512MB 40nm:) (850@1000)
Audio
Realtek ALC1200
Monitor
Samsung T220 rose black 1680x1050 (22")
PSU
Enermax Infinity 650W Triple PCI-Express
Case
ANTEC NINE HUNDRED
OS
Windows 7 Ultimate 32bit
ragazzi oggi ho pulito il pc..ho smontato la scheda video per pulirla quando che vado a rimontarla il pc si ccende neanche 1 sec e si spegne :boh: da che puo dipendere??la scheda video e' una 7600GT Foxconn
hai riattaccato l'alimentazione ausiliaria?
 

SnipeR'z

Utente Attivo
104
0
CPU
AMD Phenom II X3 720 3.8GHZ B.E
Scheda Madre
asus m4a78 PRO
HDD
500 GB seagate
RAM
4 GB corsair 2x2 800 mhz
GPU
Nvidia gainward GTX 260 Golden Sample oc
Monitor
24 pollici 1920x1080 FULLHD
PSU
850W lcpower
Case
marca sconosciuta asd
OS
Windows 7 ultimate 64 Bit
io ho semplicemente attaccato la scheda non ha un alimentazione esterna
 

Conner_TN

Utente Èlite
2,042
293
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Hai qualcosa di collegato male.......
ricontrolla il corretto inserimento di tutte le schede e connetori USB, IEEE1394, Sata e relative alimentazioni etc....
 

SnipeR'z

Utente Attivo
104
0
CPU
AMD Phenom II X3 720 3.8GHZ B.E
Scheda Madre
asus m4a78 PRO
HDD
500 GB seagate
RAM
4 GB corsair 2x2 800 mhz
GPU
Nvidia gainward GTX 260 Golden Sample oc
Monitor
24 pollici 1920x1080 FULLHD
PSU
850W lcpower
Case
marca sconosciuta asd
OS
Windows 7 ultimate 64 Bit
pero se stacco la scheda video il pc si avvia normalmente:boh:
 

Conner_TN

Utente Èlite
2,042
293
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
allora scheda video inserita male, togli e rimettila.
 

SnipeR'z

Utente Attivo
104
0
CPU
AMD Phenom II X3 720 3.8GHZ B.E
Scheda Madre
asus m4a78 PRO
HDD
500 GB seagate
RAM
4 GB corsair 2x2 800 mhz
GPU
Nvidia gainward GTX 260 Golden Sample oc
Monitor
24 pollici 1920x1080 FULLHD
PSU
850W lcpower
Case
marca sconosciuta asd
OS
Windows 7 ultimate 64 Bit
sono gia 4 volte che la tolgo e la rimetto :(
 

Conner_TN

Utente Èlite
2,042
293
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Non so che dirti temo sia andata :boh: .
 

SnipeR'z

Utente Attivo
104
0
CPU
AMD Phenom II X3 720 3.8GHZ B.E
Scheda Madre
asus m4a78 PRO
HDD
500 GB seagate
RAM
4 GB corsair 2x2 800 mhz
GPU
Nvidia gainward GTX 260 Golden Sample oc
Monitor
24 pollici 1920x1080 FULLHD
PSU
850W lcpower
Case
marca sconosciuta asd
OS
Windows 7 ultimate 64 Bit
la scheda madre e' un asrock k8nf4g-sata2
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
provala su un altro pc...
 

SnipeR'z

Utente Attivo
104
0
CPU
AMD Phenom II X3 720 3.8GHZ B.E
Scheda Madre
asus m4a78 PRO
HDD
500 GB seagate
RAM
4 GB corsair 2x2 800 mhz
GPU
Nvidia gainward GTX 260 Golden Sample oc
Monitor
24 pollici 1920x1080 FULLHD
PSU
850W lcpower
Case
marca sconosciuta asd
OS
Windows 7 ultimate 64 Bit
adesso e sorto un altro problema senza la 7600gt il pc si avvia ma esce fuori un trattino bianco che lampeggia e non succede nulla:shock:....e quindi sono costretto a riavviare o spegnere il pc non e' che devo formattare?? O.O
 

DjToffy

Utente Èlite
6,429
312
CPU
Intel Core i7 2600K 4.5 GHz - cooled by Coolermaster Seidon 120M
Scheda Madre
MSI Z77A-G45 Gaming
HDD
Samsung SSD 840 EVO 250 GB - Seagate 2 TB x 2 in raid 0
RAM
Corsair Vengeance 16 GB DDR3 1600 MHz CL 8
GPU
INNO3D Geforce GTX 980 x4 air boss
Audio
ASUS Xonar DX Low Profile 7.1 - ♪♫♪♫♪♫ - Corsair SP2500 2.1
Monitor
ASUS PB287Q 4K
PSU
Corsair HX 850w 80+ Silver
Case
Corsair Air 540
Periferiche
Corsair K95 - tastiera meccanica
OS
Windows 10 Pro x64
adesso e sorto un altro problema senza la 7600gt il pc si avvia ma esce fuori un trattino bianco che lampeggia e non succede nulla:shock:....e quindi sono costretto a riavviare o spegnere il pc non e' che devo formattare?? O.O

almeno il bios di sistema si avvia?
 

SnipeR'z

Utente Attivo
104
0
CPU
AMD Phenom II X3 720 3.8GHZ B.E
Scheda Madre
asus m4a78 PRO
HDD
500 GB seagate
RAM
4 GB corsair 2x2 800 mhz
GPU
Nvidia gainward GTX 260 Golden Sample oc
Monitor
24 pollici 1920x1080 FULLHD
PSU
850W lcpower
Case
marca sconosciuta asd
OS
Windows 7 ultimate 64 Bit
nel bios posso entrare ho provato ad avviarlo in modalita provvisoria ma e la stessa cosa...:boh:
 

DjToffy

Utente Èlite
6,429
312
CPU
Intel Core i7 2600K 4.5 GHz - cooled by Coolermaster Seidon 120M
Scheda Madre
MSI Z77A-G45 Gaming
HDD
Samsung SSD 840 EVO 250 GB - Seagate 2 TB x 2 in raid 0
RAM
Corsair Vengeance 16 GB DDR3 1600 MHz CL 8
GPU
INNO3D Geforce GTX 980 x4 air boss
Audio
ASUS Xonar DX Low Profile 7.1 - ♪♫♪♫♪♫ - Corsair SP2500 2.1
Monitor
ASUS PB287Q 4K
PSU
Corsair HX 850w 80+ Silver
Case
Corsair Air 540
Periferiche
Corsair K95 - tastiera meccanica
OS
Windows 10 Pro x64
nel bios posso entrare ho provato ad avviarlo in modalita provvisoria ma e la stessa cosa...:boh:

formatta tutto... prima però controlla che siano collegati BENE tutti i cavi di alimentazione di hard disk ecc...
 

Overdrive

Utente Attivo
402
7
CPU
Core i5-2500 Sandy Bridge 3.3GHz
Scheda Madre
Asus P8P67-M
HDD
Corsair Force GT 3 120Gb
RAM
Corsair XMS 8Gb DDR3 1600MHz CAS9
GPU
ZOTAC GTX275 896Mb
Audio
Creative X-Fi Xtreme Music
Monitor
Samsung LED BX2231
PSU
Gigabyte Odin PRO 550W
Case
Thermaltake M5 VJ2000 Series
OS
Windows 7 Ultimate 64bit
Clear CMOS

a volte fa miracoli!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili