Problema scheda video (spero solo quello)

xokrast

Utente Attivo
16
0
CPU
pentium 4 3.4 ghz
Scheda Madre
VIA Hyperionpro
HDD
270 gb
RAM
2 gb
GPU
ATI
Audio
Realteck
Monitor
Atlantis I-See S 172
OS
Windows professional
ciao a tutti sono nuovo nel forum!il problema si è presentato la prima volta 3 gg fa mentre stavo giocando a cabal...ho 1 skeda video ati radeon x1300, e tt a 1 tratto lo skermo è diventato nero cm se il pc fosse crashato e i suoni andavano e venivano...quando è ricomparsa l'immagine c'era 1 scritta della ati che diceva "vpu recover ha ripristinato l'acceleratore grafico". pensando fosse colpa del gioco ho provato a giocare a far cry 2 e sembrava andare, ma poi ho messo oblivion e il problema si verificava ank li...ho provato ad aggiornare i driver + recenti della skeda video ma nnt...il problema si ripresenta + spesso a volte mi costringe addirittura al riavvio, oltretutto mi abbassa la risoluzione dello skermo...mi crasha ank cn gioki leggerissimi in 2d...non ho più idea di cs fare...rimettendo i driver k ho sul cd della skeda il problema nn si risolve ma accade meno spesso e non mi costringe al riavvio...x favore qualcuno mi aiuti!!grz in anticipo ^^
 
T

TheBlackWolf

Ospite
ciao e benvenuto nel forum
il problema si è presentato così da un giorno all'altro o hai cambiato qualche impostazione, fatto qualche aggiornamento di recente?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili