PROBLEMA Problema scheda video slot PCI-E

PippiCB366

Nuovo Utente
31
1
Salve a tutti, ieri mi è arrivata la mia nuova scheda video (Gigabyte RX 5700xt gaming oc) in sostituzione a quella vecchia (Palit GTX 1060). Il problema è che se attacco la gigabyte al primo slot pci-e non si avvia nessun gioco, esce solo la prima schermata e poi crasha, si avviano solo nel secondo slot pci-e. Mente con la 1060 funziona in entrambi gli slot. A cosa è dovuto questo problema?
PS. Ho provato di tutto: disinstalla tutti i driver e reinstallali, resetta il pc etc.
La mia config:
I7 7700
Asus z-270 p
corsair 2x4 2666 MHz
Alimentatore antec 700w (sto per passare a uno sharkoon 850w)
 

Cibachrome

Utente Èlite
17,681
6,289
Salve a tutti, ieri mi è arrivata la mia nuova scheda video (Gigabyte RX 5700xt gaming oc) in sostituzione a quella vecchia (Palit GTX 1060). Il problema è che se attacco la gigabyte al primo slot pci-e non si avvia nessun gioco, esce solo la prima schermata e poi crasha, si avviano solo nel secondo slot pci-e. Mente con la 1060 funziona in entrambi gli slot. A cosa è dovuto questo problema?
PS. Ho provato di tutto: disinstalla tutti i driver e reinstallali, resetta il pc etc.
La mia config:
I7 7700
Asus z-270 p
corsair 2x4 2666 MHz
Alimentatore antec 700w (sto per passare a uno sharkoon 850w)

Salve a te.

Che Antec 700w?

Lo Sharkoon 850w non va bene in quella configurazione visto il consumo che ha.
Sei limitato da 8gb di ram.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 34 55.7%
  • Ethereum

    Voti: 21 34.4%
  • Cardano

    Voti: 13 21.3%
  • Polkadot

    Voti: 2 3.3%
  • Monero

    Voti: 7 11.5%
  • XRP

    Voti: 8 13.1%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 5 8.2%
  • Stellar

    Voti: 5 8.2%
  • Altro (Specifica)

    Voti: 10 16.4%

Discussioni Simili